Jump to content

Leser wird unter Windows 7 64-Bit nicht gefunden


Empfohlene Beiträge

Problembeschreibung:

In Einzelfällen kann es vorkommen, dass unter Windows 7 (64-Bit) der Chipkartenleser und somit auch die eingesteckte Chipkarte nicht gefunden wird.

 

Symptom:

Der Chipkartenleser ist im Windows Gerätemanager mit einem gelben Ausrufezeichen aufgeführt. Der Status ist Code 28.

 

Ursache:

Der USB-Gerätetreiber wurde unter Windows 7 (64-Bit) nicht installiert.

 

Lösung:

Windows-Gerätemanager aufrufen:

 

Start / Systemsteuerung / Hardware und Sound / Geräte und Drucker / Gerätemanager

Auf Eintrag "Andere Geräte" / "cyberJack..." mit rechter Maustaste klicken / Eigenschaften

geraetemanager_01.png

 

Reiter "Treiber" / Schaltfläche "Treiber aktualisieren".

treiber_01.png

 

 

"Auf dem Computer nach Treibersoftware suchen"

>> Treibersoftware manuell suchen und installieren.

manuell_suchen_01.png

 

 

Im Feld "An diesem Ort nach Treibersoftware suchen" diesen Pfad eingeben:

"C:\Program Files (x86)\REINER SCT\cyberJack\drivers\usb" (natürlich ohne die " "), dann auf "Weiter" klicken.

pfadeingabe_01.png

 

 

- Der Treiber wird nun installiert / danach Button "Schließen" klicken.

 

- Den Chipkartenleser am USB-Stecker abziehen und wieder neu einstecken.

 

- Fertig! Der Chipkartenleser kann nun unter Windows 7 (64-Bit) genutzt werden.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 4 months later...

Ich habe BS Windoes7 64bit. Es wird kein Treiber automatisch installiert. Die Auswisapp habe ich problemlos heruntergeladen. Die oben angegebenen Hinweise habe ich so behandelt und bekomme folgende Meldung. "Geben ie einen anderen Speicherort ein. Der angegebene Speicherort ist 2nicht vorhanden oder wurde nicht gefunden."

 

Und nun? Wo kann ich den Treiber manuell herunterladen? In der "tollen" Beschreibung steht dazu nichts.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Der Treiber wird nur beim cyberJack RFID basis automatisch installiert. Dieser verwendet einen Windows-eigenen Treiber (CCID). Hier gilt diese Anleitung nicht.

Alle anderern cyberJack-Modelle benötigen die sog. Base Components (u.a. enthalten sie die Gerätetreiber).

Die aktuellen Base Components sind auf unserer Webseite erhältlich.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 5 months later...

Der Treiber wird nur beim cyberJack RFID basis automatisch installiert. Dieser verwendet einen Windows-eigenen Treiber (CCID). Hier gilt diese Anleitung nicht.

Alle anderern cyberJack-Modelle benötigen die sog. Base Components (u.a. enthalten sie die Gerätetreiber).

Die aktuellen Base Components sind auf unserer Webseite erhältlich.

Wie kann ich den Treiber für ein 64-Bit Windows 7 Betriebssystem installieren? Auf Ihrer Hompage bieten Sie so einen nicht an. Auch die automatische Installation funktioniert lediglich für das Erkennen der Hardware aber nicht zum Anwenden. Siehe Screenshot:

ll5kghl5cc.jpg

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 1 year later...

ICh habe den Cyber jack RFID standard und ständig Probleme damit. Mein System: Windows 7 / 64 bit.

 

Die oben stehenden Tipps, die Ratschläge bzgl. Calais in der Registry und auch den Smartcard-Dienst auf manuell stellen, alles probiert. Manchmal funktioniert der Leser, manchmal nicht. Langsam weiss ich mir nicht mehr zu helfen.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 3 months later...

Moin,

ich habe gestern noch mal eine Testinstallation unter Parallels mit Windows 7 SP1 Home Professional als Gastsystem vorgenommen. Damit läuft alles perfekt. Die Installation ging sehr schnell und man kann den Kartenleser auch fest an den Windows Gast binden. Also, eine VM mit einem Banking PC aufzusetzen geht sehr gut, wenn man den richtigen Host benutzt. Ärgerlich ist nur, dass der Spaß (Parallels Desktop) 80€ kostet. :angry:

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 8 months later...
  • 1 month later...
  • 4 weeks later...

Hallo,

ich hatte auch das Problem, das der RFID Standard nicht zu installieren war. Allerdings zeigte mir der Gerätemanager immer "unbekanntes gerät". Ich habe dann festgestellt, das das Lesegerät beim Start "zusammenbrach"(Display geht kurz an und dann wieder aus). Ich habe dann Maus und Tastatur entfernt , um sicherzustellen das die Höchstgrenze von 500mA geliefert werden kann, gleicher Effekt. dann habe ich einen USB-HUB (ohne externe Spannungsquelle !) dazwischen gepackt. dann lief der Kartenleser. Der HUB hat eine Stromdrossel , und somit wird der Anlaufstrom etwas ausgebremst .An meinem Rechner funktionieren externe USB-Festplatte etc. tadellos, die eigentlich mehr Strom benötigen als so ein Leser.

 

Ob der Leser einen defekt hat kann ich nicht sagen, ich werde die tage mal den Anlaufstrom messen. Soll auch nur ein Tip sein, für die ,die ein "Treiber Problem" haben, welches vieleicht keins ist.

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 1 year later...
  • 2 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Diese Website verwendet Cookies – nähere Informationen dazu und zu Ihren Rechten als Benutzer finden Sie in unserer Datenschutzerklärung am Ende der Seite. Klicken Sie auf „Ich stimme zu“, um Cookies zu akzeptieren und direkt unsere Website besuchen zu können.