Jump to content

Alle Aktivitäten

Dieser Verlauf aktualisiert sich automatisch     

  1. Heute
  2. Gestern
  3. Letzte Woche
  4. Hallo Isoleucin, genau so klappt es! 1.000 Dank für den wertvollen Hinweis und Deine Hilfe, dank derer ich das Gerät zum Laufen gebracht habe! Toll, dass Du mir so nett und hilfreich zur Seite gestanden hast - ansonsten hätte ich frustriert aufgeben müssen. Problem gelöst dank Deiner Hilfe - herzlichen Dank dafür und beste Grüße von mauimen
  5. Danke Heholzi, deine präzise Anleitung hat auch mein Problem mit dem cyberJack® RFID standard gelöst.
  6. # kann geschlossen werden, hat sich erledigt.
  7. Hallo DOCJ, meines Wissens funktioniert das Upgrade nur mit dem cyberJack Gerätemanager - und den gibt es nur für Windows. Vielleicht kann Dir der RSCT Support da weiterhelfen. Viele Grüße, Isoleucin
  8. Hallo mauimen, unter /Programme wird generell nichts erscheinen. Der Treiber wird in den Tiefen von macOS installiert. Eine Anwendung dazu gibt es nicht. Den Reader hast Du zu dem Zeitpunkt eingesteckt? Hilft es, den Reader mal zu trennen und dann wieder zu verbinden? Karte steckt im Reader? Die Reihenfolge für den Test sollte folgende sein: cyberJack einstecken (keine Karte im Gerät!) pcsctest starten Karte einschieben pcsctest durchführen Klappt das so oder auch nicht? Viele Grüsse, Isoleucin
  9. Bei mir auch keine Veränderung. Die neue Karte hat nichts gebracht und das Warten auf eine Lösung auch nicht. So schwierig kann das doch nicht sein, oder? Ich vermute einen Fehler im Plugin!
  10. Vom 07.11.19 Der Fehler 26 ist ein bekanntes Problem, welches in Verbindung mit der Sparda -Bank auftritt. Wir bitten Sie um Geduld. Wir REINER SCT arbeiten mit der Sparda-Bank zusammen, gemeinsam das Problem in den kommen Wochen zu lösen. Wir bitten Sie bis dahin um Geduld. ... leider nichts bisher
  11. Früher
  12. Hallo Isoleucin, jetzt habe ich Ihren Beitrag erst richtig verstanden und den Test ausgeführt. Klappt aber leider auch nicht (siehe anhängendes Bildschirmfoto). Wenn Sie eine Idee hätten, woran es liegt, wäre ich sehr dankbar. Beste Grüße von mauimen
  13. Guten Morgen Isoleucin, es wird zwar die Installationsdatei heruntergeladen und wenn ich sie öffne, wird augenscheinlich auch der gesamte Installationsprozess durchlaufen Von der Anfrage nach dem Speicherort bis zum Neustart und der Frage danach, ob die Installationsdatei gelöscht werden soll sieht alles soweit so gut aus. Nach dem Neustart ist aber bei den Programmen nichts aufzufinden, ein Test ist gar nicht möglich, weil sich nichts findet. Ich habe das Procedere mehrfach wie im Erklärvideo gezeigt durchlaufen, die aktuellste mit meinem Computer kompatible Version von High Sierra (10.13.6) ist vorhanden und dennoch funktioniert es nicht. Hoffnungsfrohen Dank für Ihre Hilfe mauimen
  14. Guten Morgen mauimen, woraus schließt Du, dass der Treiber nicht richtig installiert wurde? Was genau funktioniert nicht? Klappt auch der Test mit pcsctest nicht? Viele Grüße, Isoleucin
  15. Hallo, wie mache ich ein Upgrade meines Cyberjack Komfort auf Chip TAN? Lange Zeit habe ich meine Banksoftware mit einer Sicherungsdatei betrieben. Nun nach einem Bankwechsel muss ich auf ein anderes Sicherungsverfahren wechseln. Mir wird Chip-TAN von der Bank angeboten. Dazu muss ich meinen Cyberjack RIFID Komfort jedoch upgraden. Wie mache ich das unter macOS Catalina? Mit freundlichen Grüßen Jürgen
  16. Hallo, mein neuer Cyber Jack RFID Standard ist nicht zum Laufen zu bringen, weil der Treiber offensichtlich nicht ordnungsgemäß installiert wird. Der für mein Betriebssystem MacOs 10.13.6 passende Treiber lässt sich zwar heruntergeladen und das Programm läuft auch den Installationsprozess vordergründig problemlos ab, der Treiber ist aber nach dem Neustart nicht installiert. Laut Erklärvideo führe ich das Procedere korrekt durch. Was kann ich tun? Ich wäre für Hilfe sehr dankbar, denn mehrere Versuche sind erfolglos geblieben. Besten Dank im Voraus und herzliche Grüße!
  17. nach einlegen der karte, wird eingelesen und danach erscheint immer wieder Vorgang abgebrochen. Lt. Bank liegt der Fehler am Lesegeräte zur TAN-Übermittlung. Können Sie mir weiterhelfen? Vielen Dank im voraus Mit freundlichen Grüßen.
  18. Guten Abend! Der Post ist zwar schon ein Weihnachten her, aber nun ahbe ich das gleiche Problem. Gab es eine Lösung für das Problem? Bei mir "stochert" der Support nur so ein wenig rum, nicht wirklich zielführend. Würde mich über eine Information freuen! Vielen Dank!
  19. Gelöst: Wenn man bereits eine Perso-Middleware eines anderen EU-Staates (bin Doppelstaater) auf dem Rechner laufen hat, muss man diese vorher schließen! Z.B. läuft die deutsche Open ecard App nur wenn sie alleinigen Zugriff auf den Kartenleser hat.
  20. Hallo, mein Reiner SCT funktioniert leider nicht mit Open ecard App und Kernel: 5.3.0-28-generic x86_64 bits: 64 compiler: gcc v: 7.4.0 Desktop: Cinnamon 4.4.8 wm: muffin dm: LightDM Distro: Linux Mint 19.3 Tricia, Ubuntu 18.04 bionic. Liegt es am Treiber? Grüße
  21. Kaspersky, Norton und Avira sind bekannt für derartige Probleme (Fehlmeldung über Fehlmeldung). Bei F-Secure sind mir derartige Probleme noch nie untergekommen.
  22. Das Problem dürfte eher an der unfähigen IT des Anbieters liegen.... Andere Anbieter funktionieren bei aktiiertem Kaspersky problemlos. Ich behalte es trotzdem im Auge und melde mich bei Bedarf dazu noch einmal.
  23. Schmeiss Kaspersky raus, und teste ein anderes AV-Programm. Z.B. F-Secure. Wenn Du keinen Banking-Schutz benötigst genügt auch das in Windows 10 integrierte AV-Programm und Fire-Wall. Von Norton Antivirus möchte ich aber abraten.
  24. Beim Versuch mich mit der AusweisApp2 bei verschiedenen Anbieter anzumelden erhalte ich folgende Fehlermeldung: Eine sichere Verbindung zum Anbieter konnte nicht hergestellt werden Es scheint an Kaspersky Internet Security zu liegen . Habe diverse Tipps aus dem Netz befolgt jedoch ohne Erfolg. Weiß jemand Rat ? Danke.
  25. Noch ein Update: Ich muss doch keinen anderen TAN-Generator ausleihen, denn die Lösung in der 1. Antwort im folgenden Thread bringt mich auch zu einer TAN mit ACT: https://forum.reiner-sct.com/index.php?/topic/3831-cyberjack-one-und-postbank-chiptan-verfahren/&tab=comments#comment-10249 Jetzt hat die Erstaktivierung der ChipTAN geklappt. Danke an REINER SCT Admin-02! LG und schönes Wochenende t_matze
  26. Vielen Dank für den Thread und die Hilfestellung (Starten des cyberjack Gerätemanagers mit Admin-Rechten). Ich hatte das Problem nun auch - das erste Mal seit 5 Jahren (so lange nutze ich den Reiner SCT unter Win10). Das Problem trat heute unvermittelt auf (egal, welchen USB-Port ich verwendet habe, Treiber-Neuinstallation brachte nichts). Erst das Starten des cyberjack Gerätemanagers als Admin brachte die Meldung über den nicht registrierten Dienst). Ist schon etwas merkwürdig ;-) Danke noch einmal. .:. lutz
  27. So, VirtualBox + Win7 sind drauf, USB klappt, der cyberjack wurde erkannt + die Firmware aktualisiert. Dann musste ich noch das Funktionsupgrade chipTAN für den cyberJack RFID komfort für 10€ kaufen, jetzt komme ich bis zum Menü und kann eine TAN generieren. Somit ist das Kernthema dieses Threads gelöst. Nur der von der Postbank noch erfragte ATC wird mir nicht angezeigt. Aber dazu habe ich hier im Forum auch ein paar Themen entdeckt, mal schauen, ob mir die dort gefundene Lösung hilft. https://forum.reiner-sct.com/index.php?/topic/3855-atc-oder-startcode-bei-der-postbank/ Leider geht es mir wie den beiden aktuell letzten Meldungen - die Pfeiltaste bewirkt bei mir nichts und ich komme daher nicht zur ATC. Aber ich muss die Erstaktivierung sowieso mit einem anderen Kartenleser als dem komfort durchführen, sagte mir REINER SCT Support: Also werde ich das noch machen, dann sollte es klappen. Vielen Dank für die Hilfe!
  1. Ältere Aktivitäten anzeigen
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Neu erstellen...