Jump to content

Firmware-Update fehlgeschlagen. Reader wird nicht mehr erkannt.


Empfohlene Beiträge

Der Windows Gerätemanager erkennt den Leser. Der Cyberjack Gerätemanager meldet "Es sind keine Leser verfügbar". Unter Info wird folgender Fehler angezeigt: 
Error 0x8010001D - Der Smartcard-Ressourcen-Manager wird nicht ausgeführt. Eine Neuinstallation vom Cyberjack hat nichts gebracht. Gibt es einen Hardware-Reset? Bitte um Hilfe.

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo!

 

Der Smartcard-Ressourcen-Manager ist ein Windows-Dienst, dieser muss aktiv sein damit Smartcards genutzt werden können. Starte mal den Ressourcen-Manager. Hierzu Windows-Taste+R drücken, services.msc eingeben und OK klicken. Im Dienste-Manager nach Smartcard (in älteren Windows-Versionen noch Smartcard Ressourcen Manager genannt) suchen, doppelt auf den Eintrag/Dienst klicken. Starttyp auf Automatisch setzen und auf Starten klicken. Der Smartcard-Geräteaufzählungsdienst sollte auf Manuell stehen.

 

Gruß, René

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo René,

vielen Dank für Deine Antwort. Hat aber leider nichts gebracht. Der Dienst stand schon auf automatisch, war allerdings gestoppt. Wenn ich ihn starte, beendet er sich nach ca. 30 sek von alleine wieder. Die Meldungen im Cyberjack Gerätemanager bleiben die selben, egal ob er läuft oder nicht. 

 

Cyberjack_02.PNG.6104d04ebd7a69119b485865d2a5159e.PNG

Cyberjack-01.PNG.155f83c17cf8f88b50eda148807c6652.PNG

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ändert auch nix. Außerdem hat es vorher ja auch funktioniert. Und daß der Dienst nicht startet, obwohl er auf automatisch steht, finde ich schon seltsam.

Ich werd mal noch die alte Version ausprobieren, vielleicht liegts ja an der Software. Aber heute nicht mehr. 

Vielen Dank für deine Zeit und schönen Abend noch.

Michael

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 4 weeks later...

So, mein Problem habe ich aktuell lösen können.

CyberJack Basis deinstalliert, mit Adminrechten neu installiert, danach war der Leser wieder da konnte aber meine Karte nicht lesen.
Der Tip auf der ReinerSCT-Seite bzgl. Abschaltung der RFID-Lesefähigkeit hat geholfen das die Karte wieder lesbar ist (zumindest im Cyberjack Gerätemanager beim Test)...

Update 10min später:
Wenn ich nun im StarMoney die Karte benutzen will bricht er den Dialog ab, sobald ich die erste Zahl der Pin eingebe ...
Was ist das denn jetzt schon wieder ??

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 1 month later...

Ich erlaube mir einen etwas sarkastischen Bericht zum Thema aus meiner Erfahrung.

Gestern Nachmittag habe ich die Soft- und Firmware meines cyberJack RFID komfort mal wieder auf Aktualität geprüft. Die Softwareaktualisierung lief einwandfrei durch; während der Firmwareaktualisierung musste ich meinen Rechner neu starten. Er fuhr runter, aber nicht wieder hoch. Nach Betätigen des Einschaltknopfs leuchtete die Kontroll-LED und das dunkle Display wurde minimal heller, das war alles, nicht mal bis zur BIOS-Passwortabfrage fuhr der Rechner hoch.

Ich bin nicht im Entferntesten auf die Idee gekommen, der Totalausfall könnte mit dem Firmware-Update zu tun haben. Ich habe beim Support des Rechner-Herstellers angerufen, und der Mitarbeiter meinte auch gleich, alles deute auf einen Motherboard-Defekt hin; er wolle ein neues bestellen und einen Techniker damit zu mir schicken. Obwohl Premium-Support, dauert das. Ich konnte auf dem Rechner meiner Frau nur einen absoluten Notbetrieb durchführen, hatte eigentlich Dringendes zu tun.

Heute Vormittag, ich dachte immer noch nicht an den Kartenleser, habe ich "spaßeshalber" mal sämtliche Stecker der Peripherie gezogen und meinen Rechner dann zum x-ten Mal eingeschaltet. Womit ich nicht gerechnet hatte: Er fuhr ganz normal hoch. Durch einzelnes Ziehen der Kabel fand ich den Bösewicht heraus: meinen cyberJack RFID komfort.

Obige Forumsdiskussion hat mich gerettet. Ich habe die beschriebenen Schritte in der genannten Reihenfolge durchgeführt, Software und Treiber völlig de- und neu installiert, und nun ging's wieder, lediglich meine Nerven waren stark ramponiert.

Wenn ich das richtig sehe, habe ich meinen ersten cyberJack e-com 2003 gekauft. Mir ist noch nie passiert, dass ein Update eines REINER SCT-Kartenlesers einen meiner Rechner total lahmgelegt hat, und noch nie hat das irgendein anderes USB-Peripheriegerät geschafft.

Ob die REINER-Entwickler mal überdenken wollen, ob derartige "Katastrophen" künftig abgefangen werden können?

Gruß, Anselm

Link zu diesem Kommentar
Auf anderen Seiten teilen

Zu früh gefreut. Heute Morgen habe ich meinen Rechner eingeschaltet, und wieder geschah nichts. Allerdings hatte ich diesmal gleich den richtigen Verdacht. Ich steckte den cyberJack RFID komfort aus, und mein Rechner fuhr wieder ganz normal hoch. Jetzt bin ich mit meinem Latein am Ende und habe mich an den Support gewandt.

Gruß, Anselm

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 1 month later...

Ich hatte das Problem heute auch :angry:, bin aber schließlich damit fertig geworden (win 10 pro 64bit).

  1. services.msc kontrolliert, war alles in Ordnung, also Smartcard auf "automatisch"
  2. Treibersoftware deinstalliert (Systemsteuerung -> Programme und Features -> cyberjack base components, dann rechte Maustaste für Deinstallieren)
  3. dann einen Neustart
  4. Datenträgerbereinigung auf C: inklusive Systemdateien
  5. wieder Neustart
  6. Kartenlesegerät an einen USB2-Port angeschlossen
  7. Neuinstallation des Reiner-Treibers (Version 7.8.9) mit Administratorrechten

Lesegerät läuft, besteht Selbsttest und funktioniert im HBCI-Banking :rolleyes:

Link zu diesem Kommentar
Auf anderen Seiten teilen

Hallo, ich habe versäumt, die Fortsetzung zu berichten.

Der Support riet mir, bei der Installation den Chipkartenleser erst mit dem Computer zu verbinden, wenn das Betriebssystem vollständig gestartet ist und auch die Treiber und Dienste für das Einbinden des Lesegerätes selbst gestartet sind. Und ich solle die Chipkarten erst einstecken, wenn ich diese direkt für eine Authentifizierung benötige bzw. die Programme mich explizit dazu auffordern.

Das war mir nicht neu. Ich habe schließlich die Treiber noch mal komplett de- und anschließend (als Admin) neu installiert. So ganz geheuer war es mir nicht, aber seitdem funktioniert es fast immer, nur manchmal muss ich den Kartenleser aus- und wieder anstecken.

Gruß, Anselm
 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Diese Website verwendet Cookies – nähere Informationen dazu und zu Ihren Rechten als Benutzer finden Sie in unserer Datenschutzerklärung am Ende der Seite. Klicken Sie auf „Ich stimme zu“, um Cookies zu akzeptieren und direkt unsere Website besuchen zu können.