Jump to content

Empfohlene Beiträge

Hallo, ich versuche bei einem Kunden aus TimeCard direkt an den Internen Echange 2016emails zu senden. Ich habe dort 2 Server, auf Server A läuft Timecard und auf Server B der Exchange 2016. Leider kann ich machen was ich will, es werden keine Mails verschickt, es gibt nur eine Menge Fehlermeldungen. Der Exchange ist richtig konfiguriert, ich kann von Server A per Telnet ohne Authentifizierung Mails auf den Server B einliefern. Es wäre schön, wenn ich da kurzfristig Hilfe zu bekommen könnte, oder mal einen Tip, wie genau ich das einrichten muss.

Vg

Jörg

 

Link zum Beitrag
Auf anderen Seiten teilen
  • 1 month later...

Ich habe das selbe Problem.

TimeCard 6.05.06 installiert. Wie oben beschrieben kann auch ich ebenfalls über Telnet Mails versenden.

 

Einstellungen:

Postausgangsserver: EXCHANGE-SERVER
Port25
Verschlüsselung: STARTTLS
Der Rest ist nicht aktiviert.

Fehlermeldung beim versenden der Mail lautet:

E-Mail konnte nicht gesendet werden.
Error: 200700

VG
Harald

Link zum Beitrag
Auf anderen Seiten teilen
  • 5 months later...

Moin,

gibt es hierzu mittlerweile schon was neues?

Wir haben die gleiche Konstellation wie oben beschrieben:

Exchange 2016 mit nem Listener für Relaying (TLS : Port 25).

timeCard (6.05.07):

Mailserver, Port (25) und Verschlüsselung (STARTTLS) konfiguriert.

Und bei jedem Versuch eine (Test-)Email aus timeCard zu schicken erhalten wir Error 200700 - Email konnte nicht gesendet werden.

VG Torben

Link zum Beitrag
Auf anderen Seiten teilen
  • 1 year later...

Hallo,

wir hatten nach dem Update (auf 6.05.07) das gleiche Probleme. 

Als Workaround haben wir einen dedizierten AD-Benutzer angelegt.
(Von intern an intern kann bei uns jeder via SMTP über den internen 
 Exchange-Server Mails verschicken - bis 6.05.06 hat die anonyme 
 Anmeldung auch funktioniert.)

VG, Uwe
 

Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

zu früh gefreut. Seit dem letzten Neustart kann timeCard wieder keine Mails mehr verschicken.

Via procmon sieht man, dass der timeCard-Server nicht mal den Versuch unternimmt,
Pakete an den Mailserver zu schicken. Mit Telnet kommt man auf den Exchange-Server.

Im LOG ("C:\Program Files (x86)\REINER SCT\timeCard\Logs\output_scttcs.log") findet man folgendes:

Zitat

com.reinersct.core.exception.TCServerException: E-Mail konnte nicht gesendet werden.
    at com.reinersct.server.core.TimeCardEmailProcedure$1.run(TimeCardEmailProcedure.java:179)
424253828 [RMI TCP Connection(15494)-] INFO com.reinersct.server.core.IServerCallbackImpl  - Benutzer nicht registriert.

TimeCard hat hier definitiv einen Fehler.
Gibt es schon ein Ticket dazu bzw. wann wird das Problem gelöst?

VG, Uwe
 

Link zum Beitrag
Auf anderen Seiten teilen
  • 6 months later...

Ich habe auch dieses Problem. An meinem Mail Relay kommt nichts an. Ich arbeite nur mit Port 25, keine Verschlüsselung und keine Authentifizierung.

Im Log folgende Fehlermeldung:

com.reinersct.core.exception.TCServerException: E-Mail konnte nicht gesendet werden.
    at com.reinersct.server.core.TimeCardEmailProcedure$1.run(TimeCardEmailProcedure.java:179)
 

Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Diese Website verwendet Cookies – nähere Informationen dazu und zu Ihren Rechten als Benutzer finden Sie in unserer Datenschutzerklärung am Ende der Seite. Klicken Sie auf „Ich stimme zu“, um Cookies zu akzeptieren und direkt unsere Website besuchen zu können.