Jump to content
CCID Bug in MAC 10.14.1 Weiterlesen... ×
Melde dich an, um diesem Inhalt zu folgen  
Petilein

HBCI Karte wird nicht erkannt

Empfohlene Beiträge

Hallo und guten Tag, 

ich bin neu hier und ich hoffe es kann mir jemand weiterhelfen. 

Nach dem Treiber- und Firmwareupdate des cyberjacks erkennt der Leser die HBCI Karten der Sparkasse nicht mehr. Starte ich den Funktionstest mit einer normalen ec-Karte, wird der Test erfolgreich beendet. Woran könnte das liegen? Die HBCI Karten sind in Ordnung, an einem anderen PC mit gleichem Kartenleser funktionieren sie einwandfrei. 

 

Kennt jemand dieses Problem und weiß eine Lösung?

 

Vielen Dank!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi, wow!

Vor fünf Tagen Problem an Reiner Support gemeldet, heute gelöst.  Danke Reiner!

"hier scheint das RFID Feld zu stören.

Bitte schalten Sie das RFID-Interface aus. Gehen Sie folgendermaßen vor:

1.  Pfeiltaste links drücken ("RF-Feld: EIN" wird im Display angezeigt)
2.  Pfeiltaste rechts drücken ("RF-Feld: AUS" wird im Display angezeigt)
3.  OK-Taste drücken (zur Bestätigung)
4.  Kartenleser ausstecken
5.  5 Sekunden warten
6.  Kartenleser wieder anstecken

Nun wird die eingesteckte Chipkarte wieder erkannt werden - solange, bis das

RFID-Interface wieder eingeschaltet wird, zum Lesen des Personalausweises"

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo und ein frohes Weihnachtsfest allen noch! Ich habe zu dem obigen Thema auch eine Frage. Heute habe ich ein Update der Software und der Firmware meines Cyberjack vorgenommen. Jetzt erkennt er keine HBCI Karten mehr. Die Anleitung von Marvelmike scheint bei mir nicht zu funktionieren. Wenn ich die Pfeiltasten drücke dann spricht nur die linke Taste an. die rechte hat keine Funktion. Wenn ich dann nach 2x drücken der linken taste im Display die Meldung "RF Feld aus" sehe drücke ich die ok Taste und sehe im Display "Abbruch_" mit einem blinkenden Cursor auf dem _ Feld. Nochmals ok (wohl eher sinnlos) bleibt ohne Funktion, ohne weitere Eingabe erlischt das Display. Nach dem abziehen des usb Steckers und 5sek warten hat sich an dem Problem leider nichts geändert. Beim EInstecken des Usb Steckers erscheint im Display oben rechts die Anzeige Cyberjack Ref-OS.

Ich verzweifle bald weil ich nicht weiterkomme. Wer kann mir eventuell noch helfen?? :(

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Rat mit dem Abschalten des RFID Feldes ist die dümmste Antwort die ReinerSCT geben kann. Denen ist doch bekannt wieviel Strom ein USB Port liefert. Dann kann ich doch kein Gerät verkaufen, von dem ich genau weiß, dass es mehr Strom braucht und es ganz sicher zu Störungen kommen wird.

 

Kein Autofahrer würde sich so etwas bieten lassen. Ich kaufe doch kein Auto mit 6 Gang Getriebe, um mich dann vom Hersteller belehren zu lassen, ich dürfe es nur bis zum 4 ten Gang benutzen.

 

Wenn das Lesegerät soviel Strom benötigt, braucht es eben eine eigene Stromversorgung. Dumme Klugscheißersprüche vom Support helfen niemandem, sondern verärgern nur die Kunden und zwar nachhaltig.

 

Ich bin mit der Fa. ReinerSCT im Moment fertig und kann von der Benutzung deren Produkte zur Zeit nur abraten. Die Chefs dieser Firma sind für mich die größten ....... Looser.....!!

 

Michael Reiter

Beilstein 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Heute bin ich sehr zufrieden! Der Chipkartenleser Cherry ST-2000 wurde heute geliefert.

 

Software von ReinerSCT deinstalliert und Lesegerät entfernt!

 

Cherrysoftware installiert. Leser angeschlossen. Vom Rechner und der Bankingsoftware sofort erkannt und eingebunden. Alles in weniger als 10 min erledigt, vollautomatisch!

 

Jetzt funktioniert das HBCI Banking wieder so wie es zu erwarten ist.

 

Der ST-2000 macht einen sehr hochwertigen Eindruck und er hat ein stabiles und vor allem ausreichend langes USB Kabel. Kann ich nur empfehlen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe auch ein Leseproblem mit dem Cyberjack RFID Standard: ich kann die HBCI Karte der Sparkasse damit lesen, die HBCI Karte der BW-Bank wird jedoch gar nicht erkannt.

Der oben beschriebene Versuch mit RFID aus hat keine Lösung gebracht.

Wer kann helfen ??

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

bei mir geht eine HBCI Karte der Sparkasse immer. Die einer anderen Sparkasse und die einer Volksbank nur, wenn ich sie nicht ganz hineinschiebe (warum auch immer, es funktioniert aber reproduzierbar). Wenn's nicht geht ziehe ich sie raus und schiebe sie ganz langsam wieder hinein, bis die grüne LED zu leuchten beginnt. Dann sofort stop und nicht weiterschieben. Die Karte ist dann ca. bis 1/2mm vor Anschlag eingeschoben.

 

Ich habe übrigens zwei Leser Reinersct standard. Beide zeigen das gleiche Verhalten. Ausprobiert unter Linux und Windows, immer das selbe :-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Klingt nach einem Problem mit dem Kontaktschalter im Lesegerät. Vielleicht schiebt sich die Karte über den Kontaktschalter hinaus, was eigentlich nicht sein dürfte wenn die Karte den Normen entspricht.

 

BTW:

Emailadressen sollten hier nicht genannte werden, auch nicht als Nickname. Denn Bots können das auslesen und damit fröhlich Schindluder treiben.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×