Jump to content

Lupino

Members
  • Gesamte Inhalte

    18
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    1

Alle erstellten Inhalte von Lupino

  1. Hallo, das hatte ich auch schon mal. Genaugenomen 2 Mal: Beim ersten mal war der Kartenleser defekt und wurde von Reiner auf Kulanz getauscht. Beim zweiten Gerät fing das wieder an. Daraufhin habe ich die Kontakte der Chipkarte mit Kontaktspray gereinigt. Darüber hinaus habe ich einen aus Karton gefertigten Deckel an den Kartenleser angeklebt, damit kein Staub eindringen kann. Bisher funktioniert alles problemlos.
  2. Hallo, es könnte helfen, wenn du den Rechner herunterfährst, dann den USB-Stecker vom Kartenleser ziehst. Den Rechner wieder hochfahren. Erneut herunterfahren und wieder hochfahren. Den USB-Stecker vom Kartenleser wieder stecken. Evtl geht dann wieder alles normal. Es scheint so zu sein, dass der Cyberjack nicht ordentlich erkannt wird. Viel Glück!
  3. Danke schön René, für die rasche Antwort. Leider finde ich im cyberjack-Gerätemanager weder im Bereich "Info" noch im Bereich "PIN-Dialog" eine Einstellmöglichkeit. Hier ist der Text in "Akustische Einstellungen": "Akustische Bestätigung der sicheren PIN Eingabe über Soundkarte" ist ausgegraut. Sprachausgabe ist nicht aktiviert. Vielleicht ist es dir möglich, einen deutlicheren Hinweis zu geben? Gruß Wolfgang
  4. Vorweg: der cyberjack RFID funktioniert weitgehend problos. Ab und zu muß ich allerdings den Dienst "Smartcard" manuell starten, damit der Leser erkannt wird. Merine Umgebung ist Win7pro 64, Quicken 2012. Das onlinebanking funktioniert, bis auf den erwähnten kleinen Schönheitsfehler, problemlos. Prima Gerät! Nun mein Anliegen: Der Sound beim PIN-Dialog über die Soundkarte ist mir erheblich zu laut. Es gibt so einen lauten Betätigungston, wenn die PIN-Eingabe ok ist. Sprachausgabe ist nicht aktiviert und auch nicht erwünscht, lediglich ein dezenter Bestätigungston. Wo kann man den einstellen ? In der Systemsteuerung/Sound finde ich keinen entsprechenden Eintrag.
  5. vielleicht hilft auch dies, ich habs mal vom reinersct-service bekommen: Wenn der Leser nicht erkannt wird, über Systemsteuerung/Verwaltung/Dienste/Smartcard den Dienst neu starten. Auch das erneute Starten des Dienstes cyberJack pc/sc com service kann helfen. Beide Dienste sollten auf Automatisch starten geschaltet sein. Das hat bei mir immer geholfen, wenn der Leser dann und wann, nicht reproduzierbar, nicht erkannt wird, also in meinem Fall mit dem einstecken der HBCI-Karte die grüne Lampe nicht an geht.
  6. Hallo, für mich klingt das nach einem Problem deines USB-Ports. Der Reiner-Kartenleser bekommt ja seine Stromversorgung über den Port. Wenn die Spannung in die Kiee gegangen sein sollte, z.B. wegen eines defektes des Boards, oder wenn zu viele Verbraucher drann hängen, und die Belastung deswegen zu hoch und die Versorgungsspannung zu niedrig ist, kann es m.e. zu solchem merkwürdigen verhalten kommen. Zieh doch für einen Test mal alle anderen USB- Geräte ab und schau, was dann passiert.
  7. Danke für den Hinweis, hatte ich nicht :-/ Wer lesen kann, ist klar im Vorteil !!
  8. Alle Treiber für den Kartenleser sind anscheinend aktuell: cyberjack Base Components 6.10.0 cyberjack RFID USB 01 Update 2.0.7 cyberjack RFID USB Modul Store 2.0.7 Win7x64 Der Katrtenleser funktioniert auch weitgehend problemlos fürs Online-Banking via WEB-Portal und via Quicken 2012. Nur manchmal wird er nach dem Kaltstart des Rechners nicht erkannt. Entsprechende Meldung erfolgt in Quicken. Erneuter Start per "neu Starten" beseitigt diese Störung. Gibt es vielleicht einen Hinweis, wie man das "Problemchen" beseitigen kann ?
  9. Den Effekt hatte ich auch. (Win7pro x64) Ich habe dann den Rechner ausgeschaltet und einmal ohne angeschlossenen Kartenleser gestartet. Nach dem Neustart wurde mir angezeigt, dass ein neuer USB-Treiber installiert wurde und nun betriebsbereit ist. Kartenleser anschließen und alles funktioniert wie gewünscht. Probeweises Online-Banking mit HBCI-Karte funktioniert ohne Probleme (Quicken deluxe). So solls sein!
  10. Hallo, alle eure Probleme mit dem Cyberjack RFID kann ich so bei mir nicht erkennen. Ich arbeite aktuell mit Firefox 8.0.Die Installation des Kartenlesers verlief bei mir allerdings auch etwas hakelig. Ich benutze den Kartenleser auch fürs Onlinebankring mittels HBCI-Chipkarte im Zusammenhang mit Quicken. Aber das läuft nun alles problemlos. Ärgerlich finde ich allerdings, das diese Ausweisapp immer wieder, mit jeder neuen Firefoxversion, nicht mehr funktioniert. Ich finde es schon bemerkenswert wenn so bedeutende Organisationen wie Mozilla und das BSI nicht wirksam kommunizieren. Es dauert immer Wochen, bis eine neue, passende, Ausweisapp verfügbar ist! Letztendlich kann man derzeit wohl eh auf die avisierten Funktionen des NPA verzichten: Diese handvoll Anwendungen die es seit Einführung des neuen Ausweises gibt sind eher unattraktiv. Ich vermute dass das ein Anfang einer "nerver ending story" wird, bei der sich die Akteure wechselseitig mit Schuldzuweisungen bewerfen. Wir werden das Spiel also weiter mit großer Aufmerksamkeit verfolgen (müsssen!).
  11. Einen kleinen Erfahrungsbericht aus meiner Ecke: Anfänglich hatte ich ein Problem mit der Installation des Lesers für's onlineBanking per HBCI-Chipkarte. Die Erklärung für Quicken war irgendwie für mich nicht transparent. Nach dem ich es begriffen hatte funktioniert der Kartenleser problemlos. ReinerSCT hat übrigens auch sehr schnell reagiert und den Wunsch nach einstellbarem Displaybeleuchtungs-Timeout umgesetzt(erfolgte mit 6.9.13). Allerdings musste ich den CyberJack-Gerätemanager schon zwei mal neu installieren. Jeweils nach einem Systemabsturz und erforderlichem Reset wurde die Karte nicht mehr erkannt. Ich halte das für eher positiv, weil es mir hohe Sicherheits-Standards signalisiert: Das Ding funktioniert nicht mehr, wenn am System irgendetwas nicht koscher ist. Zur NPA-Funktion kann man beobachten, dass es derzeit kaum interessante Anwendungen gibt. Auch läuft Mozilla mit dem Firefox mit jeder neuen Version stets der AusweisApp davon. Nach jeder neuen Version braucht es (bisher) ca. 6 Wochen bis eine angepasste AusweisApp zur Verfügung steht.... bis zur nächsten FF-Version dauert es dann auch nur noch ca 4 Wochen .... wir werden ja beobachten können, wie dieses Spielchen weiter gespielt wird. Auch wird es sehr interessant zu beobachten sein, wie sich die Anwendungen für die AusweisApp bzw. NPA weiter entwickeln. Da es sich hier offensichtlich auch um Mechanismen handelt, die uns aus dem Öffentlichen Dienst hinreichend bekannt sind, sollten die Erwartungen nicht zu hoch sein.
  12. Leider muss man den Eindruck gewinnen, dass Firefox und AusweisApp auseinander driften. Schon der Wechsel von FF 4.x nach 5.x zeigte das Problem, das sich von 5.x. nach 6.x fort führt. Derzeit verhindert jede neue FF-Version die Verwendung des nPA für einige Wochen! Ob das wohl so gewollt ist oder nur daran liegt, dass die Beteiligten nicht miteinander kommunizieren ???? Vielleicht erledigt sich die Problematik auch von ganz allein, wenn auch zukünftig die Verwendung des nPA im Internet so zögerlich bzw. gar nicht eingeführt wird. So jedenfalls werden die Chancen immer geringer, dass sich "vernünftige" Anwendungen für den nPA etablieren.
  13. .....in den nächsten Tagen .... kann ja wieder lange dauern! schade eigentlich, dass man an künftigen Verbesserungen von FF - immerhin wurde die Aktualisierung "dringend" empfohlen - besser nicht teilnehmen kann. Die Sucherei, wann es denn endlich eine aktualisierte Version gibt und die Aktualisierung selbst ist schon sehr nervend!
  14. Lupino

    Quicken

    Das Problem ist gelöst: Man darf bei der Aktivierung des Kartenlesers über Systemsteuerung/Kartenleser beim automatischen Finden des Lesers nicht den 2. "cyberJack RFID komfort" anwählen, sondern muss den 1. "cyberjack" anwählen. Wichtig ist, dass in dem Feld CT-API DLL die zugehörige DLL erscheint. Ohne diese gibts Probleme mit Quicken, wie oben beschrieben, obwohl der Test keinen Fehler zeigt und auch die Synchronisation mit dem Bankkonto funktioniert, aber eben die sichere PIN-Eingabe nicht lappt. Ein kleiner Hinweis von ReinerSCT hätte geholfen ....
  15. Lupino

    Quicken

    Danke für den Ratschlag. Es bleibt doch erstaunlich, das bei der Synchronisation mit dem Bankkonto die PIN-Eingabe funktioniert und bei späterer Kontoabfrage stets nicht mehr ..... (ich hatte es ja bereits beschrieben). Vielleicht ist ja sinnvoll den Bankzugang, der bisher mit dem e-com Kartenleser ja jahrelang ohne Probleme funktionierte, zu löschen und neu einzurichten. Dieser Link ist auch interessant: http://support.lexware.de/SID103%3A9091.aD3Q9035rkk/portal_support/06835-0000/fc/771302#779093 man kann sehen, dass auch andere user das Problem plagt, und die die Intransparenz der jeweiligen Installationen - R-SCT und Quicken - sich wahrscheinlich ergänzen zu den beschriebenen Funktionsstörungen. Jedenfalls machen es sich meiner Meinung nach beide Firmen zu einfach indem sie keinerlei Hilfestellung zur Problemlösung anbieten sondern lakonisch auf das jeweils andere Produkt verweisen.
  16. Lupino

    Quicken

    Hallo Herr Engels, danke für den Hinweis: (Ich haben keinerlei Probleme mit der Erkennung oder der PIN-eingabe. In Quicken muss ja das Onlinekonto (HBCI) synchronisiert werden. Bei der Erkennung bzw Chipkartenleserauswahl wird der RFID ohne Probleme erkannt und funktioniert einwandfrei) Ich habe ihn zum Anlass genommen nochmals alles zu deinstallieren und auch mit dem neuesten Treiber 6.9.12 zu installieren. Auf der Windowsebene funktioniert alles einwandfrei. Alle Tests im cyberJack Gerätemanager verlaufen ohne Beanstandung. Auch beim WEB-Banking via Firefox 4.x wird der Leser erkannt und die sichere Pineingabe per PinPad ist möglich. Soweit so gut! Der Test mit Quicken2012 verlief jedoch wieder wie schon bekannt. Der Kartenleser wird erkannt. Jedoch ist die sichere PIN-Eingabe per PINpad nicht möglich. Stattdessen öffnet Quicken ein popup und verlangt die PIN-Eingabe per Keyboard und Bildschirm. Ich habe auch den Leser und die Karte mit dem Konto synchronisiert. Das war erfolgreich und - ich staunte - bei diesem Vorgang wird das PINpad erkannt und ich konnte/musste meine PIN am Kartenleser eingeben. .... ..... Nun bin ich nach Ihrem Hinweis einigermaßen ratlos, und hoffe, dass Sie mir noch einen Hinweis geben können, was zu tun ist, damit Quicken 2012 den "cyberJack RFID komfort" vollständig erkennt.
  17. Lupino

    Quicken

    Danke für den Hinweis, ich hatte gehofft, hier jemanden zu treffen, der auch dieses Problem hat. Quicken ist ja hierzulande ein weit verbreitetes Programm. Reiner SCT hatte mir schon mitgeteilt, dass Q2011 nicht mit dem neuen Kartenleser spricht. Nunja, Q2012 tut's bisher auch noch nicht..... Werde mich wohl weiter gedulden(müssen) .
  18. Lupino

    Quicken

    Leider funktioniert beim CyberJack RFID komfort die sicher Pin-Eingabe bei Quicken nicht. Weder bei der Version 2011 noch bei der aktuellen Version 2012. Der Kartenleser wird nicht erkannt. Sehr traurig dass wichtige Häuser wie Lexware/Haufe und ReinerSCT anscheinend in der Entwwicklungsphase ihrer Produkte nicht miteinander kommunizieren. Lexware sagt, dass der neue Kartenleser bei ReinerSCT bestellt sei und sobald einer vorliege, ein Patch entwickelt werde ..... Der neue Kartenleser liegt also im Karton und bleibt dort auch bis eine Lösung gefunden ist. Wie gut, dass der "alte" cyberJack e-com immer noch problemlos bei mir funktioniert. Gibt es vielleicht andere Erfahrungen mit Quicken und dem neuen Kartenleser ?
×
×
  • Neu erstellen...