Jump to content

Lupino

Members
  • Gesamte Inhalte

    22
  • Benutzer seit

  • Letzter Besuch

  • Tagessiege

    1

Lupino hat zuletzt am 5. Dezember 2011 gewonnen

Lupino hat die beliebtesten Inhalte erstellt!

Reputation in der Community

1 Neutral

Über Lupino

  • Rang
    Mitglied
  1. Karte, NPA richtig eingesteckt? Das ist der schmale Schlitz hinten unten. Dann ich würde mal den cyberjack Gerätemanager überprüfen. Die aktuelle Version heißt 7.8.6 (Windows10/64).Wichtig ist, eine eventuelle Aktualisierung unbedingt als Administrator starten. Eine andere Möglichkeit wäre eine Reparatur im Gerätemanager anstoßen, in dem man Programme und features aufruft. Dort Cyberjack Basecomponents klickt. Es erscheint zunächst "deinstallieren" ? Klicken! dann kommt eine Auswahl: Programm ändern, Programm reparieren, Programm entfernen. Ich würde Programm reparieren auswählen und schauen, was passiert. Alles als Admin ausführen. Viel Glück
  2. Prima, so ähnlich lief es auch bei mir. Genau bekomme ich es aber nicht mehr zusammen, weil ich kein Protokoll angefertigt habe. Im Ergebnis ist nun auch wieder alles ok bei mir. Gemerkt habe ich mir, dass ich künftig jegliche udates nur noch als Administrator starten werde. Zukünftig noch viel Glück... Manches muss man nicht wirklich verstehen
  3. Ich hatte auch mal solch ein Problem nach Firmwareupdate. Was genau schließlich geholfen hat kann ich nicht mehr sagen, aber ich hatte zuerst mal den USB-Stecker vom Kartenleser gezogen und dann den Win10 Rechner neu gestartet. Dann den Leser wieder angeschlossen. Danach habe ich den CyberjackgeräteManager deinstalliert und neu installiert. Nun geht wieder alles wie es soll. Übrigens sollte man alle Softwareaktualisierungen als Administrator durchführen. Hoffentlich hilft's!
  4. Hallo, neulich habe ich meinen Rechner endlich auf WIN10 umgestellt. Das ging einfacher als vermutet und war auch kostenlos. Alle Programme liefen problemlos, nur die Aktivierung er Terratec Soundkarte war etwas frickelig, läuft aber inzwischen. Ich arbeite fürs Onlinebanking mit Finanzmanager 2020 und HBCI-Karte mit dem Kartenleser ReinerSCT cyberjack RFID-comfort. Diese Kombination lief/läuft auch unter WIN10pro /64 sofort problemlos. Das einzige was ich als störend empfinde ist der Signalton, der ertönt wenn die PIN für die HBCI-Karte abgefragt wird. Dieser Ton ist viel zu laut. Ich kann zwar die Lautstärke der Systemtöne reduzieren, dann sind aber alle anderen Signaltöne zu leise. Weiß jemand, wie man selektiv den Signalton für diese Soft- und Hardwarekombination ändern oder eventuell auch abschalten kann ? Ich habe bisher keine Lösung gefunden.
  5. Hallo, das hatte ich auch schon mal. Genaugenomen 2 Mal: Beim ersten mal war der Kartenleser defekt und wurde von Reiner auf Kulanz getauscht. Beim zweiten Gerät fing das wieder an. Daraufhin habe ich die Kontakte der Chipkarte mit Kontaktspray gereinigt. Darüber hinaus habe ich einen aus Karton gefertigten Deckel an den Kartenleser angeklebt, damit kein Staub eindringen kann. Bisher funktioniert alles problemlos.
  6. Hallo, es könnte helfen, wenn du den Rechner herunterfährst, dann den USB-Stecker vom Kartenleser ziehst. Den Rechner wieder hochfahren. Erneut herunterfahren und wieder hochfahren. Den USB-Stecker vom Kartenleser wieder stecken. Evtl geht dann wieder alles normal. Es scheint so zu sein, dass der Cyberjack nicht ordentlich erkannt wird. Viel Glück!
  7. Danke schön René, für die rasche Antwort. Leider finde ich im cyberjack-Gerätemanager weder im Bereich "Info" noch im Bereich "PIN-Dialog" eine Einstellmöglichkeit. Hier ist der Text in "Akustische Einstellungen": "Akustische Bestätigung der sicheren PIN Eingabe über Soundkarte" ist ausgegraut. Sprachausgabe ist nicht aktiviert. Vielleicht ist es dir möglich, einen deutlicheren Hinweis zu geben? Gruß Wolfgang
  8. Vorweg: der cyberjack RFID funktioniert weitgehend problos. Ab und zu muß ich allerdings den Dienst "Smartcard" manuell starten, damit der Leser erkannt wird. Merine Umgebung ist Win7pro 64, Quicken 2012. Das onlinebanking funktioniert, bis auf den erwähnten kleinen Schönheitsfehler, problemlos. Prima Gerät! Nun mein Anliegen: Der Sound beim PIN-Dialog über die Soundkarte ist mir erheblich zu laut. Es gibt so einen lauten Betätigungston, wenn die PIN-Eingabe ok ist. Sprachausgabe ist nicht aktiviert und auch nicht erwünscht, lediglich ein dezenter Bestätigungston. Wo kann man den einstellen ? In der Systemsteuerung/Sound finde ich keinen entsprechenden Eintrag.
  9. vielleicht hilft auch dies, ich habs mal vom reinersct-service bekommen: Wenn der Leser nicht erkannt wird, über Systemsteuerung/Verwaltung/Dienste/Smartcard den Dienst neu starten. Auch das erneute Starten des Dienstes cyberJack pc/sc com service kann helfen. Beide Dienste sollten auf Automatisch starten geschaltet sein. Das hat bei mir immer geholfen, wenn der Leser dann und wann, nicht reproduzierbar, nicht erkannt wird, also in meinem Fall mit dem einstecken der HBCI-Karte die grüne Lampe nicht an geht.
  10. Hallo, für mich klingt das nach einem Problem deines USB-Ports. Der Reiner-Kartenleser bekommt ja seine Stromversorgung über den Port. Wenn die Spannung in die Kiee gegangen sein sollte, z.B. wegen eines defektes des Boards, oder wenn zu viele Verbraucher drann hängen, und die Belastung deswegen zu hoch und die Versorgungsspannung zu niedrig ist, kann es m.e. zu solchem merkwürdigen verhalten kommen. Zieh doch für einen Test mal alle anderen USB- Geräte ab und schau, was dann passiert.
  11. Danke für den Hinweis, hatte ich nicht :-/ Wer lesen kann, ist klar im Vorteil !!
  12. Alle Treiber für den Kartenleser sind anscheinend aktuell: cyberjack Base Components 6.10.0 cyberjack RFID USB 01 Update 2.0.7 cyberjack RFID USB Modul Store 2.0.7 Win7x64 Der Katrtenleser funktioniert auch weitgehend problemlos fürs Online-Banking via WEB-Portal und via Quicken 2012. Nur manchmal wird er nach dem Kaltstart des Rechners nicht erkannt. Entsprechende Meldung erfolgt in Quicken. Erneuter Start per "neu Starten" beseitigt diese Störung. Gibt es vielleicht einen Hinweis, wie man das "Problemchen" beseitigen kann ?
  13. Den Effekt hatte ich auch. (Win7pro x64) Ich habe dann den Rechner ausgeschaltet und einmal ohne angeschlossenen Kartenleser gestartet. Nach dem Neustart wurde mir angezeigt, dass ein neuer USB-Treiber installiert wurde und nun betriebsbereit ist. Kartenleser anschließen und alles funktioniert wie gewünscht. Probeweises Online-Banking mit HBCI-Karte funktioniert ohne Probleme (Quicken deluxe). So solls sein!
  14. Hallo, alle eure Probleme mit dem Cyberjack RFID kann ich so bei mir nicht erkennen. Ich arbeite aktuell mit Firefox 8.0.Die Installation des Kartenlesers verlief bei mir allerdings auch etwas hakelig. Ich benutze den Kartenleser auch fürs Onlinebankring mittels HBCI-Chipkarte im Zusammenhang mit Quicken. Aber das läuft nun alles problemlos. Ärgerlich finde ich allerdings, das diese Ausweisapp immer wieder, mit jeder neuen Firefoxversion, nicht mehr funktioniert. Ich finde es schon bemerkenswert wenn so bedeutende Organisationen wie Mozilla und das BSI nicht wirksam kommunizieren. Es dauert immer Wochen, bis eine neue, passende, Ausweisapp verfügbar ist! Letztendlich kann man derzeit wohl eh auf die avisierten Funktionen des NPA verzichten: Diese handvoll Anwendungen die es seit Einführung des neuen Ausweises gibt sind eher unattraktiv. Ich vermute dass das ein Anfang einer "nerver ending story" wird, bei der sich die Akteure wechselseitig mit Schuldzuweisungen bewerfen. Wir werden das Spiel also weiter mit großer Aufmerksamkeit verfolgen (müsssen!).
  15. Einen kleinen Erfahrungsbericht aus meiner Ecke: Anfänglich hatte ich ein Problem mit der Installation des Lesers für's onlineBanking per HBCI-Chipkarte. Die Erklärung für Quicken war irgendwie für mich nicht transparent. Nach dem ich es begriffen hatte funktioniert der Kartenleser problemlos. ReinerSCT hat übrigens auch sehr schnell reagiert und den Wunsch nach einstellbarem Displaybeleuchtungs-Timeout umgesetzt(erfolgte mit 6.9.13). Allerdings musste ich den CyberJack-Gerätemanager schon zwei mal neu installieren. Jeweils nach einem Systemabsturz und erforderlichem Reset wurde die Karte nicht mehr erkannt. Ich halte das für eher positiv, weil es mir hohe Sicherheits-Standards signalisiert: Das Ding funktioniert nicht mehr, wenn am System irgendetwas nicht koscher ist. Zur NPA-Funktion kann man beobachten, dass es derzeit kaum interessante Anwendungen gibt. Auch läuft Mozilla mit dem Firefox mit jeder neuen Version stets der AusweisApp davon. Nach jeder neuen Version braucht es (bisher) ca. 6 Wochen bis eine angepasste AusweisApp zur Verfügung steht.... bis zur nächsten FF-Version dauert es dann auch nur noch ca 4 Wochen .... wir werden ja beobachten können, wie dieses Spielchen weiter gespielt wird. Auch wird es sehr interessant zu beobachten sein, wie sich die Anwendungen für die AusweisApp bzw. NPA weiter entwickeln. Da es sich hier offensichtlich auch um Mechanismen handelt, die uns aus dem Öffentlichen Dienst hinreichend bekannt sind, sollten die Erwartungen nicht zu hoch sein.
×
×
  • Neu erstellen...

Wichtige Information

Diese Website verwendet Cookies – nähere Informationen dazu und zu Ihren Rechten als Benutzer finden Sie in unserer Datenschutzerklärung am Ende der Seite. Klicken Sie auf „Ich stimme zu“, um Cookies zu akzeptieren und direkt unsere Website besuchen zu können.