Jump to content
Achtung: Änderung bei Anmeldung im Forum! Weiterlesen... ×
Melde dich an, um diesem Inhalt zu folgen  
DeFlo

Problem Kartenleser Schaltet einfach ab

Empfohlene Beiträge

Hallo,

 

Mein System ging bis Letzte woche ohne Fehler nun wies ich nicht mehr weiter.

 

CyberJack Komfort

 

Folgender Fehler:

 

Der Kartenleser Schaltet ein zeigt die Aktuellen Versionen an und geht zum Tunnelaufbau danach schaltet er einfach ab. Er geht nur wieder an wenn man das USB Kabel Neu einsteckt.

 

Habe dazu schon den Reinert Support Kontaktiert welcher die Treiber geprüft hat und Neuinstalliert hat. Was keine besserung brachte. Ich habe dann eine neues USB Kabel von Reinert bekommen auch damit keine änderung.

 

Dann habe ich mir einen neuen Cyberjack GO Plus besagt. Gleicher fehler. Gerät wird erkannt aber schlatet einfach ab.

 

Nochmal den Support kontaktiert der alles nochmal geprüft hat auch die Windows Regstri auch hier kein erfolg.

 

Natürlich wurde alles ohne Verlängerungskabel geprüft auch auf anderen USB Ports. PC und USB Ports wurden auch von HP geprüft kein Fehler diese Funktionieren auch bei allen anderne Geräten.

 

Im Geräte Manager steht der Kartenleser mit Gelbem Ausrufezeichen mit dieser meldung:

 

Dieses Hardwaregerät kann nicht gestartet werden, da dessen Konfigurationsinformationen (in der Registrierung) unvollständig oder beschädigt sind. (Code 19)

 

Da keiner eine Lösung finden konnte habe ich das System Neuinstalliert. Also Komplett neues Windowas udn alle Programme. Dachte das wars der Kartenleser lief die ersten paar Minuten. Dann nicht mehr der gleiche Fehler wieder.  Nochmal System runter und neu drauf. Ging dann wieder paar Minuten und nun ist der Fehler wieder da.

 

Ich weis nichtt was ich noch tun soll ich bin auf das Gerät angewiesen da ich meine Rechnungen Zahlen muss.

 

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

das scheint ein Serien-Problem zu sein. Hier im Büro haben wir zwei cyberJack RFID komfort die jeweils an einem USB3 Hub angeschlossen sind (aktiver USB HUB von ICY BOX, getestet aber auch mit Anker USB Hubs), der wiederum direkt an einem iMac hängt mit einem relativ kurzen Kabel. 

Ergebnis in beiden Fällen ist das, was du beschreibst. Der Kartenleser geht an, möchte den Tunnel aufbauen und schaltet sich sofort wieder ab. Danach beginnt das ganze wieder von vorne … und wieder und wieder und wieder.

Vermeiden konnte ich das ganze nur, indem ich den Kartenleser direkt an den iMac anschließe. Allerdings wollte ich den Kartenleser nur bei Bedarf via USB aktivieren, sodass es etwas blöd ist jedes mal hinter den Rechner greifen zu müssen.

Mir scheint, als habe der Kartenleser - erst mit dem letzten größeren Firmware Update - das Problem mit USB Hubs bekommen (ich lasse mich gerne korrigieren). Für mich „riecht“ das nach einem Problem mit der Firmware. Eine generelles Problem mit USB3 kann es jedenfalls nicht sein, da der Computer selber auch nur USB3 anbietet.

Gruß,
Jens

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo!

 

Die Kartenlesegeräte von Reiner-SCT haben an USB-HUBs sehr häufig Probleme, das war aber früher teilweise schon so. Probleme gibt es aber auch beim direkten Anschließen an den PC, z.B. wenn im USB-Anschluß billige Chips verbaut sind. Da kann es dann passieren dass beim Einschalten des PCs der Strom am USB-Anschluß nicht reicht (der Kartenleser zieht sehr viel Strom). Lösung ist meist eine USB-Steckkarte (PCI-Express). Da muss man aber auf Qualität achten (Steckkarten mit vernünftigen Chips), nicht die Billigdinger von Amazon & Co. Oder man nutzt einen USB-HUB mit Schalter. Ich hatte übrigens noch nie Probleme, die ganzen hier im Forum aufgezeigten Probleme kann ich nicht nachvollziehen und auch nicht nachstellen. Theoretisch könnte auch eine installierte Software schuld sein, die sich z.B. beim Einschalten/Hochfahren gleich den Fokus auf den Kartenleser krallt.

 

Gruß, René

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 17 Stunden schrieb René:

Hallo!

 

Die Kartenlesegeräte von Reiner-SCT haben an USB-HUBs sehr häufig Probleme, das war aber früher teilweise schon so. Probleme gibt es aber auch beim direkten Anschließen an den PC, z.B. wenn im USB-Anschluß billige Chips verbaut sind. Da kann es dann passieren dass beim Einschalten des PCs der Strom am USB-Anschluß nicht reicht (der Kartenleser zieht sehr viel Strom). Lösung ist meist eine USB-Steckkarte (PCI-Express). Da muss man aber auf Qualität achten (Steckkarten mit vernünftigen Chips), nicht die Billigdinger von Amazon & Co. Oder man nutzt einen USB-HUB mit Schalter. Ich hatte übrigens noch nie Probleme, die ganzen hier im Forum aufgezeigten Probleme kann ich nicht nachvollziehen und auch nicht nachstellen. Theoretisch könnte auch eine installierte Software schuld sein, die sich z.B. beim Einschalten/Hochfahren gleich den Fokus auf den Kartenleser krallt.

 

Gruß, René

Wie gesagt, direkt angeschlossen war und ist der Kartenleser problemlos am laufen. Das Problem ist erst vor kurzem aufgetreten (erst nach dem größeren Firmware Update). Der USB-Hub selber ist wiederum mit Schalter und auch nicht unbedingt ein Billig-Teil: https://www.raidsonic.de/products/external_cases/mm_cardreader/index_de.php?we_objectID=4900 . Der Chipsatz selber ist jetzt auch nicht unbedingt für seine Probleme bekannt. 

Was wiederum den Treiber und die Software-Umgebung angeht, so kann ich zumindest den Treiber soweit ausschließen, da hier zumindest die aktuellste Version auf beiden betroffenen Systemen läuft. 

Aber einmal anders gefragt: Mit welchem schaltbaren USB 3 Hub hast du gute Erfahrung gemacht?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich selber nutze für Kartenlesegeräte keine Schalter. Ich schließe sie direkt am PC an. Ich habe einen kleinen mobilen (passiven) USB-HUB, den nutze ich aber nur für den Surfstick und für USB-Sticks. Müsste HAMA sein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden
Melde dich an, um diesem Inhalt zu folgen  

×