Jump to content

speedy_speed

Members
  • Gesamte Inhalte

    18
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über speedy_speed

  • Rang
    Mitglied
  1. Probiere es mal mit den aktuellen Treiber 7.5.2 -> http://www.reiner-sct.com/support/support-anfrage/?productGroup=77304735&product=77304824&q=driver&os=Windows#choice5
  2. Ich habe den Support angeschrieben. Laut Reiner SCT wird ein Firmware-Update in Aussicht gestellt, was die Timing so zu verändern dass auch "Problem PCs" beim Booten nicht mehr hängen bleiben. Da bin ich mal gespannt... Offenbar betrifft das Problem nur aktuelle Intel-Mainboards mit Sockel 1155. Ich habe mir erst mal damit beholfen, den Kartenleser an einen Renesas USB 3.0 Port anzuschließen. Damit fährt der PC ohne Hänger hoch.
  3. Ich habe das Problem auch mit meinem "RFID standard" seit dem Secoder Firmware-Update auf Version 1.2.16. Unter http://forum.reiner-sct.com/index.php?/topic/2562-pc-bootet-nach-firmware-update-1216-nicht-mehr/ mal die Antwort vom Reiner Support.
  4. Hallo, nach der Treiberaktualisierung auf 6.9.13 und dem Firmware-Update (1.2.16) auf Secoder V2.1.9 bootet mein PC nicht mehr. Er bleibt beim Boot-Bildschirm hängen. Erst wenn ich das USB-Kabel des Kartenlesers herausziehe fährt der PC hoch. Stecke ich des Leser später wieder an ist alles ok. Habe auch schon alle möglichen BIOS-Einstellungen im Zusammenhang mit USB durchprobiert - jedoch ohne Verbesserung... Ich habe offenbaren auch schon den Verursacher gefunden. Offenbar dauert der Start des Leser-Betriebssystems durch die zusätzliche Secoder-Funktion zu lange, so dass er die USB-Initialisierung durch das BIOS blockiert. Führe ich nämlich einen Warmstart durch (Windows-Neustart), fährt der PC auch mit angestecktem Leser ohne Probleme hoch. Vor dem Firmwareupdate gab es nie Probleme. Mein PC: Intel Mainboard Intel DH67GD mit H67-Chipsatz und aktuellem Bios. Hat jemand das gleiche Problem?
  5. Wollte mich mal kurz melden. Ich habe vom Support noch ein Tool namens "pcsc_repair.exe" bekommen und ausgeführt. Seitdem scheint alles ok zu sein. Bisher keine Auffälligkeiten.
  6. Ich habe auch den Support kontaktiert und eine PDF-Anleitung bekommen, wo man in der Registry Rechte ändern soll. Bringt aber nichts - Problem besteht weiterhin. Ich werde jetzt mit einem 1,0m langen hochwertigen USB-Verlängerungskabel experimentieren... Für mich sieht dies nach einem generellen Problem aus, da ich das Phänomen an mehreren unterschiedlichen PCs reproduzieren konnte. PS: Ich hatte zuvor den "cyberJack secoder" am PC angeschlossen. Da gab es diese Probleme nicht! Ich melde mich dann nochmal.
  7. Ich hatte den Leser immer direkt am PC angeschlossen (an der ATX-Blende - ohne Hub). Ich habe jetzt einmal ein anderes USB-Kabel genommen. Bisher gibt es keine Auffälligkeiten. Aber warten wir mal ab was die kommenden Tage bringen... PS: Ist bei dir das mitgelieferte USB-Kabel aus soooo dünn?
  8. Hallo zusammen, ich habe seit einigen Wochen den Reiner cyberJack RFID standard. Ich nutze ihn überwiegend für HBCI-Banking. Als Betriebssystem läuft Windows 7 64-Bit. Leider wird der Leser bei mir nur sporadisch erkannt. Dass heißt, wenn ich den PC gestartet habe und die HBCI-Karte einschiebe müsste der Leser oben rechts blinken bzw. dann dauerhaft leuchten. Dies tut er aber nicht, obwohl im Dispay das cyberJack-Logo angezeigt wird. Auch im cyberjack Gerätemanager gibt es beim Selbsttest eine Fehlermeldung. Wenn ich den USB-Stecker abziehe und wieder anstecke läuft der Leser wieder. Das passiert nicht immer aber ab und zu. Ich habe das Problem auf mehreren unterschiedlichen PCs (Desktop-PC) mit unterschiedlichen cyberJack RFID standard reproduzieren können. Sieht für mich nach einem generellen Problem aus. Fragen: 1.) Kann es eventuell an dem extrem dünnen USB-Verlängerungskabel (Firma BAFO) liegen, dass im Lieferumfang dabei ist? 2.) Sind auch andere von diesem Problem betroffen? Würde mich über ein Feedback freuen.
  9. Hallo, mal eine Frage an alle die, die bereits einen cyberJack RFID standard ihr Eigen nennen. Der Leser wird bei mir im Betrieb an der Ober- und Unterseite im vorderen Bereich merklich warm. Ist das bei euch auch der Fall? Ist das normal? Gruß
  10. Ein paar Infos gibt es unter http://www.reiner-sct.com/owok/ oder unter http://www.reiner-sct.com/owok/datenblatt_OWOK.pdf
  11. Ein paar Infos gibt es unter http://www.reiner-sct.com/owok/ oder unter http://www.reiner-sct.com/owok/datenblatt_OWOK.pdf
×
×
  • Neu erstellen...