Jump to content
Abschaltung der Forum zum 03.01.2024 ×

Fehlermeldung unter MacOS 14 (Sonoma) und cyberJAck basis


Empfohlene Beiträge

Hallo zusammen,

ich benutze den cyberjack RFID basis, um meinen Personalausweis auslesen zu können. Seit dem Update auf Sonoma (iMac mit M1-Prozessor) stürzt die AusweisweisApp 2 mit der Meldung "Workfolw_Card_Removed/Grund: Did_Authenticate_Eac2_Card_Command_Failed"ab. Fa. Governikus schreibt mir, dass dies ein Fehler des Treibers sei. Fa. Reiner ist der Meinung, dass es am fehlenden Update der App liegt. Völlig sinnfrei empfehlen mir beide Firmen, ich möge doch eine ältere Version von MacOS nutzen oder auf Windows umsteigen. Damit bin ich als Anwender wieder der Angeschmierte. Einen passenden Treiber habe ich auf der Seite von Reiner nicht gefunden. Für Hinweise wäre ich sehr dankbar.

 

Gruß

Martin

P. S.: Nutze ich mein iPhone als Lesegerät funktioniert die App ohne Probleme.

 

 

  • Like 1
Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 5 weeks later...

 

Am 19.11.2023 um 13:44 schrieb uwe-stephan:

Ich nutze einen Mac mini mit M2 und habe das gleiche Problem. Hat noch keiner eine Lösung gefunden?

 

Gruß Uwe

Hallo Uwe,

ich habe auf meinem iPhone auch die Ausweis-App installiert und auf dem iMac das Telefon als Cardreader eingerichtet. Damit funktioniert es. Für mich ist damit bewiesen, dass der Treiber fehlerhaft ist. Erinnert mich stark an das Problem Adobe Reader und Drucken unter Sonoma. Es ist zwar nicht die Lösung aber man kann damit arbeiten. 
 

Gruß

Martin

Link zu diesem Kommentar
Auf anderen Seiten teilen

Ich habe leider soeben dieselbe Erfahrung gemacht. Tatsächlich liegt es unter Sonoma nicht an der Ausweis App, sondern an dem Reiner Treiber. Mit dem Smartphone wird glücklicherweise einwandfrei ausgelesen. Fragt sich ob und wozu man den Reiner Leser noch braucht, besonders angesichts des widerwilligen Supports...

Link zu diesem Kommentar
Auf anderen Seiten teilen

  • 2 weeks later...
Am 2.12.2023 um 14:03 schrieb JT-Stb:

Leider lässt sich der Treiber für M1 Prozessoren nicht installieren. Lässt mein Notebook (Apple, das Neue) nicht zu.

Benötige dies Ausweis App beruflich, verpflichtend. Eine Zumutung für die User von Allen Beteiligten.

Hallo @JT-Stb

korrekt, die Installation wird vom MacOS bei der ersten Ausführung der .pkg Datei geblockt. Man muss dann die Systemeinstellungen --> Datenschutz & Sicherheit --> Sicherheit öffnen und die Installation des Treibers explizit erlauben (die geblockte Ausführung wird dort angezeigt). 

Link zu diesem Kommentar
Auf anderen Seiten teilen

×
×
  • Neu erstellen...

Wichtige Information

Diese Website verwendet Cookies – nähere Informationen dazu und zu Ihren Rechten als Benutzer finden Sie in unserer Datenschutzerklärung am Ende der Seite. Klicken Sie auf „Ich stimme zu“, um Cookies zu akzeptieren und direkt unsere Website besuchen zu können.