Jump to content
REINER SCT Admin-03

Meldung "Der lokale Modulstore ist zu alt"

Empfohlene Beiträge

gültig für: alle cyberJack Modelle

 

Frage:

Wenn ich im cyberJack Gerätemanager unter dem Reiter Aktualisierung auf Modulverwaltung klicke, erscheint folgende Meldung:

 

Der lokale Module Store ist zu alt. Möchten Sie prüfen ob im Internet Updates verfügbar sind?

modulstore_01.png

 

Wird die Frage mit Ja beantwortet erscheint eine Fehlermeldung:

 

Der lokale Module Store ist älter als der Module Store des Lesers. Bitte aktualisieren Sie Ihren lokalen Module Store (cyberJack Gerätemanager -> Aktualisierung). (Err: 10320)

modulstore_02.png

 

Eine Aktualisierung ist mir nicht möglich. Wie kann ich meinen cyberJack jetzt trotzdem aktualisieren?

 

Lösung:

Die Meldung erscheint, weil die Firmware des Kartenlesers (Module Store des Lesers) neuer ist, als die in den cyberJack Base Components (lokaler Module Store) mitgelieferte. Zu erkennen ist das an den angezeigten Versionen im cyberJack Gerätemanager.

modulstore_03a.png

 

Ein Update des Kartenlesers ist somit nicht nötig. Der Leser ist uneingeschränkt funktionsfähig und kann normal verwendet werden!

 

Die Meldung verschwindet nach einem Update der cyberJack Base Components auf eine Version ab 6.10.8. Bitte beachten Sie, dass diese Version derzeit nicht für die Nutzung der AusweisApp zertifiziert ist und es daher eine entsprechende Meldung beim Start der AusweisApp gibt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

×
×
  • Neu erstellen...