Jump to content

Nach Update TAN-Modul nicht mehr aktivierbar


Empfohlene Beiträge

Gültig für:
cyberJack e-com
cyberJack e-com plus
cyberJack secoder

Frage:
Nach dem Update auf die neuen cyberJack BaseComponents 6.10.0 und Firmware mit Secoder 2.2 ist das TAN-Modul nicht mehr aktivierbar. Ist das ein Fehler?

Lösung:
Nein, dies ist kein Fehler, denn die Secoder 2-Spezifikation erlaubt es aus Sicherheitsgründen nicht mehr, dass andere Applikationen wie z.B. ein TAN-Generierungsmodul in den Chipkartenleser geladen werden dürfen.

Verwenden Sie zur TAN-Generierung bitte einen tanJack optic, den Sie zum Beispiel auch im REINER SCT Shop bestellen können.

Link zu diesem Kommentar
Auf anderen Seiten teilen

×
×
  • Neu erstellen...

Wichtige Information

Diese Website verwendet Cookies – nähere Informationen dazu und zu Ihren Rechten als Benutzer finden Sie in unserer Datenschutzerklärung am Ende der Seite. Klicken Sie auf „Ich stimme zu“, um Cookies zu akzeptieren und direkt unsere Website besuchen zu können.