Jump to content

supersurfer

Members
  • Gesamte Inhalte

    33
  • Benutzer seit

  • Letzter Besuch

Alle erstellten Inhalte von supersurfer

  1. Ne, dass ist nun wirklich überzogen. Das Thema an sich betrifft mich ja auch und ich bin mit dem Support insoweit auch wirklich unzufrieden, aber man muss die Kirche wirklich im Dorf lassen.
  2. Wie kommst Du denn darauf? Weil ich ihn etwas öfter benutze, wird er einen Defekt haben? Also wirklich das macht man am Tag vielleicht drei- oder viermal. Hat man einen Etron-Controller vielleicht auch zwanzig- oder dreizigmal. Aber auch das ist doch nun wirklich nicht beängstigend.
  3. Als wenn ich es verschrien hätte. Jetzt war es mal wieder soweit. Deaktivieren, aktivieren, Neustart.
  4. Sorry, daber diese Darstellung hier im Forum, grau in grau oder ist es blau in blau, verwirrt mich immer wieder.
  5. Was denn jetzt? Also mit dem SP2 funktioniert der RFID komfort bei mir zumindest wieder am NEC-USB3 (PCIe1-Controller) zufriedenstellend. Er wird zwar nach dem PC-Start kurz abgeschaltet, dann aber wieder gestartet. Und das weitere bisher bei mir bestehende problem, dass der RFID komfort trotz Start unter Windows auf Grund fehlender bzw. beschädigter Treiber erst nach deaktivieren/aktivieren im Gerätemanager oder gar einer der Neuinstallation SCT-Software wieder lief, hat sich (bisher) ganz erledigt. Alles bezogen auf den NEC-Chip, da ich erst einmal keine Experimente mehr wage.
  6. Drückt doch einfach mal die Taste "@" auf Eurem RFID komfort und schaut, was dessen Display Euch so nach und nach anzeigt.
  7. Du hast Dir aber schon die anderen diesbezüglichen Threads hier im Forum mal durchgelesen?
  8. Genau wie von Jeffrey beschrieben, Gesundheitskonto eingerichtet und dann nach Einlegen der Karte ausgelesen.
  9. Das muss man differenzieren. Wie schon gesagt, bei mir funktioniert es mit StarMoney 8.0 .
  10. Bei mir gibt es auch kein Datum zum Ende der Versicherung bzw. Gültigkeitsablaufs und trotzdem geht es mit StarMoney.
  11. Dann lies doch nach in dem betreffenden Thread nach. Warum schreiben wir uns da die Finger wund und versuchen Problemlösungen zu finden? Abgesehen davon steht da auch etwas zum aktuellen Sachstand bei Reiner-SCT. Oder soll hier jeder für ein und dasselbe Problem seinen eigenen Tread aufmachen?
  12. Natürlich ist es das. Dann hättest Du gesehen, dass gleich oder ähnlich lautende Threads bezüglich genau dieses Problems bereits laufen.
  13. Du hast aber schon mal die anderen Threads hier angeschaut, oder?
  14. Mit Starmoney 8.0 funktionierte es bei mir eben auf Anhieb.
  15. Mein e-com plus ist mittlerweile verkauft. Ich habe ihn nur zur Info noch mit aufgeführt, da ja Erfahrungen auch aus dessen Nutzung herrühren.
  16. Das Problem ist aber zweifelsfrei nicht durch die USB-Verlängerung bedingt. Es besteht bei direkter Verbindung ebenso. Nicht umsonst habe ich alle Schnittstellen mit und ohne durchgeführt.
  17. Da es ja hinten auf dem Aufkleber steht und die Front des Gerätes auch eindeutig ist, sollte dies aktuell unser geringstes Problem sein.
  18. Dann wäre das Problem mit dem "Einschlafen" des RFID bei Erscheinen der Windows-Startinfo und das Nichterwachen nach Windows-Desktop aber nicht erst seit dem neuesten Treiber-Update bzw. dem Firmware-Update. Und da ich nicht der einzige mit diesem Problem bin, ist dieser Zusammenhang eigentlich auch nicht zu bestreiten.
  19. Die Controller können es nicht sein. Der Onboard-USB3.0 mit Etron -Chip sowie der PCIe mit NEC-Chip funktionieren ja einwandfrei. Und der Onboard-USB2.0 ging ja auch bis zum neuesten Update. Es hängt also auschlißelich mit dem Treiber- und/oder Firmwareupdate zusammen. Das ist nach allen meinen Tests, die sich nun schon über mehrere Stunden/Tage hinziehen, für mich sicher.
  20. Also jetzt so einfach in der Registry rumarbeiten möchte ich eigentlich nicht. Und wenn ich den Autostart unterbinde, dann muss ich doch jedes Mal den Treiber manuell starten, oder? Und ob das dann die Lösung wäre, wage ich auch zu bezweifeln. Wenn der RFIF doch nach dem Windows-Startfenster gar nicht mehr erwacht, dann bringt doch geht doch auch ein manuelles starten des Treibers ins Leere. Letztlich müsste auch dann wohl erst ab- und wieder angestöpselt werden. Da ich an meinem PCIe3.0-Controller noch ein freihes Plätzchen gefunden habe. würde ich das dann auch am liebsten erst einmal so belassen. Den normalen USB2.0-Anschluss dagegn kann man ja schnell mal durch umstöpseln testen.
  21. Es muss mit am Treiber liegen. Mit einem PCIe-USB3.0-Controller und NEC-Chip funktioniert es nämlich auch. Also Etron und NEC gehen, beide USB3.0 abwärtskompatibel. Das Abschalten des RFID erfolgt, wie schon gesagt, auch bei Erscheinen der Bildschirmmeldung "Windows wird gestartet". Aber ein paar Sekunden später erwacht der RFID mit diesen Controllern wieder. Also bleibt das Problem nur mit dem Windows-Standardtreiber. Wobei dieses Aus- und Anschalten natürlich wieder mit der Firmware zu tun haben könnte. Aber das Problem insgesamt nicht ausschließlich.
  22. Sind leider alles USB2.0-Anschlüsse auf dem I/O-Shield meines Gigabyte GA-990FXA-UD7.
×
×
  • Neu erstellen...