Jump to content
Melde dich an, um diesem Inhalt zu folgen  
Stevo

Cyberjack Wave trennt USB Verbindung laufend unter Linux

Empfohlene Beiträge

Hallo zusammen,

ein CyberJack wave soll unter Linux verwendet werden. Installation hat geklappt und Betrieb funktioniert im Prinzip. Leider gibt es ein großes Handicap:

Stecke ich den Reader (mit dem mitgelieferten) USB Kabel an einen USB 2.0-Port, geht das Display an, man sieht per Symbol die USB Verbindung und man könnte den Leser benutzen, aber schon eine Sekunde später trennt er die USB Verbindung, schaltet das Display und sich selbst aus. Steckt man ihn ab und wieder an, geht es von vorne los (Funktion-1s-Abschalten).

Variante: Einschalten auf der Rückseite, dann im Menü "Einstellungen/USB/Erlauben" kann man ihn auch verbinden, aber er schaltet sich wieder nach 1s aus.

Ich finde keine Möglichkeit, das abzustellen, denn so ist via Bankingsoftware nur schwer so schnell zu arbeiten, dass er sich nicht vor dem ersten Zugriff abschaltet. Wird er vom Programm angesprochen, bleibt er auch etwas länger an (bspw. für das Login), geht aber dann auch wieder aus.

 

Aus dem Sylog konnte ich folgendes dazu ermitteln:

 

Mar 3 19:20:16 Deskmini kernel: [ 989.227477] usb 1-4: new full-speed USB device number 3 using xhci_hcd
Mar 3 19:20:16 Deskmini kernel: [ 989.376877] usb 1-4: New USB device found, idVendor=0c4b, idProduct=0505
Mar 3 19:20:16 Deskmini kernel: [ 989.376883] usb 1-4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
Mar 3 19:20:16 Deskmini kernel: [ 989.376886] usb 1-4: Product: cyberJack wave
Mar 3 19:20:16 Deskmini kernel: [ 989.376889] usb 1-4: Manufacturer: REINER SCT
Mar 3 19:20:16 Deskmini kernel: [ 989.376893] usb 1-4: SerialNumber: 7224458461
Mar 3 19:20:16 Deskmini mtp-probe: checking bus 1, device 3: "/sys/devices/pci0000:00/0000:00:14.0/usb1/1-4"
Mar 3 19:20:16 Deskmini mtp-probe: bus: 1, device: 3 was not an MTP device
Mar 3 19:20:16 Deskmini upowerd[769]: unhandled action 'bind' on /sys/devices/pci0000:00/0000:00:14.0/usb1/1-4

 

Kann jemand mir weiterhelfen?

Auf einem Windows-10 PC geht es natürlich. Dort habe ich den Cyberjack mit dem mitgelieferten Programm geprüft (Ok) und auch die Firmware aktualisiert, aber keine Besserung unter Linux.

Version wird im Leser mit "1.9" angegeben, unter "Referenz" steht "1.9.9".

Beste Grüße

Stefan

 

Zusatz: Die Batterie des Lesers ist voll. Zusätzlich: Schaltet man ihn einfach nur an, zeigt er im Display das rot durchgestrichene USB Symbol, schaltet sich aber nicht ab.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...