Jump to content

sascha2103

Members
  • Gesamte Inhalte

    5
  • Benutzer seit

  • Letzter Besuch

sascha2103's Achievements

Newbie

Newbie (1/14)

0

Reputation in der Community

  1. Guten Morgen, die Lösung hat sich nun gefunden. Es gibt bei den Downloads für die Version 5.04.08 nun eine .zip File zum Downloaden, dort sind 2 War Dateien enthalten. Eine timeCardApp.war und eine timeCardAppIOS.war, das ist auch der Grund warum die iOS App nicht funktioniert hat. Jetzt läuft die App wieder und sogar besser wie vorher, ohne Verbindungsprobleme. Gruß Sascha
  2. Hallo, danke für den alten Trick, das hat zumindest schonmal geholfen in den richtigen Downloadbereich zu kommen, allerdings habe ich weiterhin die Fehlermeldungen auch mit dieser .war Datei. Habt Ihr die gleichen Probleme oder nutzt Ihr die App nicht? Gruß Sascha
  3. Unter Hilfe auf Updates klicken, dann kommst du zu dem Download der neuen Version. Bitte gib mir Bescheid ob dort auch eine neue .war Datei zum Download angeboten wird.
  4. Die Version 5.04.08 hatte ich bereits installiert, aber seit dem Update funktioniert die Verbindung nicht mehr, und auf der Herstellerseite gibt es nur alte Versionen zu Download. Wenn ich auf Updates klicke, komme ich auf die Downloadseite, jedoch nur mit der Info das ich bereits die neueste Version installiert habe. Und sonst keine weiteren Dateien zum Download.....
  5. Hallo Zusammen, am 31.01.2015 gab es das lang erwartete Update für die TimeCardApp für die Geräte mir iOS 8.x Das Handy hat das Update auch gemacht, jedoch funktioniert seit diesem Zeitpunkt die Verbindung nicht mehr. In den Update Infos im AppStore steht: Unterstützung für IOS 8, sie benötigen für Ihren Server eine weiter .war Datei um diese App verwenden zu können, bitte vergewissern sie sich das sie die richtige Version für timeCard 5 und timeCard 6 verwenden und ggf. können sonst nicht alle Features verwendet werden. Daraus lese ich das es scheinbar eine neue .war Datei geben soll, die auf der Homepage zu Download bereit steht ist jedoch noch eine aus 2014. Hat wer schon die Lösung dafür? Habe Server auch schon neu gestartet.
×
×
  • Neu erstellen...

Wichtige Information

Diese Website verwendet Cookies – nähere Informationen dazu und zu Ihren Rechten als Benutzer finden Sie in unserer Datenschutzerklärung am Ende der Seite. Klicken Sie auf „Ich stimme zu“, um Cookies zu akzeptieren und direkt unsere Website besuchen zu können.