Jump to content

Ehrenstrasser

Members
  • Gesamte Inhalte

    5
  • Benutzer seit

  • Letzter Besuch

Alle erstellten Inhalte von Ehrenstrasser

  1. Tja, Reiner hat es mit den neuen Treibern (Version 7.3.1) leider wieder nicht geschafft, das Problem zu lösen. Nach dem Aufwachen aus dem Standby wird der Kartenleser nicht mehr erkannt. Man muss den Kartenleser ein- und ausstecken, dann geht er wieder. Ich habe den Kartenleser inzwischen abgesteckt und sehe mich nach einem anderen Hersteller um. Das Problem besteht anscheinend schon seit Jahren und wird nicht behoben.
  2. Zur Info... ich habe hinsichtlich dieses Problems den Support kontaktiert. Dieser hat sehr schnell reagiert und nun den Fall an die Entwicklungsabteilung weitergeleitet.
  3. Oh, da bin ich ja froh, mit diesem Problem nicht alleine zu sein. Ich habe jetzt einen neuen PC und wieder exakt dasselbe Problem. Das hat mich inzwischen genervt und ich habe den Support angeschrieben, weil hier im Forum leider nicht viel passiert. Schade, dass sich hier der Reiner SCT Support kaum zu Wort meldet.
  4. Hallo, wird nach dem Aufwachen des Computers aus dem Standby der cyberJack Gerätemanager gestartet, dann dauert es ca. 10 Minuten, bis dieser geöffnet wird. Im cyberJack Gerätemanager ist dann jede Aktion ebenso langsam. D.h. nach dem Aufwachen aus dem Standby ist der Kartenleser faktisch nicht mehr verwendbar. Dieses Verhalten gab es bereits unter Windows 8 / 8.1 und nun auch unter Windows 10. Wird der Kartenleser aus- und wieder eingesteckt, dann funktioniert es wieder. Ich finde es aber relativ lästig, zudem das Problem schon so lange besteht. Angaben zum System: Windows 10, 64bit Intel Core i7-3770K, 3.50 GHz 16 GB Speicher cyberJack go Eine Lösung würde mich (und sicher viele andere) sehr freuen. Besten Dank und schöne Grüße Hannes
  5. Liebes Support Team, seit kurzem kann ich die Modulverwaltung meines cyberJack RFID standard Lesers nicht mehr öffnen. Möglicherweise gibt es einen Zusammenhang mit dem letzten automatischen Firmware Update des Lesers, welches ohne Probleme verlief. Beim Öffnen erscheint die Fehlermeldung "Der lokale Module Store ist zu alt. Möchten Sie prüfen ob im Internet Updates verfügbar sind?" Wenn ich daraufhin auf "Ja" klicke, werden keine Updates gefunden ("Es sind keine Komponentenupdates verfügbar") und ich kann anschließend nur noch auf "Abbrechen" klicken. Daraufhin erscheint die Fehlermeldung "Der lokale Module Store ist älter als der Module Store des Lesers." Folgendes habe ich schon durchgeführt: 1. Lesegerät vom Computer getrennt 2. Software deinstalliert 3. Software wieder installiert 4. Lesegerät wieder angesteckt Leider hat das keinen Erfolg gebracht. Können Sie mir bitte weiterhelfen? Entsprechende Screenshots zur Erleichterung der Fehlersuche habe ich angehängt. Vielen Dank für die Unterstützung. Grüße Hannes Ehrenstrasser FirmUpdate.txt
×
×
  • Neu erstellen...