Jump to content

Mr Burns

Members
  • Gesamte Inhalte

    2
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über Mr Burns

  • Rang
    Neues Mitglied
  1. Hallo Günther, Du hast nicht nur dem Rainer.K einen großen gefallen getan! Das war auch bei mir der Durchbruch zur Lösung! Das udev war das Problem. Ich würde fast davon ausgehen das es ein generelles Problem mit Ubuntu Versionen basierend auf der 12.04 LTS ist. Von mir ein großes Danke! Das hätte ich nie alleine rausgefunden! mit Ubuntu 11.10 lief alles Perfekt. Auch das direkte Update auf 12.04 hatte zumindest diese Software nicht beeinträchtigt. Jedoch war mein X-Server danach instabil und nicht mehr zu gebrauchen, weshalb ich eine Totale Neuinstallation gefahren habe. Danach funktionierte der Rest perfekt bis auf den Reiner ecom. Ich nutze als Banking Software das freie Hibiscus/Jameica. Welches schon unter Windows perfekt lief. Nun kann ich meiner Schwester Ihr Notebook zurückgeben, da mein Banking wieder läuft.
  2. Hallo, Ich scheine ein ganz ähnliches Problem zu haben wie das in diesem Thread. Die Abweichung ist, das mein Aufruf von sudo pcsc_scan genau bis zum reboot funktioniert hat. seitdem herrscht im Kartenleser außer der Ausschrift der Bezeichnung Funkstille. Ich habe nachdem pcsc_scan (mit sudo) funktioniert hat auch das cyberjack Kommando laufen lassen. Auch dieses ging nur mit sudo. jedoch schien sich der Card Reader danach aufgehängt zu haben. denn die grüne LED blieb an. ein zweiter aufruf von cyberjack brachte wieder die Meldung das kein Kartenleser gefunden werden konnte. Die LED ging dabei aber aus. Merkwürdig. unter 11.10 hatte ich diese Probleme nicht. Die Gruppen mit den eingetragenen Benutzern scheinen auch keinerlei Wirkung zu haben. **Nachtrag** Ich habe gerade in diesem Beitrag die Lösung gefunden.
×
×
  • Neu erstellen...