Jump to content

eitot

Members
  • Gesamte Inhalte

    2
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über eitot

  • Rang
    Neues Mitglied
  1. Ich fände es hilfreich, wenn der installierte cyberJack-Treiber auch die Version anzeigen würde. Wenn ich in der Anwendung Systeminformationen unter SmartCards schaue, steht dort: Lesertreiber: #01: org.debian.alioth.pcsclite.smartcardccid:1.4.32 (/usr/libexec/SmartCardServices/drivers/ifd-ccid.bundle) #02: (null):(null) (/usr/local/libexec/SmartCardServices/drivers/libifd-cyberjack.bundle) Anstelle von “null” sollte dort u. a. die Version stehen. Die Datei Info.plist, die sich in dem Ordner libifd-cyberjack.bundle befindet, enthält keine Einträge zu “CFBundleIdentifier” und “CFBund
  2. Das Problem mit dem fehlenden “Smart Card Subsystem” tritt auch bei anderen Kartenlesegeräten auf, auch denjenigen die mit dem vorinstallierten CCID-Treiber kompatibel sind. Ich schätze, das Problem liegt bei macOS oder Citrix, denn auf demselben Mac tritt das Problem unter Windows 10 (Bootcamp) oder einem Linux-System nicht auf.
×
×
  • Neu erstellen...

Wichtige Information

Diese Website verwendet Cookies – nähere Informationen dazu und zu Ihren Rechten als Benutzer finden Sie in unserer Datenschutzerklärung am Ende der Seite. Klicken Sie auf „Ich stimme zu“, um Cookies zu akzeptieren und direkt unsere Website besuchen zu können.