Jump to content
CCID Bug in MAC 10.14.1 Weiterlesen... ×

smrqdt

Members
  • Gesamte Inhalte

    2
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über smrqdt

  • Rang
    Neues Mitglied

Letzte Besucher des Profils

87 Profilaufrufe
  1. Das löschen der Bluetooth-Kopplungen im Wave und in den Android-Geräten habe ich mehrfach durchgeführt, ohne besseres Ergebnis. Die Kopplung funktioniert meistens, im Anschluss leuchtet auch das Bluetooth-Symbol im Wave-Display grün. Die Banking-App zeigt dabei wahlweise eines der folgenden Verhalten: Verbunden Keine Verbindung und ein Toast „Verwendetes Bluetooth HDD-Gerät wird nicht unterstützt.“ Suchen... ohne Ende Währenddessen zeigt das Wave nur den Startbildschirm mit grünem Bluetooth-Icon. Das Icon wird auch erst wieder weiß, wenn ich den Wave neu starte. Kann es sein, dass sich da beim Verbinden was aufhängt? Wie erwähnt scheint das Wave das Ende der Bluetooth-Verbindung nicht mitzubekommen. Korrektur: Wenn ich die Überweisung abbreche verschwindet das Bluetooth-Symbol doch nach kurzer Zeit wieder. Gibt es eine Möglichkeit das Wave auf Werkseinstellungen zurückzusetzen oder ähnliches?
  2. Moin, ich habe das Problem, dass mein cyberJack wave keinen TAN-Dialog anzeigt, wenn ich versuche ihn per Bluetooth als TAN-Generator mit der Reiner SCT-Banking-App oder auch Banking 4A im Original zu verwenden. Das Problem existiert auf mehreren Android-Versionen auf mehreren Geräten. Insgesamt ist die der Versuch der Verwendung der Bluetooth-Funktionen des Geräts bisher sehr frustrierend gewesen. Die Feinheiten der Kopplung habe ich inzwischen raus (Kopplung muss für unterschiedliche Zwecke neu erfolgen, dabei immer warten, bis die verwendete App die Kopplung auslöst, wenn der wave nichts anzeigt mal dort in den Kopplungsmodus, die myCards-App links liegen lassen, …). Dass die cyberjack base components, die im Handbuch erwähnt und verlinkt sind offenbar nicht mehr existieren (zumindest nicht mehr im play store verfügbar sind) und dass die myCards-App ein Haufen Müll ist (da funktioniert keine einzige Funktion, die wirft Fehlermeldungen und crasht vor sich hin und das war’s) macht den Einstieg nicht einfacher. Inzwischen habe ich den Leser mit der AusweisApp2 zum Laufen bekommen, bei den Banking-Apps scheitert es jedoch dann. Die App zeigt den Status „Verbunden. Bitte legen Sie die chipTAN-Karte in den Bluetooth TAN-Generator ein und folgen Sie den Anweisungen auf dem Display.“. Der Leser zeigt nur den Haupt-Screen, das Bluetooth-Icon leuchtet grün und das Karten-Icon zeigt die kontaktbehaftete Karte (weiß auf schwarz). Wenn ich die TAN-App manuell starte fragt die mich nach einem Startcode, ich nehme an, das sollte automatisch starten. Selbst wenn ich dann Bluetooth auf dem Android-Gerät ausschalte bleibt das Bluetooth-Symbol grün bis ich den wave neu starte. Gleiches Verhalten unter Android Oreo, und Android P auf dem Google Pixel XL und unter Android Nougat auf dem Lenovo Tab4 10 Plus (Tablet). Meinen Leser habe ich im Januar auf Amazon gekauft, er hat die Version 1.9 und die Referenz 1.9.5. Ich hoffe jemand vom Team von Reiner SCT kann mir weiterhelfen. Die Hotline zum Preis von 1,50 € pro Minute halte ich für eine Frechheit beim Support für ein 130 € teures Gerät. Das Handbuch sollte dringend aktualisiert werden (Stichwort Base Components für Android) und die myCard-App im aktuellen Zustand hat nichts im play store zu suchen. Insgesamt leider eher eine Enttäuschung.
×