Jump to content

Fehler nach Wechsel Chipkarte


Empfohlene Beiträge

Hallo Zusammen,

ich tüftle jetzt seit Wochen an dem gleichen Problem mit 2 Chipkarten.

Situation:

von der VR Bank habe ich eine klassische HBCI-Karte, welche in unserem StarMoney Programm genutzt wird und problemlos funktioniert.

Die 2. Chipkarte ist eine MyCard für die Authentifizierung an einem Citrix Portal. die Authenifizierung funktioniert mittels Smartcard-Treiber, welchen ich von unseren Auftraggeber bereitgestellt bekommen habe. Die Einbindung in Firefox funktioniert Problemlos. Eine Anmeldung an die Citrix-Oberfläche auch.

Wenn ich jetzt wieder die Karte der VR-Bank nutzen möchte läuft diese Abfrage im StarMoney schief. Der Fehler lautet lt. cyberJack Gerätemanager: CTAPI Schnittstelle kann nicht geöffnet werden.

Nach Neustart des PCs klappt es wieder.

Kann es sein, dass die Schnittstelle nach entfernen der MyCard nicht wieder freigegben ird? kann mann das prüfen?

 

Link zu diesem Kommentar
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

×
×
  • Neu erstellen...

Wichtige Information

Diese Website verwendet Cookies – nähere Informationen dazu und zu Ihren Rechten als Benutzer finden Sie in unserer Datenschutzerklärung am Ende der Seite. Klicken Sie auf „Ich stimme zu“, um Cookies zu akzeptieren und direkt unsere Website besuchen zu können.