Jump to content

Community durchsuchen

Zeige Ergebnisse für die Stichwörter "'cyberJack RFID komfort'".

  • Suche mithilfe von Stichwörtern

    Trenne mehrere Stichwörter mit Kommata voneinander
  • Suche Inhalte eines Autors

Inhaltstyp


Forum

  • Entwickler + Admins
    • Entwicklerforum (öffentlich + allgemein)
  • FAQs (Die häufigsten Fragen und Antworten)
    • tanJack TAN-Generatoren
    • cyberJack Chipkartenleser
    • cyberJack POS Kartenbezahlterminal
  • Treiber für Chipkartenleser
    • cyberJack Base Components
    • cyberJack Treiber für Linux
    • cyberJack Treiber für MAC
  • Chipkartenleser / Hardware
    • cyberJack one
    • cyberJack RFID komfort
    • cyberJack RFID standard
    • cyberJack wave
    • tanJack photo QR
    • tanJack QR
    • tanJack Bluetooth
    • tanJack optic
    • cyberJack RFID basis
    • cyberJack go / go plus
    • loginCard (RFID-Karte)
    • Shop
  • Anwendungen
    • tanJack easy
    • AusweisApp
    • Supportkontakte Anwendungen
  • REINER SCT
    • Ankündigungen
    • Über uns

Finde Suchtreffer ...

Suchtreffer enthalten ...


Erstellungsdatum

  • Beginn

    Ende


Zuletzt aktualisiert

  • Beginn

    Ende


Suchtreffer filtern nach ...

Benutzer seit

  • Beginn

    Ende


Gruppe


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

4 Ergebnisse gefunden

  1. Hi, ich habe mir eine GPG Smartcard geholt und einen GPG-Schlüssel darauf abgelegt. Soweit funktioniert alles prima mit Mac OS 10.12.3 (Sierra). Mit gpg2 --default-key MEINEKEYID --clearsign MEINDOKUMENT kann ich über das Terminal z.B. signieren und er fragt in einem Dialogfenster am Mac nach der PIN. Ich würde aber gerne die PIN auf dem Tastenfeld des cyberJack RFID komfort eingeben. Weiß jemand eine Möglichkeit? Vielen Dank! Jan
  2. Nach der Installation der Treiberdatei "csc-cyberjack_3.99.5final.SP10-universal-signed.pkg" auf meinen MacBook Air mit dem aktuellsten macOS Sierra (10.12.2) schloss ich den CyberJack RFID komfort an einen USB-Port ein und steckte meine ePA in den Kartenleser rein. Die LEDs leuchteten nicht. Nach vielen Recherchen habe ich versucht den Treiber neu zu installieren. Um den alten Treiber zu deinstallieren habe ich die Datei "cyberJack_driver_remove_v0.2.app" laufen lassen. Da bekomme ich die Meldung: Es ist kein cyberJack Treiber zum Löschen vorhanden! Der Befehl "pcsctest" gibt folgendes aus und geht nicht mehr weiter: MUSCLE PC/SC Lite Test Program Testing SCardEstablishContext : Command successful. Testing SCardGetStatusChange Please insert a working reader : Wie soll ich vorgehen?
  3. Ich kann meine cyberJack RFID komfort Firmware nicht (vollständig) auf 2.0.10 aktualisieren. Ich brauche mindestens diese Version, damit ich das Signaturzertifikat auf meinen neuen elektronischen Personalausweis über sign-me.de laden kann. Zuerst ist es mir nicht aufgefallen, da ich über die Updateassistenten der jeweiligen Anwendungen immer den neuesten Stand habe. So sollen auch (laut Aussage des Tools) sowohl die Base Components und die Firmware des Kartenlesers aktuell sein. Auf sign-me.de brach der "Signatur-PIN setzen" Vorgang immer direkt nach der Eingabe der eID-PIN ab. Auf sign-me.de kam dann die nichtssagende Fehlermeldung "Es ist ein Fehler aufgetreten!". Kennt jemand das Problem? cyberJack Gerätemanager Tab "Info" cyberJack Gerätemanager Tab "Aktualisierung" cyberJack Gerätemanager Aktualisierung
  4. Hallo Foren-User! Ich möchte auf eine mögliche Lösung für das Erkennen des cyberJack RFID komfort aufzeigen. (Ich verwende Win7 Home Premium, 64Bit) Ich hatte das Problem, dass der Chipkartenleser (selbstverständlich nach der Treiberinstallation und Neustart) schon nicht von meinem USB-Anschluss erkannt wurde - das Display blieb dunkel. Ich habe zig-Mal den Treiber deinstalliert und neu installiert, über die CALAIS-Lösung etc. - NICHTS hat funktioniert! Daraufhin habe ich mich an den SUPPORT gewendet. Prompt bekam ich eine Antwort und einen Mailanhang mit einem anderen Treiber, den ich installieren sollte. Diesen Treiber hatte ich schon ausprobiert, dachte mir aber, dass evtl. bei meinem Download vielleicht etwas schief gegangen sei. Also habe ich nach Anweisung den vorhandenen Treiber deinstalliert, den Rechner neu gestartet, den neuen Treiber installiert und meinen Rechner wieder neu gestartet. Danach habe ich nochmals die Steckverbindung geprüft (wie in der Mail empfohlen) - UND SIEHE DA! Dies war des Pudels Kern - oder besser - endlich meine Problemlösung! Ich hatte das USB-Verbindungskabel, welches ich am Chipkartenleser erst einmal recht fummelig in der Kabelführung hineingedrückt hatte, wieder herausgenommen, und schon erkannte der Rechner den Kartenleser! Also liebe Chipkartenleser-Besitzer! Prüft, ob Euer Kabel in der Führung ist, nehmt es raus, und schaut, wie der Leser dann funktioniert. Bei mir funktioniert seither der Leser anstandslos Viele Grüße Euer Firle-Franz
×
×
  • Neu erstellen...