Jump to content

Empfohlene Beiträge

Error 0x8010001D mit Windows 10

Keine Funktion des Lesers, nur diese Fehlermeldung, ohne irgendeinen Hinweis was zu tun ist, um den Fehler zu beheben!!!

Keine Hilfe auf der Hersteller Page

Produkt nicht zu gebrauchen, grosse Scheiße

Error_ReinerSCT.JPG

Error_ReinerSCT_2.JPG

Error_ReinerSCT_3.JPG

Error_ReinerSCT_4.JPG

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo!

 

Bitte keine Fäkalausdrücke. Das ist ein Windows-Problem, kein Problem des Kartenlesegerätes. Bei Dir ist der Smartcard-Ressourcen-Manager nicht aktiv. Bitte folgendes probieren.

 

1. Windows-Taste+R

2. services.msc eingeben und auf OK klicken.

3. Im Dienstefenster suchen nach Smartcard, darauf doppelklicken

4. Starttyp auf Manuell setzen

5. Auf Starten klicken

6. Dialog mit OK beenden

7. Doppelklick auf Smartcard-Geräteaufzählungsdienst, diesen auch auf manuell setzen und starten, danach Dialog beenden

8. Jetzt kannst Du das Dienstefenster schließen

 

Sollte es mit dem Starttyp Manuell nicht funktionieren, dann den Starttyp auf Automatisch setzen. Eventuell muss die services.msc als Administator ausgeführt werden (hierzu in den Ordner C:\Windows\system32\de-DE  gehen, Rechtsklick auf services, auf Als Administrator ausführen klicken).

Gruß, René

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo René

Sorry für den Ausdruck, aber ich bin sehr sauer, dass nichts funktioniert.

Alle deine Tipps haben leider nichts gebracht "Es sind keine Leser verfügbar"

Ich habe jetzt einen neuen Perso und würde ihn auch gerne zum sicheren Einkaufen benutzen,

aber so ist es unmöglich.

Im Geräte Manager wird der Leser auch angezeigt "Das Gerät funktioniert einwandfrei."

Das Gerät selber reagiert auf jede Eingabe.

Was kann man noch machen?

Habe nur ich dieses Problem? Wenn es an Windows liegt scheint ja das Problem bekannt zu sein?

Kann man da nicht was am cyerback Gerätemanager ändert das er mit Windows klar kommt?

Gruß Fritz

P.S. Und automatisch startet da gar nichts, wenn der cyerback Gerätemanager gestartet wird

sollten doch die smartcard Dienste mit "wird ausgeführt" angezeigt werden, oder?

Das wird aber nur angezeigt, wenn ich manuell auf Dienst starten klicke.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Das Problem höre ich heute zum ersten Mal. Die ganzen Probleme die hier im Forum genannt werden hatte ich noch nie. Bei mir läuft alles wie es soll.

Starte den cyberjack-Manager mal als Administrator.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Noch ein Tipp:

Programme sollten immer als Administrator installiert werden, also Installationsdateien immer als Administrator ausführen, damit solche Register- Probleme möglichst vermieden werden können.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe jetzt einigemale den PC neu gestartet.

Jetzt funktioniert es immer, aber nicht an jeden USB Port, die USB 3.0 Erweiterungskarte akzeptiert er aber

Ich bin schon etwas erfahren mit PC´s, baue die Dinger selber zusammen usw.

Ich installiere grundsätzlich als Admin, warum es hier den Fehler gab, keine Ahnung

der Leser lag auch eine ganze Weile brach, habe ihn nur gelegentlich zum Geldkarte aufladen benutzt

Auf das Starten als Admin, bin ich in meiner Verzweifelung leider nicht gekommen....

Schönes Wochenende

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...