Zum Inhalt wechseln


cyberjack RFID Standard in Win 10 nur nach Neustart ansprechbar ?


  • Bitte melde dich an, um zu antworten
3 Antworten auf dieses Thema

#1 passat1943

passat1943

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 13 April 2017 - 11:27 AM

Ich benutze seit vielen Jahren Reiner Chipkartenleser ohne Probleme. Seit Win 10/64 bit ist meine RFID Standard aber nach einem normalen Windows Start (nach Herunterfahren) nicht erreichbar, d.h. er wird nicht initiiert. Entweder muss ich das USB-Kabel neu einstöpseln, oder Windows neu starten. In beiden Fällen blinkt der Leser und zeigt dann final  " Secoder 2  V2.2.0 " im Display an und ist dann auch benutzbar.

Wenn das so gewollt ist, ist das keine elegante Lösung, oder gibt es eine andere Möglichkeit den Leser ohne Neustart oder USB-Kabel-Neuanstöpselung zum Leben zu erwecken ?

 

 

Nachtrag vom 17.04.2017:

 

Das Problem hat sich bei mir erledigt. Ich hatte hier im Forum beim RFID komfort Lösungsansätze mit USB3 Anschlüssen gelesen und habe sie bei mir wie folgt umgesetzt:

Ich habe in meinem Desktop eine PCI-Einbaukarte mit 4 USB3-Ports.  Einen davon habe ich jetzt mit meinem RFID standard belegt. Und der Chipkartenleser läuft jetzt einwandfrei, auch wenn ich keinen Neustart mache.

Warum er am USB2-Port bei Windows 10 nur nach einem Neustart funktioniert, ist mir zwar weiter unerklärlich.



#2 enno

enno

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 02 June 2017 - 15:52 PM

Guten Tag,

ich habe die gleichen Voraussetzungen (Win 10, 64 bit) und das gleiche Problem wie der Themenersteller gehabt.

 

Dank seines Hinweises auf den Anschluss des RFID Standard an einen USB 3.0 Port funktioniert der Kartenleser jetzt auch bei mir einwandfrei. VIELEN DANK!

 

Ich habe alle USB 2.0 Ports ohne Erfolg durchprobiert, bin aber nicht darauf gekommen, den Leser einmal an einen 3.0 Port anzuschließen, da diese belegt waren.

Im Forum berichten einige User in verschiedenen Threads von dem gleichen Problem. Leider wird meist nicht geschrieben, an welchen USB-Ports die Kartenleser betrieben werden. Es deutet jedoch darauf hin, dass wohl ausschließlich Rechner mit Win 10, 64 bit, von dem Fehler betroffen sind. Mein Kartenleser lief vorher an einem USB 2.0 Anschluss meines  WIN 7-Rechner, 32 bit, einwandfrei.

 

Natürlich habe ich auch unter Win 10 die aktuellen Treiber.

 

Warum jetzt ein USB 2.0 Gerät nur an einem USB 3.0 Port unter Win 10, 64 bit, einwandfrei funktioniert, erschließt sich mir leider auch nicht.

 

Gruß Enno



#3 René

René

    Profi

  • Members
  • PIPPIPPIP
  • 412 Beiträge:

Geschrieben 03 June 2017 - 10:26 AM

Hallo!
 

(...) Warum jetzt ein USB 2.0 Gerät nur an einem USB 3.0 Port unter Win 10, 64 bit, einwandfrei funktioniert (...)

Dem ist nicht so. Bei mir funktioniert das Gerät auch an einem USB2-Anschluß unter Windows 10 64 bit (Insider Preview) problemlos. Allerdings habe ich auch nicht den aktuellen Treiber, nach dem Motto NCARS.

Gruß, René

#4 René

René

    Profi

  • Members
  • PIPPIPPIP
  • 412 Beiträge:

Geschrieben 03 June 2017 - 10:41 AM

Ich habe jetzt doch mal Treiber und Firmware aktualisiert. Und es funktioniert immernoch. Wie bereits vor langer Zeit hier im Forum berichtet liegt das Problem eher an den Computern und nicht am Kartenleser.