Zum Inhalt wechseln


cjpcscui meldet: Can#t open named pipe (231)

wiso 2015 e-com plus windows 10 cjpcscui fehler

  • Bitte melde dich an, um zu antworten
3 Antworten auf dieses Thema

#1 interbotz

interbotz

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 01 July 2016 - 13:41 PM

Hallo,

ich nutze seit einigen Jahren den ReinerSCT e-com plus mit diversen Wiso Mein Geld Versionen unter Win 7, Win 8 und nun Win 10. Bisher immer problemlos.

Diese Woche habe ich (erstmalig) die ReinerSCT Treiber aktualisiert (7.2.5) und auch die Firmware auf Secoder 2.2.0 aktualisiert.

 

Seither kommt in Wiso 2015 folgende Fehlermeldung als popup: cjpcscui - Can't open named pipe (231)

Wiso bricht die Übertragung dann mit folgendem Fehlercode ab: RC=6F0C Chipkartenfehler

Dies passiert bei Überweisungen, die aktuell nun nicht mehr durchführbar sind.

Umsatzabfragen sind noch möglich, allerdings kommt auch dort die Fehlermeldung: cjpcscui - Can't open named pipe (231)

 

Deinstallation der Base Components, Neustart und Re-Install der Base Components (7.2.5) brachte keine Veränderung.

 

Bitte um Hilfe, wie ich das nun in den Griff bekomme. Wenn ihr mir sagt, was ihr genau braucht, stelle ich gerne auch Logfiles zur Verfügung...

 

Danke, Grüße,

 

Lars

 

 



#2 faber

faber

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 20 September 2016 - 16:39 PM

Ich bekomme dieselbe Fehlermeldung bei der Benutzung von Starmoney 10. Jedes Mal, wenn das Programm auf meinen Chipkartenleser zugreift, wird ein Fenster (im Hintergrund) mit dem zuvor beschriebenen Inhalt geöffnet. Eine Auswirkung auf die Funktionalität konnte ich nicht feststellen. Es ist nur lästig, nach Beenden des Programms noch eine ganze Reihe dieser Fenster schließen zu müssen.

 

Ich benutze Windows 10 Pro, 64 Bit mit cyberJack RFID Komfort.

 

Viele Grüße
Peter



#3 TillBrandt

TillBrandt

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 22 September 2016 - 14:12 PM

Hallo,

 

ich habe selbiges Problem beim qualifizierten, elektronischen Signieren innerhalb einer Browseranwendung. Wie faber schon schrieb, hat es allem Anschein nach keine Auswirkungen auf die Funktionalität. Jedoch finden es die Mitarbeiter, welche signieren müssen, sehr nervig. Der Rechner arbeitet mit Win7 Enterprise 32bit und ist auf dem aktuellsten Stand. Der Kartenleser ist ein cyberJack e-com plus.

 

Komponente: cyberJack Base Components     Version: 7.2.5

Komponente: cyberJack e-com plus USB 01 Update     Version: 3.0.8

Komponente: cyberJack e-com plus USB Modul Store     Versin 3.0.8

 

Viele Grüße

 

TillBrandt



#4 themind

themind

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 12 January 2017 - 19:03 PM

Hallo,

 

gibt es für das Problem schon eine Lösung?

 

Ich nutze seit Jahren den cyber Jack e-com für HBCI-Banking mit verschiedenen Programmen, aktuell ALF-BanCo 6. OS Windows 7 - 32 Bit.

Treiber & Firmware sind noch im Lieferzustand. Aus meiner Sicht habe ich nichts verändert, erhalte aber die gleich Fehlermeldung, allerdings ohne erkennbare Auswirkungen bei der Ausführung.

 

Freundliche Grüße, Klaus







Also tagged with one or more of these keywords: wiso 2015, e-com plus, windows 10, cjpcscui, fehler