Zum Inhalt wechseln


Treiber fehlen im RPM


  • Bitte melde dich an, um zu antworten
3 Antworten auf dieses Thema

#1 maweos

maweos

    Neues Mitglied

  • Members
  • PIP
  • 2 Beiträge:

Geschrieben 05 August 2015 - 11:50 AM

Hallo,

 

im Centos7 RPM fehlen scheinbar Treiber:

Installiertes RPM: pcsc-cyberjack-3.99.5final.SP07-1.centos7.1.1503.x86_64

 

# lsusb
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 003 Device 002: ID 8054:0003  
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 0408:2fb1 Quanta Computer, Inc.
Bus 002 Device 003: ID 0c4b:0100 Reiner SCT Kartensysteme GmbH cyberJack e-com/pinpad
Bus 003 Device 004: ID 045e:00d1 Microsoft Corp. Optical Mouse with Tilt Wheel
Bus 003 Device 005: ID 045e:00db Microsoft Corp. Natural Ergonomic Keyboard 4000 V1.0
 

# opensc-tool --list-readers -v
No smart card readers found.
 

# cyberjack check
BEGIN: ermittle Distribution (0/5)
END  : ermittle Distribution (1/5) [OK]
BEGIN: ermittle Systeminformationen (1/5)
END  : ermittle Systeminformationen (2/5) [OK]
BEGIN: ermittle Gruppeninformation (2/5)
END  : ermittle Gruppeninformation (3/5) [OK]
BEGIN: ermittle laufende Dienste (3/5)
END  : ermittle laufende Dienste (4/5) [OK]
BEGIN: ermittle und teste angeschlossene Leser (4/5)
SCardListReader: Cannot find a smart card reader. (8010002E)
Error in enumReaders: -5
END  : ermittle und teste angeschlossene Leser (5/5) [ERROR]
 

 

 

In Datei /usr/lib64/pcsc/drivers/libifd-cyberjack.bundle/Contents/Info.plist des RPM scheinen Einträge zu fehlen für meinen Cardreader?

 

Wie kann ich einen funktionierenden Treiber erhalten?

 

MfG

 

Matthias

Angehängte Datei(en)



#2 Isoleucin

Isoleucin

    Profi

  • Members
  • PIPPIPPIP
  • 172 Beiträge:

Geschrieben 05 August 2015 - 12:44 PM

Hallo maweos,

 

das "Problem" ist ganz schnell gelöst: Der von Dir verwendete Kartenleser wird nicht mehr unterstützt (vgl. FAQ)! 

 

Bus 002 Device 003: ID 0c4b:0100 Reiner SCT Kartensysteme GmbH cyberJack e-com/pinpad

 

Für dieses Gerät wirst Du keine Treiber mehr erhalten. 

 

Viele Grüsse, 

Isoleucin



#3 maweos

maweos

    Neues Mitglied

  • Members
  • PIP
  • 2 Beiträge:

Geschrieben 05 August 2015 - 12:52 PM

Also schon wieder Planned obsolescence.


#4 Isoleucin

Isoleucin

    Profi

  • Members
  • PIPPIPPIP
  • 172 Beiträge:

Geschrieben 05 August 2015 - 13:11 PM

Basierend auf der Tatsache, dass diese Modelle zuletzt 2004 ausgeliefert wurden, gehe ich davon aus, dass es auch technische Gründe gibt, warum man sie nicht mehr unterstützt. Reiner SCT hat mir bisher nicht den Eindruck vermittelt, dass sie Planned obsolescence betreiben...