Jump to content
Melde dich an, um diesem Inhalt zu folgen  
burnersk

Kann Firmware nicht (vollständig) auf 2.0.10 aktualisieren (cyberJack RFID komfort)

Empfohlene Beiträge

Ich kann meine cyberJack RFID komfort Firmware nicht (vollständig) auf 2.0.10 aktualisieren. Ich brauche mindestens diese Version, damit ich das Signaturzertifikat auf meinen neuen elektronischen Personalausweis über sign-me.de laden kann.

 

Zuerst ist es mir nicht aufgefallen, da ich über die Updateassistenten der jeweiligen Anwendungen immer den neuesten Stand habe. So sollen auch (laut Aussage des Tools) sowohl die Base Components und die Firmware des Kartenlesers aktuell sein.

 

Auf sign-me.de brach der "Signatur-PIN setzen" Vorgang immer direkt nach der Eingabe der eID-PIN ab. Auf sign-me.de kam dann die nichtssagende Fehlermeldung "Es ist ein Fehler aufgetreten!".

 

Kennt jemand das Problem?

 

 

cyberJack Gerätemanager Tab "Info"

zwiu54pl.png

 

cyberJack Gerätemanager Tab "Aktualisierung"

 9pbqbnrp.png

 

cyberJack Gerätemanager Aktualisierung

25veumzk.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nach Tagen der Ruhe meldet sich nun gerade ebend der Gerätemanager und sagt: Hey, da wartet noch ein Firmwareupdate.

 

Ist ja nicht so, dass ich dieses Fenster schon ein paar Mal in den letzten Tagen gesehen hab. Diesmal scheint es aber funktioniert zu haben. Das Signaturzertifikat ist drauf und funktioniert :)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ein Tipp für die Zukunft, um ein Update direkt durchzuführen: Wenn sich die Modulstore-Version von der aufgespielten Version unterscheidet (wie auf Deinem Screenshot), ist es am einfachsten, wenn Du im Tab "Aktualisierung" rechts unten auf "Modulverwaltung" klickst. So kannst Du eine Aktualisierung des Lesers durchführen ohne vorherige Suche im Netz.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi

auf jeden Fall für die Aktualisierung als Adminstrator anmelden (unter Win 8.1) - nur unter Benutzer das Admin PW eingeben reicht nicht aus.

Dann läuft alles durch

 

Gruß Siggi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...

Wichtige Information

Diese Website verwendet Cookies – nähere Informationen dazu und zu Ihren Rechten als Benutzer finden Sie in unserer Datenschutzerklärung am Ende der Seite. Klicken Sie auf „Ich stimme zu“, um Cookies zu akzeptieren und direkt unsere Website besuchen zu können.