Jump to content
Melde dich an, um diesem Inhalt zu folgen  
archanbru

-2147156019 Fehler beim Aufruf CT-API Treibers

Empfohlene Beiträge

Hallo Forum,

 

ich bekomme immer wiedre einen Fehler beim Aufruf meines Bankingprogrammes (Windata) wenn es auf den Chipkartenleser (cyberJack® RFID standard-Leser) zugreifen soll. Woran kann das liegen? Das System (Win 7, de, 64 bit) ist frisch installiert und sonst ist auch nicht herauszufinden was den Fehler verursachen könnte. Weiss jemand Rat? Vielen Dank.

 

t9JFDXg.png

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo archanbru,

 

was dieser Fehler bedeutet kann ich Dir leider auch nicht sagen, aber ich würde den Kartenleser einfach mal über das modernere PC/SC-Protokoll ansprechen. Damit könntest Du u.U. den CT-API-Fehler umgehen. Eine Anleitung für Windata, um den Leser umzukonfigurieren, findest Du hier: http://forum.reiner-sct.com/index.php?app=core&module=attach&section=attach&attach_id=56

 

Viele Grüße

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...