Jump to content
ConiKost

cyberJack geht beim Windows-Login aus

Empfohlene Beiträge

Ich habe mir einen cyberJack RDIF komfort zugelegt.

Als OS wird Windows 8.1 Pro (inkl. Update 1) eingesetzt und die neusten Treiber von der Hompage (6.10.0 SP 2).

 

Ich habe jedoch das Verhalten, sobald Windows zu der Loginmaske (Anmeldung an Windows selbst) kommt, geht der cyberJack komplett aus und wird nicht mehr richtig erkannt. Windows meldet dann nur noch, dass ein fehlerhaftes USB-Gerät erkannt worden ist. Wenn ich das Gerät dann wieder trenne und erneut verbinde, wird es korrekt erkannt und funktioniert auch einwandfrei.

 

Beim Booten startet der cyberJack OHNE Probleme und ist aktiv. Erst ab der Loginmaske passiert das Verhalten. Ich habe alle USB-Ports vom Rechner probiert, keine Abhilfe. Am Notebook, ebenfalls Windows 8.1 Pro, tritt das selbe Problem auf. Mit dem Einschalten des Notebooks geht der cyberJack an und erst wieder mit der Loginmaske steigt dieser aus.

 

Mit Linux tritt das Problem auf beiden Rechern garnicht auf. Da funktioniert es wunderbar. Was kann ich dagegen tun?

 

Danke!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo ConiKost,

 

bau eine USB-3.0 Karte ein - dann funktioniert es in der Regel.

Da es unter Linux geht, ist der USB-Port nicht die eigentliche Ursache.

Der Hersteller schiebt es aber auf den Port.

Angeblich nicht genug Strom. Wieso ist der Strom unter Linux höher?

Derartige Fragen wurden von Reiner noch nicht beantwortet.

Die arbeiten aber an dem Problem.

Einige üble Fehler sind mit dem Treiber 7.05 bereits beseitigt.

Die USB-3.0 Karten mit zwei Ports kosten gut 10 Euro.

Das Risiko würde ich eingehen - bei mir hat's funktioniert.

 

Viele Grüße

 

Jeffery

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Nicht genug Strom? USB 2.0 hat 500mA bei 5 Volt. Der Kartenleser benötigt maximal 350mA laut Hersteller. Das würde bedeuten dass der PC-Hersteller nicht nach Standard produziert (dann müsste man sein Geld für den PC noch nach Jahren zurückfordern können), oder der Kartenleser benötigt mehr als 500mA oder mehr als 5 Volt.

 

Am Strom kann es m.E. nicht liegen. Denn mit der Beta 7.0.5. des Treibers funktioniert es ja (bei mir), mit der offiziellen Version 6.20 aber nicht.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Natürlich liegt es nicht am Strom. Ich habe ja geschrieben, dass es angeblich am Strom liegen soll.

Bei mir ist der Fehler beim Hochfahren mit der Version 7.05 nicht beseitigt - andere Fehler schon.

Es funktioniert bei mir nur mit einer zusätzlichen USB-3.0 Karte.

Vor dem letzten Firmwareupdate gab es beim Hochfahren keine Probleme.

Meines Erachtens liegt es an der aktuellen Firmware.

Das müssen aber die Techniker von Reiner lösen.

Das mit der USB-Karte war als Tipp gedacht - ein Workaround.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe Windows 7 und ein stark ähnliches Problem.

 

Zuerst ging der Leser einwandfrei blieb jedoch trotz abgeschaltetem PC an. Als ich ihn mal abzog (bei PC aus) und wieder angesteckt hatte blinkte er nur kurz auf und ging wieder aus. Beim Starten des PC geht er seit dem zwar mit an, geht aber zur Anmeldung aus und bleibt dann auch aus. In der Systemsteuerung ist ein Unknown Device...

Mit dem Strom kann es also nicht zu tun haben, sondern eher mit dem USB 2.

Abstecken und Anstecken erzeugt dann eine ordnungsgemäße Funktion (so wie der Threaderöffner es beschreibt), die jedoch bei jedem Neustart verschwindet. Blöd ist auch das die Tastatur beim hochfahren sehr lange nicht benutzt werden kann. Ein Login ist somit lange blockiert. Erst nach ein paar Minuten (>5Minuten) funktioniert sie (Microsoft USB-Tastatur). Zieht man aber den Leser ab geht sie sofort an und zieht man den Leser noch vorm Start ab geht sie ohnehin sofort und korrekt.

 

Bei einem Onboard USB3-Controller funktioniert der Leser nun korrekt wie zuvor am USB2, bleibt aber auch im ausgeschalteten PC-Zustand eingeschaltet (Display leuchtet). Er geht zum Anmelden nun aus wie zuvor, geht aber direkt wieder an.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo!

 

Wenn das USB-Gerät auch bei ausgeschalteten PC noch läuft stimmt etwas mit Deinem PC nicht. Schau mal im BIOS nach ob da etwas eingestellt ist. Oder in der Systemsteuerung schauen ob das Kartenlesegerät den PC wecken darf (dann die "Weckfunktion" für das Gerät deaktiveren).

 

Gruß, René

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe inzw. die Vermutung, dass die Programmierer ihren Reader an ner permanent mit Strom versorgten USB Schnittstelle laufen haben. Das haben leider ältere Rechner nicht.

 

Zu meinem vorherigen Post muss ich noch ergänzen, dass PCs auch im Standby noch Spannung haben, diese aber auf 100 mA zurückgehen dürften, während neuere PCs bei den 500 mA bleiben und dass dann Ladeport nennen (bei USB 2.0).

 

Die 100 mA dienen zum aufwecken per Maus und/oder Tastatur, was völlig ausreicht, nur für alles andere ist das zu wenig und die Teile gehen dann auch aus.

 

Wie irgendwo irgendwann schon mal geschrieben, das war vor dem FW Update auf Version 2.0 kein Problem, da lief mein Reader 1A, nach dem Update nur noch mit Stecker raus und wieder rein.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, ich habe durch Zufall eine Lösung für mich gefunden.

 

Ich habe mir vor Kurzem 2 Stück 10x USB 2.0 HUBs besorgt und einen davon passiv an den PC gehängt (läuft alles einwandfrei ohne Netzteil, bisher 7 Ports belegt).

 

Der cyberJack geht beim Booten unter Windows 10 zwar 2x bis 3x an aber bleibt an und funktioniert einwandfrei.

 

Damit ist das Thema nun endgültig für mich erledigt, auch die "Leseschwäche" des Readers ist seit längerem vorbei. Ich vermute, hier hat irgendwann ein Treiberupdate stattgefunden, der das gelöst hat, zumindest hängen sich seit Langem keine Services mehr auf.

 

Und das Tolle: Ich muss die Hardwareerkennung von Windows für Smartcards nicht mehr deaktivieren (1. Hinweis nach dem Installieren des Reiner Gerätemanagers vom selbigen bei der Treiberinstallation), die Microsoft Smartcard Funktion und der Reiner Treiber laufen unter Windows 10 bei mir hervorragend parallel ohne Probleme.

 

Dass diese Funktion eingeschaltet ist, kann man testen, indem man einfach eine Smartcard in den Reader einsteckt, ohne irgend eine Software gestartet zu haben. Windows gibt eine Einsteckmeldung und beim Rausziehen ebenfalls aus, die identisch sind, wie beim USB Einstecken oder Herausziehen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

So, die Lösung ist wieder fürn Popo, da seit dem letzten Update das Gerät schon wieder nicht erkannt wird, daher Stecker raus und wieder rein.

 

Das macht keinen Spaß mehr und das für das Geld.

 

Das interessiert hier aber scheinbar niemanden mehr, vor allem nicht Reiner.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Inzwischen schaltet der Leser nur noch selten ab, also lags wohl nicht am Update, denn dieses hatte Problem hatte ich leider selten auch davor und hoffte es mit dem Update ganz wegzubekommen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Habe dasselbe Problem, also jedenfalls geht mein cyberJack nach ca. 10 Sekunden unter Windows 10 aus.

Nutze ich am selben Rechner Linux, bleibt er an und funktioniert. 

Mein Laptop hat ausschließlich USB3.

Kaufdatum Ende 2017. Version 3.0 Secoder 2 V2.2.0

Treiberaktualisierung ohne Wirkung.

Selbstverständlich alles nach zig Neustarts etc. getestet.

Eine Volkswirtschaft muss schon stark sein, um Windows zu überleben .... bin echt sauer.

 

Sieht doch nach einem W10-Problem aus, oder? 

 

Sehr ähnlich:

Dies

https://msdn.microsoft.com/windows/compatibility/support-for-usb-3-0

kann es doch nicht sein, weil doch die Firmware für das Ansprechen der USB-Schnittstellen zuständig ist?

Oder macht das das Betriebssystem?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Der Treiber ist m.W. zuständig. Die Firmware ist nur das Betriebssystems des Lesegerätes. Es spielen aber mehrere Faktoren eine Rolle. Das können z.B. inkompatible Treiber sein. Manche Programme bringen ihre eigenen Treiber für Lesegeräte mit, diese können inkompatibel zu den Treibern von Reiner SCT sein. Das kann man aber aus der Ferne nicht sagen. Ich kann die ganzen Probleme nicht nachstellen, da ich die Ursache nicht kenne.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...