Zum Inhalt wechseln


Treiber 3.99.5 SP6 hat Probleme nach Ruhezustand unter MacOS 10.10


  • Bitte melde dich an, um zu antworten
26 Antworten auf dieses Thema

#1 snatz

snatz

    Neues Mitglied

  • Members
  • PIP
  • 2 Beiträge:

Geschrieben 26 November 2014 - 17:46 PM

Hallo zusammen,

 

auf meinem Mac mit Yosemite (10.10.1) hat der RFID comfort reproduzierbar Probleme, wenn der Rechner aus dem Ruhezustand aufwacht. Meistens klappt der Zugriff auf den Leser nicht (er wird gar nicht erkannt oder er "verschwindet" nach dem Einstecken der HBCI-Karte) und es hilft nur, ihn kurz von der USB-Buchse zu trennen und erneut zu verbinden.

 

Ich kann das Verhalten mit MoneyMoney, Starmoney und der AusweisApp2 nachvollziehen.

 

Kann das jemand aus dem Forum bestätigen und ist mit einer neuen Treiberversion zu rechnen, die das Problem behebt? Handelt es sich vielleicht um einen Fehler in Yosemite?

 

Gruß,

 

Volker



#2 HardyS

HardyS

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 27 November 2014 - 17:32 PM

Hallo,

 

das kann ich bestätigen, allerdings hilft selbst das USB-Abziehen und -Wiederanstecken nicht (direkt am Mac, nicht über einen Hub!). Nur Neustart repariert das. 

 

BankX und MoneyMoney haben hier dasselbe Problem.

 

Viele Grüße,

Hardy



#3 Heu

Heu

    Mitglied

  • Members
  • PIPPIP
  • 16 Beiträge:

Geschrieben 27 November 2014 - 18:19 PM

Hallo!

 

schaut mal hier:

 

http://forum.reiner-...-x-1010/?p=8215

 

Ich habe das Problem nun schon seit Lion auf einem iMac End 2011 und aktuellster Firmware. Bis zu Yosemite und der Umstellung des pcscd hat mir der Trick mit dem alten 32 bit pcscd Binary geholfen, damit und unter Verwendung des alten 3.4.4.... Treiberpaketes hat der Sleep tadellos funktioniert. Dieses Verhalten konnte ich sowohl mit dem alten Secoder 2, als auch jetzt mit einem e-com plus verifizieren. Das oben genannte Umstellen des Hibernate Modus hilft bei mir, deshalb schließe ich die Hardware auf der Apple Seite aus. Meiner Ansicht nach hat das REINER Treiberpaket einen Bug und es wäre prima wenn mal mehrere Benutzer das Aufwachen nach Sleepzeiten größer ca. 3 h testen.

Das REINER Support hatte mich bei meiner Anfrage lediglich mit für Apple nicht umsetzbaren Tips zu Energiesparmodus einzelner USB Ports vertröstet und eine eigene Verantwortlichkeit negiert.

Insgesamt sehr enttäuschender Support, zumal die Moderatoren durchaus lesend in diesem Forum unterwegs sind. 

 

Viele Grüße

 

Thomas



#4 galodesign

galodesign

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:
  • Locationgermany

Geschrieben 06 January 2015 - 15:28 PM

Hallo zusammen,
auch ich habe den Treiber pcsc-cyberjack_3.99.5final.SP06-universal-signed und dasselbe Problem beim Aufwachen aus dem Ruhezustand. Das war auch schon bei OS X 10.9 der Fall. Auf meine support-Anfrage beim Reiner support erhielt ich keine Antwort. Also hilft nur ein Neustart, geht bei mir schnell mit dem neuen PowerMac und Flash-Speicher, es nervt aber trotzdem. Zumal ich denke, dass die Programmierer bei ReinerSCT einen schlechten Job machen. Nach so vielen Monaten sollte der Bug doch längst gefunden sein.

Das Gerät finde ich klasse, den Support miserabel.

Gruß ans Forum

Michael



#5 REINER SCT Admin-03

REINER SCT Admin-03

    Profi

  • Administrators
  • 273 Beiträge:

Geschrieben 30 January 2015 - 19:08 PM

Hallo zusammen,

 

das Problem steht auf der Roadmap und wird noch behoben.

 

Sorry! Wir haben's verstanden...

 

 

Viele Grüße

 

REINER SCT Admin-03


  • JGO likes this
Haben Sie schon den neuen tanJack Bluetooth getestet? Komfortable TAN-Generierung u.a. am Smartphone, Tablet und Mac via Bluetooth 4 LE! --> www.reiner-sct.com/tanjackbluetooth

#6 Heu

Heu

    Mitglied

  • Members
  • PIPPIP
  • 16 Beiträge:

Geschrieben 01 February 2015 - 18:34 PM

Hallo zusammen,

 

das Problem steht auf der Roadmap und wird noch behoben.

 

Sorry! Wir haben's verstanden...

 

 

Viele Grüße

 

REINER SCT Admin-03

 

Hallo!

Danke für diese Reaktion -- so verliert man zumindest nicht die Hoffnung auf Besserung.

 

Viele Grüße

 

Thomas



#7 tom65

tom65

    Neues Mitglied

  • Members
  • PIP
  • 5 Beiträge:

Geschrieben 19 February 2015 - 12:28 PM

Hallo zusammen,

seit ein paar Wochen habe ich nun meinen ersten Mac und natürlich noch eine Menge Fragen. Leider habe ich auch das hier beschriebene Problem mit dem Aufwachen aus dem Ruhezustand. Deshalb meine Frage: Gibt es denn schon ein Zeitfenster in dem das Problem behoben werden könnte?

 

Gruß tom



#8 MacTomCat

MacTomCat

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 09 April 2015 - 14:51 PM

Hallo zusammen,

 

wir sind jetzt im April und der aktuelle Treiber ist immer noch der o.g. Lieber Support, bitte lassen Sie Ihre Kundschaft nicht hängen. Es ist wirklich sehr unbefriedigend, den Rechner immer wieder wegen des Kartenlesers aus Ihrem Haus neu starten zu müssen.

 

mfg

 

M. Thelo



#9 Technokratus

Technokratus

    Neues Mitglied

  • Members
  • PIP
  • 2 Beiträge:

Geschrieben 09 April 2015 - 17:39 PM

Hallo,

 

ich bin auch genervt. Sogar sehr genervt über diesen Fehler und grad auf der Suche, ob ich auf einen Bluetooth Leser umsteige oder ob es einen von anderen Anbietern gibt.

Wäre schön, wenn man einen Stand über den Bugfix bekommt - wann geplant oder wann realisiert....

 

Danke.



#10 tom65

tom65

    Neues Mitglied

  • Members
  • PIP
  • 5 Beiträge:

Geschrieben 18 April 2015 - 08:09 AM

Hallo zusammen,

ich bin inzwischen nicht mehr ganz so sicher, ob es sich bei unserem Problem überhaupt um einen Fehler des Treibers handelt. In diversen anderen Foren wird nämlich schon länger über ähnliche Probleme mit TomTom Navis oder auch mit externen Festplatten berichtet. Und immer wieder fallen in diesem Zusammenhang die Stichworte "Yosemite", "USB" und "Ruhezustand". Zufall?

Aber im Grunde ist es mir beinahe wurscht, wer schuld ist. Kann ja alles mal passieren, aber irgendwann sollte man doch einen Lösung finden und etwas Kommunikation seitens der Firmen könnte auch nicht schaden. Wir sind zahlende Kunden!

 

Gruß tom



#11 Technokratus

Technokratus

    Neues Mitglied

  • Members
  • PIP
  • 2 Beiträge:

Geschrieben 28 April 2015 - 06:39 AM

Dann schreib ich wenigstens das für andere Leidtragende hier rein, was vom Support per eMail kam.

 

Leider alles unbrauchbar

- am extern versorgten USB-Hub bringt keine Besserung, der gleiche Spiel.

- am neueren iMac gibts keine USB2 Ports

- kurz abziehen und gleich wieder anschliessen ist wie Losbude - mal ja meist nein.

 

- Mac nie in den Standby und neu starten ist lachhaft.

 

Mac neu starten bleibt und ist keine Lösung...

 

Sicher - kann sein, dass Apple an den USB Ports irgendwas gemacht hat, was treibertechnisch nicht einfach zu beherrschen ist.

 

ABER DANN SOLLTE DAS IRGENDWO STEHEN!

 

REINERSCT USB KARTENLESER FUNKTIONIEREN UNTER OS X 10.10.x (YOSEMITE) NUR BIS ZUM NÄCHSTEN STANDBY UND ERFORDERN DANN EINEN NEUSTART, ES GIBT TREIBERPROBLEME.

 

##### Hier die Tips vom Support, die per email kamen ######

das Problem besteht nur unter MAC OS 10.10, insbesondere in Verbindung mit usb-3.0-Ports.
Bisher haben wir noch keine endgültige Lösung gefunden.
Falls Sie an Ihrem MAC noch einen freien usb-2.0-Port haben sollten, dann schließen Sie Ihren Kartenleser einmal testweise daran an.
 

Sie haben folgende Lösungsmöglichkeiten:

- usb-HUB mit separater Stromversorgung zwischen Kartenlesegerät und usb-Port Ihres MAC´s schalten
- MAC nie in den Standby-Modus schalten lassen
- Kartenlesegerät kurz abziehen und gleich wieder anschließen
- MAC neu starten

An Windows-Rechnern gibt in der Energie-Verwaltung die Einstellmöglichkeit einzelne usb-Ports vom Standby-Modus auszuschließen. Dieses Feature bietet MAC OS bislang leider nicht.



#12 TomTom

TomTom

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 01 May 2015 - 14:09 PM

Kann mich nur meinem Vorrätner anschließen, hätte auch ich so schreiben können. Seit mehreren Tagen habe mit dem Support

Kontakt, aber alles ohne Erfolg. Habe mir sogar einen USB 2 Hub mit externer Stromversrgung gekauft, dies blieb aber leider auch

ohne Erfolg. Das einzige was machmal hilft ist ein Neustart, aber so kann man nicht arbeiten.

Bin der gleichen Meinung, das man den Kunden auf der Homepage informieren müssen das es noch Probleme gibt, da hätte sich

dann mancher überlegt ob er das Gerät überhaupt kauft.

Bei der Überlegung stehe ich gerade, zurück geben oder nicht.

Denn wenn mich eines ärgert ist bei einem neuen Gerät nicht gleich loszulegen, sondern zuerst Foren zu durchsuchen oder gleich

den Support aufzusuchen. Aber die Hoffnung stierbt zum Schluss, vielleicht gibt es doch bald eine Lösung.



#13 Friedrich Dimmling

Friedrich Dimmling

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 03 May 2015 - 16:09 PM

Ich habe das gleiche Problem mit einem MacBook Late 2008, der noch nie was von USB 3 gehört hat und leider auch kein Bluetooth 4.0 LE kann, mithin bei mir ebenfalls auf USB angewiesen ist.

Ich habe allerdings herausgefunden, wie ich das Problem mit dem cyperJack Wave umschiffen kann. Möglicherweise gibt das Vorgehen den Entwicklern auch einen Hinweis, wo das Problem liegt. Folgendes Vorgehen hilft:

 

1) Vor dem Abziehen des Kartenlesers diesen immer mit dem On/Off Knopf auf der Rückseite ausschalten.

2) Die Chipkarte erst entfernen, wenn das Indikatorfeld für die Chipkarte rechts oben von gelb auf grün gewechselt ist.

3) Falls das Problem doch einmal auftritt, weil man das Ausschalten vor dem Abziehen des USB Steckers vergessen hat, hilft es, den Chipkartenleser durch langes Drücken auf den On/Off Knopf auszuschalten und anschließend wieder einzuschalten. 

 

Ich habe das Vorgehen jetzt einige Wochen lang getestet und musste keinen Neustart mehr durchführen.



#14 tom65

tom65

    Neues Mitglied

  • Members
  • PIP
  • 5 Beiträge:

Geschrieben 03 June 2015 - 07:03 AM

Hallo zusammen,

 

das Problem steht auf der Roadmap und wird noch behoben.

 

Sorry! Wir haben's verstanden...

 

 

Viele Grüße

 

REINER SCT Admin-03

Bin ich sehr ungeduldig, wenn ich mich nach ca. 4 Monaten erkundige, ob es irgendwelche neuen Erkenntnisse gibt? 



#15 Heu

Heu

    Mitglied

  • Members
  • PIPPIP
  • 16 Beiträge:

Geschrieben 07 June 2015 - 15:54 PM

Bin ich sehr ungeduldig, wenn ich mich nach ca. 4 Monaten erkundige, ob es irgendwelche neuen Erkenntnisse gibt? 

 

Sicherlich nicht - ich empfinde das Verhalten dieses Unternehmens in Hinsicht auf Kundenfreundlichkeit als eine Zumutung. Die Kartenleser, um die es hier geht, werden immer noch als OSX kompatibel verkauft - das ist in Hinblick aus YOSEMITE irreführend.



#16 Isoleucin

Isoleucin

    Profi

  • Members
  • PIPPIPPIP
  • 167 Beiträge:

Geschrieben 08 June 2015 - 07:54 AM

IMHO:

Was habt Ihr nur mit dem Treiber? Der funktioniert bei mir seit der ersten Preview von OSX 10.10 ohne Probleme (cyberJack RFID komfort, cyberJack wave, cyberJack go plus). Die Sache mit dem Ruhezustand ist doch definitiv völlig unwichtig! An meinen MacBooks nutze ich den wave via Bluetooth und wenn es mal der komfort sein muss, stöpsel ich den an, wenn ich ihn brauche. Und an meinen iMac und Mac Pro stöpsle ich das Teil auch nur bei Bedarf an...ich verstehe die Aufregung wegen diesem Ruhezustands-"Problem" echt nicht...die Kartenleser funktionieren - für mich ist das das Wichtigste. Ob die aus dem Ruhezustand sofort wieder da sind oder nicht, ist doch völlig egal!



#17 tom65

tom65

    Neues Mitglied

  • Members
  • PIP
  • 5 Beiträge:

Geschrieben 08 June 2015 - 10:17 AM

IMHO:

Was habt Ihr nur mit dem Treiber? Der funktioniert bei mir seit der ersten Preview von OSX 10.10 ohne Probleme (cyberJack RFID komfort, cyberJack wave, cyberJack go plus). Die Sache mit dem Ruhezustand ist doch definitiv völlig unwichtig! An meinen MacBooks nutze ich den wave via Bluetooth und wenn es mal der komfort sein muss, stöpsel ich den an, wenn ich ihn brauche. Und an meinen iMac und Mac Pro stöpsle ich das Teil auch nur bei Bedarf an...ich verstehe die Aufregung wegen diesem Ruhezustands-"Problem" echt nicht...die Kartenleser funktionieren - für mich ist das das Wichtigste. Ob die aus dem Ruhezustand sofort wieder da sind oder nicht, ist doch völlig egal!

Das ist reine "Geschmackssache"! Aber es gibt eben auch Menschen, die für 100 % Geld auch 100 % Funktion erwarten. Es ist einfach nur nervig, wenn ich ständig mit dem Kartenleser herumspielen muss, oder den Rechner neu starten muss bis ihn ich endlich benutzen kann. Dass die Geräte an sich funktionieren bestreitet hier niemand ernsthaft !!! Es sollte sich ja wohl um ein Treiberproblem handeln? Aber viel mehr noch als das Problem selbst nervt mich, dass es offenbar seitens des Herstellers schlichtweg ignoriert wird. Niemand der einigermaßen klaren Verstandes ist mag glauben, dass das Problem bei nur etwas gutem Willen nicht längst gelöst sein könnte. Seit mehr als einem halben Jahr ist das Problem bekannt und seit ganzen 4 Monaten wird hier im Forum nicht mehr auf diesbezügliche Fragen geantwortet. Wieviel Arbeit macht es, wenigstens alle paar Wochen mal eine "Wasserstandsmeldung" abzugeben??? Hier hat man leider wieder einmal das Gefühl, dass die paar Mac-User getrost zu vernachlässigen sind.

 

Gruß tom



#18 Heu

Heu

    Mitglied

  • Members
  • PIPPIP
  • 16 Beiträge:

Geschrieben 08 June 2015 - 20:17 PM

IMHO:

Was habt Ihr nur mit dem Treiber? Der funktioniert bei mir seit der ersten Preview von OSX 10.10 ohne Probleme (cyberJack RFID komfort, cyberJack wave, cyberJack go plus). Die Sache mit dem Ruhezustand ist doch definitiv völlig unwichtig! An meinen MacBooks nutze ich den wave via Bluetooth und wenn es mal der komfort sein muss, stöpsel ich den an, wenn ich ihn brauche. Und an meinen iMac und Mac Pro stöpsle ich das Teil auch nur bei Bedarf an...ich verstehe die Aufregung wegen diesem Ruhezustands-"Problem" echt nicht...die Kartenleser funktionieren - für mich ist das das Wichtigste. Ob die aus dem Ruhezustand sofort wieder da sind oder nicht, ist doch völlig egal!

 

IMHO: An einem Laptop möchte ich das Gerät auch nicht immer per Kabel mitschleppen. Für Desktop Geräte wie z.B. dem IMAC erwarte ich zugesagte 100 % Funktion, die es ja mit dem alten 32 bit PCSCD binary schon gab. Immer ein USB Gerät für ca. 100 €  neu anschließen zu müssen, wenn der Rechner im Suspend war, kann ja wohl nicht sein, insbesondere dann nicht, wenn die Geräte als OSX kompatibel verkauft werden. Der nächste Punkt ist wie hier, im Hersteller Forum, mit Anfragen der User seitens des Herstellers "nicht" umgegangen wird. Das bewirkt meinerseits eine hohe Unzufriedenheit, welche ich hier auch äußere. Dieser Unzufriedenheit kann durch sachliche und nachvollziehbare Erklärungen entgegengewirkt werden. Ignorieren oder Schönreden hilft wenig. Aber jedem seine Meinung.

 

Gruß

 

Thomas



#19 ymac

ymac

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 08 August 2015 - 14:34 PM

Ich bin zufällig auf dieses Forum gestossen und scheinbar ist das ein altes leidiges Problem. Nach dem Yosemite im Ruhezusand war, kann meistens der  cyberjack RFID komfort nicht mehr angesprochen werden. Der neue Treiber SP07 löst das Problem leider auch nicht. Nach Neustart oder den USB-Stecker neu anstecken ist der Leser wieder OK.

Die Antwort vom Reiner SCT Support war nicht wirklich zufriedenstellend. Man kenne das Problem aber ob bereits an einer Lösung gearbeitet wird konne oder wollte man nicht mitteilen. Immerhin, in Zukunft soll es eine Dokumentation zu neuen Treibern auch bei MAC geben, so dass man vorher weiss welche Probleme damit behoben sind.

Ich werde gelegentlich die Anwendung auf LINUX portieren und hoffe, dass dort die Treiber wenigstens funktionieren. Gibt es da irgendwelche Erfahrungen?



#20 btxler

btxler

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 07 January 2016 - 15:07 PM

Hallo,

 

das Problem ist auch weiterhin nicht behoben. Es hat mich dazu verleitet einen neuen SCT standard zu besorgen. Da ich oft am Tag den Kartenleser einstöpseln muss, kam es dann zu dem Problem, dass sowohl ein Neustart oder ein neues Anschließen, auch Neuinstallation der Treiber den Kartenleser nicht mehr zum Leben erwecken wollte. Mein erster Gedanke, Leser jetzt hinüber. Stimmte nicht , angeschlossen am Win7 war alles o.K. Jetzt ist nach mehrmaligem Stecker neu anschliessen das Problem wieder mit einem neuen Leser am USB3 Verteiler ohne Stromzufuhr aufgetreten. Leser defekt, nein mit ein wenig Kontaktspray, Anschluss an einem USB3 Verteiler mit Strom und Anschluss am normalen USB2 läuft es wieder. Scheint ganz kompliziert zu sein, aber gerade Zeit gehabt um zu testen. An einer Linux Maschine war der Leser auch nicht zu erwecken. Sind die Treiber nur für win optimal (kann ich seit Jahren Erfahrung unter win bestätigen) ? Hier muss etwas anders sein zwischen den win Maschinen und OSX oder Linux... bin kein Techniker oder Programmierer ... Hoffe es ist hilfreich.

 

Gruß

:unsure: