Jump to content
rte_2806

Cyber Jack RFID wird auch mit neuestem Treiber unter Yosemite nicht erkannt

Empfohlene Beiträge

Hallo zusammen,

nach der Installation von Yosemite und der neuesten Treiber von Reiner SCT wird der Cyber Jack RFID nicht erkannt.

 

Eine erneute Installation des Treibers hat keine Wirkung.

 

Auch die einschlägigen Testprogramme funktionieren nicht.

 

In der Systemübersicht erscheint das Gerät auch nicht.

 

Ich bin gedanklich am Ende.

 

Hat irgend jemand noch eine Idee?

 

Vielen Dank und viele Grüße

Rainer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe am PC den Kartenleser bei der Deutschen Bank genutzt https://meine.deutsche-bank.de/trxm/db/init.do?logintab=WebSign

da ging es, am Mac mit OS X und FF oder Safari nicht. :-( Der Leser geht an, blinkt auch wenn ich die WebSign Karte einstecke nur wir er nicht von dem Java applet erkannt und nichts rührt sich. Auch keien Fehlermeldung.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

OS X und Websign-Komponeten haben noch nie problemlos zusammen funktioniert. Da hilft nur ein Banking-Programm! 

 

P.S: Wenn der Kartenleser beim Einstecken der Karte blinkt, bedeutet das, dass der Treiber korrekt installiert ist und der Kartenleser vom PC/SC Daemon erkannt wurde! Von der Seite ist also alles ok!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

bin neu hier und möchte erfahren, ob ich das neue Mac Betriebssystem laden kann, ohne Probleme zu bekommen. Ich hatte auch die Beta-Version und der Kartenleser wurde nicht mehr erkannt. Dann bin ich wieder auf os X 10.9 zurückgegangen und alles war gut. Wenn ich es hier richtig sehen, gibt es weiterhin Probleme, auch mit dem aktuellen Treiber. Nun zu meiner Frage: Hat jemand schon probiert

OS X 10.10 mit dem cyberJack RFID standard Kartenleser und der Software "MoneyMoney"? Wird der Chipkartenleser erkannt? Danke und Gruß,

 

M.M.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo M.M.

 

ich konnte sogar ohne erneute Treiberinstallation (hatte schon unter OSX 10.9 den neuen Treiber installiert) meinen cyberJack RFID komfort und meinen cyberJack wave in Kombination mit MoneyMoney unter OSX 10.10 verwenden. Ich hatte und habe keinerlei Probleme...

 

Viele Grüsse

Isoleucin

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich benutze Cyberjack Wave und Cyberjack RFID Comfort.
Diese wurden auch nach Upgrade auf Yosemite ohne neuinstallation erkannt und funktionieren Problemlos.

Meine SW:
- Mocca Webstart und Trust-Desk für Österreichische Bürgerkarte.
- Daneben nutze ich noch Firmensoftware für Single-Sign-On über ein Programm der Firma

 

Willi

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

nach der Installation von Yosemite und der neuesten Treiber von Reiner SCT wird der Cyber Jack RFID nicht erkannt.

 

Eine erneute Installation des Treibers hat keine Wirkung.

 

Auch die einschlägigen Testprogramme funktionieren nicht.

 

In der Systemübersicht erscheint das Gerät auch nicht.

 

Ich bin gedanklich am Ende.

 

Hat irgend jemand noch eine Idee?

 

Vielen Dank und viele Grüße

Rainer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

bin neu hier und möchte erfahren, ob ich das neue Mac Betriebssystem laden kann, ohne Probleme zu bekommen. Ich hatte auch die Beta-Version und der Kartenleser wurde nicht mehr erkannt. Dann bin ich wieder auf os X 10.9 zurückgegangen und alles war gut. Wenn ich es hier richtig sehen, gibt es weiterhin Probleme, auch mit dem aktuellen Treiber. Nun zu meiner Frage: Hat jemand schon probiert

OS X 10.10 mit dem cyberJack RFID standard Kartenleser und der Software "MoneyMoney"? Wird der Chipkartenleser erkannt? Danke und Gruß,

 

M.M.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

nach der Installation von Yosemite und der neuesten Treiber von Reiner SCT wird der Cyber Jack RFID nicht erkannt.

 

Eine erneute Installation des Treibers hat keine Wirkung.

 

Auch die einschlägigen Testprogramme funktionieren nicht.

 

In der Systemübersicht erscheint das Gerät auch nicht.

 

Ich bin gedanklich am Ende.

 

Hat irgend jemand noch eine Idee?

 

Vielen Dank und viele Grüße

Rainer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

ich habe das gleiche Problem. Unter os x 10.10.3 wird der Kartenleser nicht erkannt !!!!

Hier sollte schnellstens Abhilfe geschaffen werden !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

×