Zum Inhalt wechseln


Cyber Jack RFID wird auch mit neuestem Treiber unter Yosemite nicht erkannt

Yosemite

  • Bitte melde dich an, um zu antworten
13 Antworten auf dieses Thema

#1 rte_2806

rte_2806

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 29 October 2014 - 19:23 PM

Hallo zusammen,

nach der Installation von Yosemite und der neuesten Treiber von Reiner SCT wird der Cyber Jack RFID nicht erkannt.

 

Eine erneute Installation des Treibers hat keine Wirkung.

 

Auch die einschlägigen Testprogramme funktionieren nicht.

 

In der Systemübersicht erscheint das Gerät auch nicht.

 

Ich bin gedanklich am Ende.

 

Hat irgend jemand noch eine Idee?

 

Vielen Dank und viele Grüße

Rainer



#2 lmarten

lmarten

    Neues Mitglied

  • Members
  • PIP
  • 5 Beiträge:

Geschrieben 02 November 2014 - 23:48 PM

+1

Ich wäre auch sehr an Tipps interessiert wie ich meinen ReinerSCT caberJack komfort unter Yosemite an einem iMac ans laufen bekommen.

Danke!

-L.



#3 Hunter_I

Hunter_I

    Neues Mitglied

  • Members
  • PIP
  • 4 Beiträge:

Geschrieben 03 November 2014 - 11:18 AM

Bei mir genau das Gleiche. CyberJack comfort + 10.10.+ App 1. Meldung: "Ihr Betriebssystem wird...nicht unterstützt.



#4 Isoleucin

Isoleucin

    Profi

  • Members
  • PIPPIPPIP
  • 172 Beiträge:

Geschrieben 03 November 2014 - 12:01 PM

Welche App zeigt den Fehler? Klingt nach AusweisApp 1 - und die unterstützt OSX 10.10 nicht...



#5 Mary

Mary

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 03 November 2014 - 12:51 PM

Funktioniert auch mit der AusweisApp 2 unter Yosemite leider nicht.



#6 lmarten

lmarten

    Neues Mitglied

  • Members
  • PIP
  • 5 Beiträge:

Geschrieben 03 November 2014 - 17:25 PM

Ich habe am PC den Kartenleser bei der Deutschen Bank genutzt https://meine.deutsc...ogintab=WebSign

da ging es, am Mac mit OS X und FF oder Safari nicht. :-( Der Leser geht an, blinkt auch wenn ich die WebSign Karte einstecke nur wir er nicht von dem Java applet erkannt und nichts rührt sich. Auch keien Fehlermeldung.



#7 Isoleucin

Isoleucin

    Profi

  • Members
  • PIPPIPPIP
  • 172 Beiträge:

Geschrieben 04 November 2014 - 07:55 AM

OS X und Websign-Komponeten haben noch nie problemlos zusammen funktioniert. Da hilft nur ein Banking-Programm! 

 

P.S: Wenn der Kartenleser beim Einstecken der Karte blinkt, bedeutet das, dass der Treiber korrekt installiert ist und der Kartenleser vom PC/SC Daemon erkannt wurde! Von der Seite ist also alles ok!



#8 magnusmagnusson

magnusmagnusson

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 04 November 2014 - 18:45 PM

Hallo,

bin neu hier und möchte erfahren, ob ich das neue Mac Betriebssystem laden kann, ohne Probleme zu bekommen. Ich hatte auch die Beta-Version und der Kartenleser wurde nicht mehr erkannt. Dann bin ich wieder auf os X 10.9 zurückgegangen und alles war gut. Wenn ich es hier richtig sehen, gibt es weiterhin Probleme, auch mit dem aktuellen Treiber. Nun zu meiner Frage: Hat jemand schon probiert

OS X 10.10 mit dem cyberJack RFID standard Kartenleser und der Software "MoneyMoney"? Wird der Chipkartenleser erkannt? Danke und Gruß,

 

M.M.



#9 Isoleucin

Isoleucin

    Profi

  • Members
  • PIPPIPPIP
  • 172 Beiträge:

Geschrieben 05 November 2014 - 08:46 AM

Hallo M.M.

 

ich konnte sogar ohne erneute Treiberinstallation (hatte schon unter OSX 10.9 den neuen Treiber installiert) meinen cyberJack RFID komfort und meinen cyberJack wave in Kombination mit MoneyMoney unter OSX 10.10 verwenden. Ich hatte und habe keinerlei Probleme...

 

Viele Grüsse

Isoleucin



#10 williw

williw

    Mitglied

  • Members
  • PIPPIP
  • 10 Beiträge:

Geschrieben 13 November 2014 - 15:40 PM

Ich benutze Cyberjack Wave und Cyberjack RFID Comfort.
Diese wurden auch nach Upgrade auf Yosemite ohne neuinstallation erkannt und funktionieren Problemlos.

Meine SW:
- Mocca Webstart und Trust-Desk für Österreichische Bürgerkarte.
- Daneben nutze ich noch Firmensoftware für Single-Sign-On über ein Programm der Firma

 

Willi



#11 chrivo

chrivo

    Neues Mitglied

  • Members
  • PIP
  • 3 Beiträge:

Geschrieben 04 April 2015 - 17:26 PM

Hallo zusammen,

nach der Installation von Yosemite und der neuesten Treiber von Reiner SCT wird der Cyber Jack RFID nicht erkannt.

 

Eine erneute Installation des Treibers hat keine Wirkung.

 

Auch die einschlägigen Testprogramme funktionieren nicht.

 

In der Systemübersicht erscheint das Gerät auch nicht.

 

Ich bin gedanklich am Ende.

 

Hat irgend jemand noch eine Idee?

 

Vielen Dank und viele Grüße

Rainer



#12 chrivo

chrivo

    Neues Mitglied

  • Members
  • PIP
  • 3 Beiträge:

Geschrieben 04 April 2015 - 17:27 PM

Hallo,

bin neu hier und möchte erfahren, ob ich das neue Mac Betriebssystem laden kann, ohne Probleme zu bekommen. Ich hatte auch die Beta-Version und der Kartenleser wurde nicht mehr erkannt. Dann bin ich wieder auf os X 10.9 zurückgegangen und alles war gut. Wenn ich es hier richtig sehen, gibt es weiterhin Probleme, auch mit dem aktuellen Treiber. Nun zu meiner Frage: Hat jemand schon probiert

OS X 10.10 mit dem cyberJack RFID standard Kartenleser und der Software "MoneyMoney"? Wird der Chipkartenleser erkannt? Danke und Gruß,

 

M.M.



#13 chrivo

chrivo

    Neues Mitglied

  • Members
  • PIP
  • 3 Beiträge:

Geschrieben 04 April 2015 - 17:43 PM

Hallo zusammen,

nach der Installation von Yosemite und der neuesten Treiber von Reiner SCT wird der Cyber Jack RFID nicht erkannt.

 

Eine erneute Installation des Treibers hat keine Wirkung.

 

Auch die einschlägigen Testprogramme funktionieren nicht.

 

In der Systemübersicht erscheint das Gerät auch nicht.

 

Ich bin gedanklich am Ende.

 

Hat irgend jemand noch eine Idee?

 

Vielen Dank und viele Grüße

Rainer



#14 kuhli

kuhli

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 30 April 2015 - 19:29 PM

Hallo zusammen,

 

ich habe das gleiche Problem. Unter os x 10.10.3 wird der Kartenleser nicht erkannt !!!!

Hier sollte schnellstens Abhilfe geschaffen werden !