Zum Inhalt wechseln


OS X 10.6.8 - Jack secoder reagiert nicht


  • Bitte melde dich an, um zu antworten
9 Antworten auf dieses Thema

#1 pebe

pebe

    Neues Mitglied

  • Members
  • PIP
  • 6 Beiträge:

Geschrieben 16 November 2013 - 13:55 PM

Hallo,

wenn ich unter BanX Home die Kartenpin eingeben will, reagiert der Kartenleser nicht. Gebe ich die Pin an der Rechnertastatur ein, bekomme ich die Meldung "Kartenleser akzeptiert keine Eingabe an der Rechnertastatur".

MacMini 2009
Treiber pcsc-cyberJack-3-1.99.5final.SP05.32bit-signed
und CyberJack USB-PCSC 3.4.4b1

Wie komme ich da weiter.
Gruß
pebe

#2 williw

williw

    Mitglied

  • Members
  • PIPPIP
  • 10 Beiträge:

Geschrieben 16 November 2013 - 14:41 PM

Also bei mir funktioniert unter OS-X 10.6 nur der Treiber "CyberJack Installer 3.4.4b1.dmg"

Der dafür sehr gut und schon seit langer Zeit.

Willi

#3 pebe

pebe

    Neues Mitglied

  • Members
  • PIP
  • 6 Beiträge:

Geschrieben 16 November 2013 - 14:57 PM

Also bei mir funktioniert unter OS-X 10.6 nur der Treiber "CyberJack Installer 3.4.4b1.dmg"

Der dafür sehr gut und schon seit langer Zeit.

Willi

Der von mir installierte USB-PCSC 3.4.4b1 ist aus von der 3.4.4b1.dmg. Funktioniert leider nicht.
Kann man denn die installierten Treiber wieder deinstallieren um noch mal neu an zu fangen?

pebe

#4 pebe

pebe

    Neues Mitglied

  • Members
  • PIP
  • 6 Beiträge:

Geschrieben 16 November 2013 - 18:18 PM

Das mit dem deinstallieren habe ich hin bekommen. In /usr/libexec/SmartCardServices/drivers/ alles mit "cyber" gelöscht und dann noch mal angefangen. Den aktuellen Treiber aus dem Support und den 3.4.4b1 nacheinander installiert und davor immer die alten Dateien gelöscht.

Leider kein Erfolg. Bank X erkennt den Leser aber der reagiert auf keine Eingabe auf seiner Tastatur. Nur die Kartenleserdaten laufen über das Display wenn die @-Taste gedrückt wird.

Ich habe hier mittlerweile einen "Verwarnungsstatus". Was bedeutet das. Habe ich gegen irgendwelche Forumsregeln verstoßen. Ich habe gesucht aber keine gefunden.

pebe
  • Helvetica likes this

#5 pebe

pebe

    Neues Mitglied

  • Members
  • PIP
  • 6 Beiträge:

Geschrieben 21 November 2013 - 19:02 PM

Inzwischen habe ich den pcsc-Test durchgeführt. Ergebnis: Installation war erfolgreich. Allerdings wird hier der Kartenleser als cyberjack ecom_a 00 00 anstatt secoder erkannt. Als ecom sieht ihn auch MacGiro und verweigert die Zusammenarbeit weil irgendwelche Kontrolldaten nicht mit der Hardware zusammenpassen.

Vor ca 4 Tagen habe ich das direkt an den Reiner-Support geschrieben. Mal sehen, wie das weiter geht.

#6 williw

williw

    Mitglied

  • Members
  • PIPPIP
  • 10 Beiträge:

Geschrieben 21 November 2013 - 19:17 PM

Da könnte die Sekoder Software im Leser fehlen.

Man kann diese unter Windows om Cyberjack Gerätemanager nachinstallieren.

Dazu im Tab "Aktualisierung" unten rechts den Link "Module" auswählen.

Dann sieht man eine Liste der installierten und nicht installierten module.
Wenn man jetzt Decoder auswählt und die fragen am Leser mit OK quittiert, dann
bekommt man auch in der Anzeige statt CyberJack... Decoder angezeigt.

... Damit sollte es funktionieren.

Willi

#7 pebe

pebe

    Neues Mitglied

  • Members
  • PIP
  • 6 Beiträge:

Geschrieben 21 November 2013 - 22:12 PM

Da könnte die Sekoder Software im Leser fehlen.

Man kann diese unter Windows om Cyberjack Gerätemanager nachinstallieren.

Dazu im Tab "Aktualisierung" unten rechts den Link "Module" auswählen.

Dann sieht man eine Liste der installierten und nicht installierten module.
Wenn man jetzt Decoder auswählt und die fragen am Leser mit OK quittiert, dann
bekommt man auch in der Anzeige statt CyberJack... Decoder angezeigt.

... Damit sollte es funktionieren.

Willi


Danke für den Tipp. Leider gibt es den Gerätemanager nur für Windows, nicht für OS X. Ich habe jedenfalls nichts Vergleichbares gefunden.

pebe

#8 williw

williw

    Mitglied

  • Members
  • PIPPIP
  • 10 Beiträge:

Geschrieben 21 November 2013 - 22:36 PM

Richtig,
Da muss man eben kurz auf einen Windows PC gehen
Oder Windows unter Parallels, Vmware oder Bootcamp am MAC installieren ;-(

Aber dann sollte es schon funktionieren.

Willi

#9 pebe

pebe

    Neues Mitglied

  • Members
  • PIP
  • 6 Beiträge:

Geschrieben 22 November 2013 - 18:51 PM

Richtig,
Da muss man eben kurz auf einen Windows PC gehen
Oder Windows unter Parallels, Vmware oder Bootcamp am MAC installieren ;-(

Aber dann sollte es schon funktionieren.

Willi

Leider nicht wirklich.


In VirtualBox / XP Treiber und Gerätemanager installiert, Neustart.

Ist dann der Leser nicht angeschlossen kann der Gerätemanager gestartet werden, findet natürlich nichts.


Wird jetzt der Leser angeschlossen und im Manager die Info aktualisiert, hängt sich der Manager auf halber Strecke auf und lässt sich nur über den Task-Manager beenden.


Ist der Leser angeschlossen bevor der Manager gestartet wird passiert beim Start gar nichts. Nochmals auf Start gedrückt dann kommt die Info "der Manager ist bereits aktiv". Nur man sieht nichts und es tut sich nichts. Beenden kann man ihn auch nicht über den Task-Manager, nur über Neustart.


Muss nicht unter XP der Leser auf dem Arbeitsplatz als Laufwerk angezeigt werden? Bei mir ist nichts. Hat das seine Richtigkeit?


Bin ich eigentlich der Einzige der sich mit dem Teil so schwer tut oder gibts da noch mehr die mit dem secoder nicht klar kommen. Das wäre zumindest etwas beruhigend. Langsam komm ich mir damit nämlich etwas doof vor.


pebe


#10 Helvetica

Helvetica

    Mitglied

  • Members
  • PIPPIP
  • 13 Beiträge:

Geschrieben 11 May 2014 - 13:01 PM

Ich habe hier mittlerweile einen "Verwarnungsstatus". Was bedeutet das? Habe ich gegen irgendwelche Forumsregeln verstoßen? Ich habe gesucht aber keine gefunden.

Hab ich auch. Wenn man drauf klickt steht da "There are no warnings to display.".

Keine Ahnung wozu das gut ist.