Zum Inhalt wechseln


Firefox15


  • Bitte melde dich an, um zu antworten
4 Antworten auf dieses Thema

#1 eurodriver

eurodriver

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 06 September 2012 - 17:37 PM

Seitdem Firefox 15.0 läuft, kann ich mich nicht mehr über OWOK einloggen.
Wann kommt das neue Plugin ????
Oder ist es schon irgendwo ?? :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes:

#2 G-Pabst

G-Pabst

    Profi

  • Members
  • PIPPIPPIP
  • 447 Beiträge:
  • LocationDeutschland 41472 Neuss

Geschrieben 06 September 2012 - 21:42 PM

Seitdem Firefox 15.0 läuft, kann ich mich nicht mehr über OWOK einloggen.
Wann kommt das neue Plugin ????
Oder ist es schon irgendwo ?? :rolleyes: :rolleyes: :rolleyes: :rolleyes: :rolleyes:


Schau mal unter Extras/Add-ons/Plugins nach ob das OWOK-Plugin aktiviert ist.
MfG Günter

#3 Piit

Piit

    Neues Mitglied

  • Members
  • PIP
  • 6 Beiträge:

Geschrieben 07 September 2012 - 16:52 PM

Ich habe auch das Problem, dass unter Kubuntu 12.04 mit Firefox 15.0 das PlugIn nicht funktioniert.
Gibt es eine Möglichkeit - ohne alte Browser zu installieren - das PlugIn zum Laufen zu bekommen?
Die manuelle Installation hat auch nicht funktioniert, das ist also kein Tipp.

Danke

#4 G-Pabst

G-Pabst

    Profi

  • Members
  • PIPPIPPIP
  • 447 Beiträge:
  • LocationDeutschland 41472 Neuss

Geschrieben 07 September 2012 - 20:33 PM

Ich habe auch das Problem, dass unter Kubuntu 12.04 mit Firefox 15.0 das PlugIn nicht funktioniert.
Gibt es eine Möglichkeit - ohne alte Browser zu installieren - das PlugIn zum Laufen zu bekommen?


Ich kann eure probleme nicht Nachvollziehen. Unter allen bei mir installierten Betriebssystemen arbeiten Firefox 15 und das OWOW.-Plugin einwandfrei zusammen. Es gibt keine Problemme.Die auf meinen Computer installierten Betriebssysteme sind:

Windows 7 32 Bit

Kubuntu 12.4 32 Bit

OpenSuSE 12.2 64 Bit
MfG Günter

#5 Piit

Piit

    Neues Mitglied

  • Members
  • PIP
  • 6 Beiträge:

Geschrieben 08 September 2012 - 11:57 AM

Ich habe mein Problem nun gelöst: !!!

1. Treiber
Die Überprüfung, ob der Treiber richtig installiert war, hat gezeigt, dass dem nicht so war. Seltsamerweise hat mir die Paketverwaltung das benötigte Paket angezeigt - allerdings mit dem Vermerk, dass es nicht installiert sei.
Daraufhin habe ich das Paket installiert.

2. PlugIn für Firefox 15.0 (Kubuntu)
Ich habe das manuell heruntergeladene .deb-PlugIn-Paket mit Ark entpackt und die drei enthaltenen Plugins als root in die entsprechenden Ordner in /usr/lib ... kopiert.

Den Rechner habe ich auch neu gestartet und nun läuft der Reader mit der Karte und OWOK. Letzteres wird auch unter Plugins von Firefox angezeigt.
  • Piit likes this