Zum Inhalt wechseln


Firefox Ubuntu 12.04 LTS


  • Bitte melde dich an, um zu antworten
3 Antworten auf dieses Thema

#1 Lynn

Lynn

    Neues Mitglied

  • Members
  • PIP
  • 5 Beiträge:

Geschrieben 30 May 2012 - 10:13 AM

Habe neuerdings Probleme bei der Installation des Owok Plugins beim Firefox12 Ubuntu 12.04 LTS.

Fehlermeldung Verbindungsfehler zu reiner-sct.com


Hat jemand ähnliche Probleme? Vor einer Woche lief noch alles perfekt. Bei Linux Mint Lisa gings auch???

#2 Lynn

Lynn

    Neues Mitglied

  • Members
  • PIP
  • 5 Beiträge:

Geschrieben 15 July 2012 - 15:21 PM

Habe neuerdings Probleme bei der Installation des Owok Plugins beim Firefox12 Ubuntu 12.04 LTS.

Fehlermeldung Verbindungsfehler zu reiner-sct.com


Hat jemand ähnliche Probleme? Vor einer Woche lief noch alles perfekt. Bei Linux Mint Lisa gings auch???


Keiner da der antworten kann? Inzwischen habe ich Firefox 13. Es geht immer noch nicht. Lieber Support bitte helfen.

#3 Piit

Piit

    Neues Mitglied

  • Members
  • PIP
  • 6 Beiträge:

Geschrieben 07 September 2012 - 16:57 PM

Ich habe das gleiche Problem mit Kubuntu 12.04 LTS und Firefox 15.0: "Verbindungsfehler mit cardlogin.reiner-sct.de"
Keine Ahnung, wie das zu beheben ist. Spricht nicht für den Reader - zumal die Webseite darauf aufmerksam macht, dass der neuste Browser installiert sein sollte!
Wie kann ich nun das Teil nutzen?

#4 Piit

Piit

    Neues Mitglied

  • Members
  • PIP
  • 6 Beiträge:

Geschrieben 08 September 2012 - 12:06 PM

Ich habe das gleiche Problem mit Kubuntu 12.04 LTS und Firefox 15.0: "Verbindungsfehler mit cardlogin.reiner-sct.de"
Keine Ahnung, wie das zu beheben ist. Spricht nicht für den Reader - zumal die Webseite darauf aufmerksam macht, dass der neuste Browser installiert sein sollte!
Wie kann ich nun das Teil nutzen?


Ich habe mein Problem nun gelöst: !!!

1. Treiber
Die Überprüfung, ob der Treiber richtig installiert war, hat gezeigt, dass dem nicht so war. Seltsamerweise hat mir die Paketverwaltung das benötigte Paket angezeigt - allerdings mit dem Vermerk, dass es nicht installiert sei.
Daraufhin habe ich das Paket installiert. Also hier mein Tipp: Nochmal überprüfen, ob der Treiber auch wirklich vorhanden und installiert ist.

2. PlugIn für Firefox 15.0 (Kubuntu)
Ich habe das manuell heruntergeladene .deb-PlugIn-Paket mit Ark entpackt und die drei enthaltenen Plugins als root in die entsprechenden Ordner in /usr/lib ... kopiert. Da die Installation nicht funktioniert hatte, war das mein Ausweg. Hat ebenfalls geklappt. Nun wird das Plugin auch unter Plugins von Firefox angezeigt.


Den Rechner habe ich auch neu gestartet und nun läuft der Reader mit der Karte und OWOK (gestern habe ich den Reader noch mit einem Firmwareupdate unter WinXP versehen).