Jump to content
BigWoelfi

Gelöst: Karten nicht erkannt-Berechtigungen Calais

Empfohlene Beiträge

Hallo,

 

ich habe gestern eine Anfrage gehalten über den cyberjack-Gerätemanger, weil mein RFID komfort noch immer nicht richtig funktioniert, wenn er am USB eingesteckt wird.

 

Ich bin baff. Man hat mir innerhalb weniger Stunden mitgeteilt, dass der Fehler "2E", den ich vor Monaten, zusammen mit anderen Fehlern mitgeteilt hatte, auf "falsche Berechtigungen" hindeute. Man hat mir zwei PDF-Dateien als Dateianhang in einer Mail zukommen lassen, in denen für Windows 7 32bit und 64bit beschrieben ist, wie man die Cryptografie-Einstellungen im Zweig

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Cryptography\Calais bzw.

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Cryptography\Calais

 

richtig einstellt bzw. die Berechtigungen für den Benutzer "Lokaler Dienst" dort.

 

Ich kann es nicht nachvollziehen, warum diese Einstellungen nicht während der Installation geprüft und eingestellt werden und vor allem, warum die Angestellten von Reiner-SCT, die hier mitlesen und -posten, nicht darauf hinweisen, sondern uns über Monate im Regen stehen lassen?

 

Wer also auch Schwierigkeiten mit dem Nichterkennen des Lesers unter Windows 7 an USB bzw. dem Nichterkennen von Karten im angeschlossenen Leser hat, kann sich die passende PDF-Datei Downloaden.

 

Die Dateien heißen "02_Berechtigungen Calais.pdf" bzw. "02_Berechtigungen Calais 64bit.pdf".

 

Da sich Reiner-SCT hier absolut nicht rührt, habe ich die beiden Dateien mal in meinen Online-Speicher eingestellt.

 

Nachtrag:

Jettz von hier.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

ich habe gestern eine Anfrage gehalten über den cyberjack-Gerätemanger, weil mein RFID komfort noch immer nicht richtig funktioniert, wenn er am USB eingesteckt wird.

 

Ich bin baff. Man hat mir innerhalb weniger Stunden mitgeteilt, dass der Fehler "2E", den ich vor Monaten, zusammen mit anderen Fehlern mitgeteilt hatte, auf "falsche Berechtigungen" hindeute. Man hat mir zwei PDF-Dateien als Dateianhang in einer Mail zukommen lassen, in denen für Windows 7 32bit und 64bit beschrieben ist, wie man die Cryptografie-Einstellungen im Zweig

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Cryptography\Calais bzw.

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Cryptography\Calais

 

richtig einstellt bzw. die Berechtigungen für den Benutzer "Lokaler Dienst" dort.

 

Die Dateien heißen "02_Berechtigungen Calais.pdf" bzw. "02_Berechtigungen Calais 64bit.pdf".

 

Wer also auch Schwierigkeiten mit dem Nichterkennen des Lesers unter Windows 7 an USb bzw. dem Nichterkennenvon Karten im angeschlossenen Leser hat, sollte sich diese Dateien anfordern bei Reiner-SCT.

 

Ich kann es nicht nachvollziehen, warum diese Einstellungen nicht während der Installation geprüft und eingestellt werden und vor allem, warum die Angestellten von Reiner-SCT, die hier mit lesen und posten, nicht darauf hinweisen, sondern uns über Monate im Regen stehen lassen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke Woelfi,

wenn ...."vom Admin zensiert"... unters Volk gestreut wird,,

gibt es nur eine Möglichkeit!

Zurück senden, an die Verkäufer

Gruß,

Hartmut

bearbeitet von REINER SCT Admin-03
Verstoß gegen die Forumsregeln

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

 

wenn ..."vom Admin zensiert"... unters Volk gestreut wird,,

gibt es nur eine Möglichkeit!

Zurück senden, an die Verkäufer

 

Habe ich lange überlegt, auch gestern Morgen noch.

Aber jetzt, wo er topp funktioniert - doch wohl eher nicht mehr, oder? :D

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo!

 

[...] wenn ..."vom Admin zensiert"... unters Volk gestreut wird [...]

Und wieder einer der alles auf den Hersteller schiebt. Wenn es bei 99 Anwendern von 100 funktioniert, ist dann der Herstller schuld das es beim 100-sten nicht funktioniert?

 

Gruß, René

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Rene,

 

Und wieder einer der alles auf den Hersteller schiebt. Wenn es bei 99 Anwendern von 100 funktioniert, ist dann der Herstller schuld das es beim 100-sten nicht funktioniert?

Schon der eine, bei dem es in Deinem Beispiel nicht funktioniert, ist einmal Nichtfunktionieren zu viel.

Ist doch schon komisch (und natürlich auch gut endlich), dass der Support von Reiner SCT plötzlich diese PDF-Anleitungen zur Verfügung stellt.

 

Ich bin bloß ein kleiner Windows-Nutzer und vertrete die Meinung, dass der Anbieter, wenn er seine Kartenzugriffe vom Leser mittels Benutzer "lokaler Dienst" regelt, dann auch verantwortlich ist, dass dieser "Lokale Dienst" während der Installation eingerichtet wird, wenn die Einstellungen für die benötigte Funktion nicht korrekt sind oder wenigstens darauf hingewiesen wird nach der Installation bzw. so etwas in die Hilfe aufgenommen wird.

 

Woher soll der Anwender das denn sonst wissen?

Zeig mir mal, wo es auch nur einen einzigen Hinweis auf den Benutzer "lokaler Dienst" gibt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Admin,

ich finde es toll, daß doch reargiert wird.

Aber Reiner, und auch die wenigen Anbieter, sollten dem BSI auf die Füße treten,

Daß dieser ein Sofware anbietet, die man problelos!! installieren kann.

Das Verhältnis 99 zu 100 ist aber erheblich untertrieben .

Man muss nur hier im Forum schauen,.

Die Meisten , haben Probleme mit der Installation.

Gruß,

Hartmut

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

 

Daß dieser ein Sofware anbietet, die man problelos!! installieren kann.

Das Verhältnis 99 zu 100 ist aber erheblich untertrieben .

Man muss nur hier im Forum schauen,.

Die Meisten , haben Probleme mit der Installation.

t

 

Ich behaupte das Gegenteil, die meisten haben keine Probleme mit der installation der AusweisApp. Diejenjgen die mit der AusweisApp keine Probleme haben, werden wohl kaum Anlass haben hier im Forum sich zu beklagen. Es sind die User, die nicht damit klar kommen, die sich beklagen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Man kann den Herstellern, egal wie sie heissen, durchaus mangelnde Aufklärung vorwerfen. Bei der AusweisApp ist nicht alles so gelaufen wie es hätte laufen müssen. Dann/sonst gäbe es jetzt eine Menge (guter) Alternativen auf dem Markt der Lesegeräte, und noch mehr Anbieter würden die eID einsetzen. Würde mich nicht wundern wenn die eID-Funktion sang- und klanglos in der Versenkung verschwindet. Wie schon einige Dinge zuvor, zum Beispiel das alte DAB. Viel Geld für heisse Luft.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Günter

ich kann , allen möglichn Awendungen aus dem Netz herunterladen, und auch installieren.

aber diesen komischen Ausweis App ??

Unmöglich!!

Will man das evtl , auch garnicht ??

 

Gruß,

Hartmut

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

ich kann , allen möglichn Awendungen aus dem Netz herunterladen, und auch installieren.

aber diesen komischen Ausweis App ??

 

 

Ich habe die AusweisApp schon unter vielen Betriebsystemen installiert (WiÅ„dows XP, Windows Vista 32 BIT, Windows 7 32 BIT und unter der Linuxdistribition Kubuntu. Bei keinen dieser Betriebsysteme hatte ich Schwirigkeiten mit der installation, war alles einen Sache von 5 - 10 Minuten. Über die AusweisApp hatte ich einen Versicherungsverlauf der Rentenversicherung heruntergeladen und Ausgedruckt. Das hat mir sehr geholfen bei der Antragstellung der Rente für Schwerbehinderte Menschen. Allerdings gibt es zu wenige eID Anwendungen wo man die AusweisApp sinnvoll nutzen kann. Die QES ist auch erst in der Version 2.0 mit der AusweisApp nutzbar. Aber sonst läuft die AusweisApp sehr stabil.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe alle Einstellungen geändert; Calais, bei den Diensten den Starttyp für Smartcard auf manuell gesetzt.

Nichts funktioniert.

Vereinzelt hatte ich mal Kontakt zum Leser, seit Tagen nicht mehr.

Ist schon grausam.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich habe alle Einstellungen geändert; Calais, bei den Diensten den Starttyp für Smartcard auf manuell gesetzt.

Nichts funktioniert.

Vereinzelt hatte ich mal Kontakt zum Leser, seit Tagen nicht mehr.

Ist schon grausam.

 

Hallo HeinzJer,

 

wer soll Dir so helfen können bitte?

Keine Systemangaben, keine Firmeware-Angaben, einfach nichts.

 

Bist Du denn wenigstens dem Link ganz unten in meinem Eröffnungsbeitrag gefolgt?

Ich vermute eher, dass Du das nicht gemacht hast.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hi BigWoelfi,

 

ich habe alles gemacht:

Betr.-Syst. Win 7 64bit - Home Premium

cyberJack RFID komfort - V2.2.0

 

- HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Cryptography\Calais

 

Lokaler Dienst eingerichtet - Vollzugriff

 

04_delayservicestart_x64.zip; ausgeführt

 

04_Starttyp_Dienst_w7.pdf (272,99K) auf "manuell" gesetzt;

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\ScPnP]

"EnableScPnP"=dword:00000000 - geändert bzw. ausgeführt

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Policies\Microsoft\Windows\ScPnP]

"EnableScPnP"=dword:00000000 - geändert bzw. ausgeführt

 

Was soll ich noch machen?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo HeinzJer,

 

cyberJack RFID komfort - V2.2.0

 

Das ist die Secoder-Version vermutlich, die Dir auf dem ReinerSCT angezeigt wird, oder?

Die aktuellen Firmeware-Versionen findest Du hier.

 

- HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Cryptography\Calais

Hast Du den letzten Schritt aus der Anleitung auch gemacht?

 

Der lautet dort:

"Klicken Sie auf Erweitert und setzenSie ein Häkchen bei Berechtigungenübergeordneter Objekte aufuntergeordnete Objekte, sofernanwendbar, vererben…"

 

Da sieht bei mir völlig anders aus. Möglicherweise hast Du hier etwas nicht richtig eingestellt.

Es wäre hilfreich, wenn du von Deiner Version mal Screenshots von den Berechtigungseinstellungen, einschließlich "Erweitert" hier einstellen würdest, damit man sich das mal anschauen kann.

 

 

Was ist mit Deinen USB-Ports?

Sind das 2.0 oder 3.0-Ports und haben die aktuelle Treiber?

 

Benutzt Du ein Virenschutzprogramm mit Firewall und wenn ja, welches, in welcher Version?

Arbeitest Du mit einem eingeschränkten oder einem Administratorkonto?

 

Das Wichtigste zum Schluss:

Beschreib mal Deinen Fehler konkret, wie und wann welches Problem eigentlich auftritt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo,

Danke, dass Du versuchst, mir zu helfen:

 

Hier die Antworten:

Die Firmware hatte ich, als das Gerät vorübergehend mal lief, aktualisiert.

Anscheinend gibt es eine neuere, die kann ich ja erst abfragen, wenn ich Verbindung zum Gerät habe.

 

Ja, den letzten Schliff habe ich gemacht

 

http://s7.directupload.net/images/130622/8mfmlkau.png

 

USB-Port: hatte ich einen zu geringen, umgesetzt auf USB3; Treiber sind auf aktuellstem Stand

Board: Gigabyte: GA-Z68X-UD3-B3

 

Virenschutz: MCAfee, aktuell

Firewall: Windows 7

 

Nächste Frage: Admin-Kto. oder eingeschränkt ??

 

Ich habe das Programm von Reiner "bc 6.10.0 SP2" neu aufgesetzt;

vorher deinstalliert, alle Programmeteile gelöscht, Regedit gesäubert komplett einschl. VID-Einträge

(mit Zusatzprogramm).

danach nochmal die Regedit-Kompon. "smartcard_w7hp_x64", "delayservicestart_x64", "Win7_x64_SCPPoff"

sowie den SmartCard Dienst auf manuell gesetzt.

Der Eintrag (obiges Foto" habe ich noch geprüft, war i. O.

 

Software Installation ohne Geräte-Anschluss.

 

Rechner nunmehr neu gestartet.

 

Gerät an USB3 angeschlossen.

 

Cyberjack-Gerätemanager gestartet;

 

Nachfolgende Fehlermeldung:

 

http://s14.directupload.net/images/130622/bzvl8mbr.jpg

 

Ich hoffe, Du kannst die Bilder hochladen; hier bekomme ich sie nicht rein.

 

Fehlermeldung: Der USB Treiber ist nicht korrekt installiert.

Soll nun versucht werden den Fehler zu beheben?

 

Bei der versuchten Korrektur greift er auf "cjusb" zu, wäre betriebsbereit - aber geht nicht.

 

http://s1.directupload.net/images/130622/wz7gq9w6.jpg

 

Vielleicht hast Du ja noch eine Idee.

 

Vielen Dank

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo HenzJer,

 

zu Deinem ersten Bild:

Solltest Du nicht die Vererbung für untergeordnete .... aktivieren?

 

Exportiere mal Deine Registry über Datei-Exportieren, damit Du wieder zurück kannst, falls was schief geht.

Dann aktiviere die untere Option, klick auf Übernehmen.

Dann verlass den ganzen Modus und die Registry wieder und starte den Rechner neu.

 

Nächste Frage: Admin-Kto. oder eingeschränkt ??

 

Ich wollte wissen, mit was für einem Windows-Konto Du arbeitest.

 

Fehlermeldung: Der USB Treiber ist nicht korrekt installiert.

Soll nun versucht werden den Fehler zu beheben?

 

Lösch den Treiber des USB-Ports manuell im Gerätemanager und lass nach einem aktuellen Treiber suchen zunächst.

 

Oder nimm einen anderen USB-Port.

Ich weiß gar nicht, um die Leser am USB 3 überhaupt arbeiten.

Hast du einen USB 2 - Port?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo BigWoelfi,

 

ich habe das Programm nochmal neu aufgesetzt, vorher alle Einträge gelöscht (einschließlich RegEdit).

Alle - wie oben beschrieben - Einträge geändert

und

siehe da, der Geräter Manager zeigt die SmartCard und sie funktioniert.

Ich hoffe diesesmal für länger.

 

Nachmals - vielen Dank für die Unterstützung.

Gruß

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mir hatte man das auch als Lösung vorgeschlagen aber ich habe ein weiteres Problem.

 

In letzter Zeit erkennt der Reader gar keine Karte mehr oder nur kurz. Wenn ich den Dienst "Smartcard" per Neustart neu starten lasse, funktioniert der Reader wieder 1A.

 

Nun sagt Reiner, irgendwas würde den Dienst blockieren aber meine anderen Reader funktionieren seit Jahren ohne Probleme. Nur mein vorheriger und jetziger Reiner Reader machen Mucken ohne Ende ....

 

Die oben genannte Regedit Lösung hat bei mir zwar auch funktioniert aber nur 1x und dann lies sich der Reader nur durch dieses Neustarten des Smartcard Dienstes reaktivieren.

 

Ich denke, der Reader hat einen weg und durch den Neustart des Dienstes wird er wieder zum Leben erweckt, weil wohl neu initialisiert aber das kann mir keiner sagen.

 

Für mich wäre nun interessant, ob auch andere noch ihren Reader per Neustart des Smartcard Dienstes wieder reanimieren können.

 

Was mich wundert: auch ohne alle diese Verrenkungen funktioniert der Reader mal und mal wieder nicht.

 

Ein Austausch des Readers brachte leider keinen Erfolg, da der Tauschreader noch übler abschmierte ....

 

Ich hab ca. 4 weitere Reader (andere Hersteller) da (hab die Dinger früher programmiert) aber mit noch keinem einzigen solche Probleme gehabt wie mit den beiden Reiners ....

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...