Jump to content

Empfohlene Beiträge

Hatte auf einem Rechner noch die Ver 1.4 und beim Start wurde mir angezeigt - es gibt die Aktualisierung 1.6.1

 

Angestossen und wie üblich muss erst die App geschlossen werden, damit die Aktualisierung gestartet werden kann. Downloadbalken läuft durch und dann die Überraschung. Gestartet wird die App nun mit der Versionsanzeige 1.5 und es sind keine Aktualisierungen vorhanden.

 

Richtig programmierte Software beendet bei einem Update selbst die laufenden Prozesse, damit eine Aktualisierung vorgenommen werden kann und nicht der User muss da aktiv eingreifen.

 

Auch noch mal manuell überprüfen lassen - App ist aktuell.

 

Hatte eigentlich damit gerechnet (war fest davon überzeugt), dass gleich die 1.6 installiert wird. Alles andere ist nicht logisch.

 

Auf die BSI-Seite gegangen und dort liegt die 1.6 vor.

 

Aktualisierung manuell gestartet mit dem Hinweis bei der Installation, dass zusätzlich Erweiterungen für die Internetbrowser auf dem System installiert werden.

 

Jetzt startet die App mit der Ver -Anzeige 1.6 und beim Aufruf - App konfigurieren - kommt die Aktualisierungsanzeige, dass 1.6 installiert und 1.6.1 verfügbar ist.

 

Erneut Update gestartet - Download läuft durch - App beendet und neu gestartet - die VerNr. 1.6.1 wird jedoch nicht angezeigt.

 

Diese Software wird wohl eine ewige "Baustelle" sein.

 

20111125testlauf6f76j.jpg

 

 

 

20111125aktualisierun0w7dg.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hatte auf einem Rechner noch die Ver 1.4 und beim Start wurde mir angezeigt - es gibt die Aktualisierung 1.6.1

 

Angestossen und wie üblich muss erst die App geschlossen werden, damit die Aktualisierung gestartet werden kann. Downloadbalken läuft durch und dann die Überraschung. Gestartet wird die App nun mit der Versionsanzeige 1.5 und es sind keine Aktualisierungen vorhanden.

 

Richtig programmierte Software beendet bei einem Update selbst die laufenden Prozesse, damit eine Aktualisierung vorgenommen werden kann und nicht der User muss da aktiv eingreifen.

 

Auch noch mal manuell überprüfen lassen - App ist aktuell.

 

Hatte eigentlich damit gerechnet (war fest davon überzeugt), dass gleich die 1.6 installiert wird. Alles andere ist nicht logisch.

 

Auf die BSI-Seite gegangen und dort liegt die 1.6 vor.

 

Aktualisierung manuell gestartet mit dem Hinweis bei der Installation, dass zusätzlich Erweiterungen für die Internetbrowser auf dem System installiert werden.

 

Jetzt startet die App mit der Ver -Anzeige 1.6 und beim Aufruf - App konfigurieren - kommt die Aktualisierungsanzeige, dass 1.6 installiert und 1.6.1 verfügbar ist.

 

Erneut Update gestartet - Download läuft durch - App beendet und neu gestartet - die VerNr. 1.6.1 wird jedoch nicht angezeigt.

 

Diese Software wird wohl eine ewige "Baustelle" sein.

 

 

Ist doch klar das die Version 1.6.1 der Ausweisapp nicht angezeigt wird. Die Datenbankversion der Ausweisapp wird nie angezeigt. Nur die Basisversion der Ausweisapp wird angezeigt, die Basisversion ist immer noch 1.6.

 

Die aktuelle Version 1.6 der AusweisApp unterstützt den Internetbrowser Firefox 8. Es wird ein Komplettpaket bereitgestellt, das manuell installiert werden muss. Eine automatische Aktualisierung vorheriger Versionen erfolgt nicht.

 

Diese Installation ist Voraussetzung zur Aktualisierung der Datenbank der Kommunikationszertifikate (Vertrauensbasis) Version 1.6.1. teaser-weiterlesen.gif

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ist doch klar das die Version 1.6.1 der Ausweisapp nicht angezeigt wird. Die Datenbankversion der Ausweisapp wird nie angezeigt. Nur die Basisversion der Ausweisapp wird angezeigt, die Basisversion ist immer noch 1.6.

 

Ich muss mich mal aufregen ;) , obwohl REINER-SCT offensichtlich diesmal nicht der Verursacher ist. Was bekomme ich denn angezeigt beim Softwareupdate?

 

Installieren..|..Modulname........|....Installierte Version..|.. Verfügbare Version..|..Status

(angehakt)......Vertrauensbasis............1.6.0...............................1.6.1

 

Dem Durchschnitts-PC-Nutzer ist doch damit vollkommen einleuchtend: Aha, ich habe als installierte Version die 1.6.0 und die kann ich hier auf 1.6.1 updaten, nämlich auf die verfügbare Version. Und dann macht er das, wie ich, und wundert sich nach dem vermeintlichen Update, dass immer noch die alte Version 1.6.0 da steht und er auf 1.6.1 updaten soll. Das kann er dann bis zum Sankt Nimmerleinstag machen. So was ist doch irre, mein Gott Walter, wer programmiert den so einen Mist, wenn die obige Ansage wirklich stimmt, dass es sich dabei um zwei unterschiedliche Dinge handeln soll?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ich muss mich mal aufregen ;) , obwohl REINER-SCT offensichtlich diesmal nicht der Verursacher ist. Was bekomme ich denn angezeigt beim Softwareupdate?

 

Installieren..|..Modulname........|....Installierte Version..|.. Verfügbare Version..|..Status

(angehakt)......Vertrauensbasis............1.6.0...............................1.6.1

 

Dem Durchschnitts-PC-Nutzer ist doch damit vollkommen einleuchtend: Aha, ich habe als installierte Version die 1.6.0 und die kann ich hier auf 1.6.1 updaten, nämlich auf die verfügbare Version. Und dann macht er das, wie ich, und wundert sich nach dem vermeintlichen Update, dass immer noch die alte Version 1.6.0 da steht und er auf 1.6.1 updaten soll. Das kann er dann bis zum Sankt Nimmerleinstag machen. So was ist doch irre, mein Gott Walter, wer programmiert den so einen Mist, wenn die obige Ansage wirklich stimmt, dass es sich dabei um zwei unterschiedliche Dinge handeln soll?

 

Du kriegst die Versionsnummer der Basisversion der Ausweisapp angezeigt, diese ist aktuell zur Zeit 1.6. Die Vertrauensbasis der Ausweisapp hat jezt ein Update von 1.6.0 auf 1.6.1 bekommen, dieses bekommst du nicht angezeigt.

 

Die Basisversion der Ausweisapp ist das eigendliche Programm, dort kriegst du die Version angezeigt.

Die Vertrauensbasis sind Daten, die Version der Daten, zur Zeit 1.6.1, kriegst du nicht angezeigt.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Du kriegst die Versionsnummer der Basisversion der Ausweisapp angezeigt, diese ist aktuell zur Zeit 1.6. Die Vertrauensbasis der Ausweisapp hat jezt ein Update von 1.6.0 auf 1.6.1 bekommen, dieses bekommst du nicht angezeigt.

 

Die Basisversion der Ausweisapp ist das eigendliche Programm, dort kriegst du die Version angezeigt.

Die Vertrauensbasis sind Daten, die Version der Daten, zur Zeit 1.6.1, kriegst du nicht angezeigt.

 

Aber Günther, das ist doch nicht zu begreifen: Ich bekomme einen automatischen Update-Hinweis, ich solle mein Programm updaten, was immer das auch bedeuten soll. Und das mach ich dann, schliesse das App, starte es neu und der gleiche Hinweis ist wieder da? .. und immer so fort. Was soll denn das nur?]

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Aber Günther, das ist doch nicht zu begreifen: Ich bekomme einen automatischen Update-Hinweis, ich solle mein Programm updaten, was immer das auch bedeuten soll. Und das mach ich dann, schliesse das App, starte es neu und der gleiche Hinweis ist wieder da? .. und immer so fort. Was soll den das nur?

 

Ich habe ein Multibootsystem mit 3 Betriebsystemen. Auf meinen Computer laufen Kubuntu 11.10 OpemSuSE 11.4 und Windows 7 Home Premium. Zusätzlich habe ich noch einen älteren Laptop mit Windows XP. Auf Kubuntu 11.10 und unter Windows 7 habe Ich die Ausweisapp 1.6 installiert, jedesmal mit der Vertrauensbasis 1.6.1. Unter beiden Betriebsystemen läuft die Ausweisapp Fehlerfrei. Unter beiden Betriebsystem lies sich die Ausweisapp ohne Schwierigkeiten installieren. Da ich meinen Useraccount unter Windows als Hauptbenutzer installiert habe brauchte ich für die installation der Ausweisapp Adminrechte. Damit klappte die installation einwandfrei.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Lasse die App nicht mit Windows starten, da ich diese im Moment eh nicht nutzen kann.

 

Habe aber diesen Beitrag gelesen und es dann mal bei mir probiert.

 

Habe dann folgendes erhalten:

 

 

 

unbenanntgbo.png

 

 

Konnte dann das nicht so einfach stehen lassen und habe dann die App direkt herruntergeladen und installiert.

 

Hatte dann die Meldung, dass Update 1.6.1 zur Verfügung steht

Update gemacht

 

Nun ist alles wieder im grünen Bereich ...

 

 

Aber seltsam ist es schon :angry:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Lasse die App nicht mit Windows starten, da ich diese im Moment eh nicht nutzen kann.

 

Habe aber diesen Beitrag gelesen und es dann mal bei mir probiert.

 

Habe dann folgendes erhalten:

 

 

 

unbenanntgbo.png

 

 

Konnte dann das nicht so einfach stehen lassen und habe dann die App direkt herruntergeladen und installiert.

 

Hatte dann die Meldung, dass Update 1.6.1 zur Verfügung steht

Update gemacht

 

Nun ist alles wieder im grünen Bereich ...

 

 

Aber seltsam ist es schon :angry:

 

Gegenfrage: Sieht es denn jetzt so aus bei dir?

 

Installieren..|.. Modulname............|....Installierte Version..|.. Verfügbare Version..|..Status

(angehakt)..| ...Vertrauensbasis...|.........1.6.0......................|.........1.6.1

 

Ich lese das so: Das Modul Vertrauensbasis ist zur Zeit mit V 1.6.0 installiert, aber es steht eine Version 1.6.1 zur Verfügung. Ok, denke ich, dann mach ich ein Update. Und nach dem Update steht das gleiche wie oben und ich kann das unbegrenzt wiederholen, ohne Erfolg einer Aktualisierung auf 1.6.1

 

15 min später:

 

HALLLLLOOOOOO, es ist eben Mitternacht vorbei und ich hab was Umwerfendes gefunden unter XP 32 bit, FF8.0.1!

Ich bekomme also bei der App-Prüfung auf Update immer wieder neu angezeigt:

 

Installieren..|.. Modulname............|....Installierte Version..|.. Verfügbare Version..|..Status

(angehakt)..| ...Vertrauensbasis...|.........1.6.0......................|.........1.6.1

 

Also mache ich das Update, schliesse die App und gehe nach C:\.AUSWEISAPP\UPDATES

Dort stehen mit dem Zeitstempel von soeben 2 Dateien: bcsystem.db und bcsystem.db.sig

Ich geh nach C:\PROGRAMME\AUSWEISAPP\DATA und sie da, da stehen u.a. die gleichen Dateien wie oben, aber mit einem älteren Datum. Nun überschreibe ich die alten Dateien bcsystem.db und bcsystem.db.sig mit den neuen aus C:\..AUSWEISAPP\UPDATES, starte die AusweisApp und prüfe auf Updates. Die Antwort: Es stehen keine neuen Updates zur Verfügung! Ops, das sieht gut aus. Ich starte FF8, schiebe den Ausweis in den Leser, der auch erkennt wird (grünes Icon im Systray) und wähle im FF die Seite der Rentenversicherung. Und was soll ich sagen? Bingo, 1 fix 3, drin bin ich !!!!!!!

 

Nun versuche ich es unter IE8.0.6001. Ergebnis: Ohne Erfolg! Ok, den IE nehm ich eh kaum, mir langt die Einwahl unter FF8.0.1

 

Viel Erfolg allen Leidtragenden, die hier genau so tagelang ohne Erfolg rumbasteln wie ich. Wenn DAS die Lösung für die FF8.0.1-Nutzer wäre, dann hätten sich meine vielen Stunden der Suche nach einer Lösung gelohnt.

 

Über eine Info hier, eine erfolgreiche Anwendung betreffend, würde ich mich freuen :D :D :D

 

Bei Bedarf kann ich noch mitteilen, welche Plugins und Erweiterungen unter FF8.0.1 Add-ons ich geladen habe

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Gegenfrage: Sieht es denn jetzt so aus bei dir?

 

Installieren..|.. Modulname............|....Installierte Version..|.. Verfügbare Version..|..Status

(angehakt)..| ...Vertrauensbasis...|.........1.6.0......................|.........1.6.1

 

Nein - ich benötige keine Updates mehr ...

 

Mit dem IE 9 und der Ausweiss-App habe ich keine Probleme ...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.


×
×
  • Neu erstellen...