Zum Inhalt wechseln


Keine loginCard


  • Bitte melde dich an, um zu antworten
4 Antworten auf dieses Thema

#1 marko-l

marko-l

    Neues Mitglied

  • Members
  • PIP
  • 2 Beiträge:

Geschrieben 13 November 2011 - 18:01 PM

Hi,
ich habe den ReinerSCT RFID standard.
Owok und Treiber sind alle korrekt unter Opensuse Linux installiert.
Das Plugin erkennt auch das Lesegerät, aber die Karte nicht.
Also sobald ich die Karte einstecke kommt auf der Reiner Cardlogin-Seite:

Keine loginCard

Ihre Karte liegt auf den Chipkartenleser, wird aber vom System nicht erkannt?
Bitte gehen Sie wie folgt vor:

Überprüfen Sie, ob es sich um eine loginCard bzw. OWOK-LIGHT Karte handelt (Text auf Front- oder Rückseite der Karte). Andere Karten können nicht verwendet werden.

Wenn es sich um eine loginCard Karte handelt:

loginCard vom Chipkartenleser nehmen und erneut auflegen
USB-Stecker des Chipkartenlesers kurz ausstecken und erneut einstecken


Wenn ich die Karte rausnehme merkt owok das auch, dann kommt:

Bitte legen Sie Ihre loginCard auf den Chipkartenleser

Ihre Karte liegt auf den Chipkartenleser, wird aber vom System nicht erkannt?

Bitte gehen Sie wie folgt vor:

1. Karte vom Chipkartenleser nehmen und erneut auflegen
2. USB-Stecker des Chipkartenlesers vom Computer ausstecken,
kurz warten und dann erneut einstecken


Stimmt was mit der Karte nicht?

#2 René

René

    Profi

  • Members
  • PIPPIPPIP
  • 415 Beiträge:

Geschrieben 13 November 2011 - 18:19 PM

Hallo!

Bitte nutze künftig die Forensuche, bevor Du eine Frage zum selben Thema stellst.
Hier geht es weiter:
http://forum.reiner-...-nicht-erkannt/
http://forum.reiner-...2632-logincard/

Gruß, René

#3 marko-l

marko-l

    Neues Mitglied

  • Members
  • PIP
  • 2 Beiträge:

Geschrieben 14 November 2011 - 13:32 PM

Ich hatte gestern Mittag schon gesucht, nur nix brauchbares gefunden.
Der eine Eintrag im 2. Link war Mittags noch nicht drin und ich hab am Abend nicht nochmal nachgeschaut.

Danke für den Hinweis,

Gruß, Marko

#4 hell05

hell05

    Neues Mitglied

  • Members
  • PIP
  • 6 Beiträge:

Geschrieben 21 December 2011 - 18:31 PM

Hi,
ich habe den ReinerSCT RFID standard.
Owok und Treiber sind alle korrekt unter Opensuse Linux installiert.
Das Plugin erkennt auch das Lesegerät, aber die Karte nicht.
Also sobald ich die Karte einstecke kommt auf der Reiner Cardlogin-Seite:



Wenn ich die Karte rausnehme merkt owok das auch, dann kommt:



Stimmt was mit der Karte nicht?



#5 hell05

hell05

    Neues Mitglied

  • Members
  • PIP
  • 6 Beiträge:

Geschrieben 21 December 2011 - 18:33 PM

und es funtz immer noch nicht übermorgen kommt das ding wo ist hingehört in den müll
warum kann nicht einer mal eine richtige antwort geben wie das ding funtz immer nur hinweise auf da da