Jump to content
Melde dich an, um diesem Inhalt zu folgen  
G-Pabst

Ist Firefox 6 kompatibel mit der Ausweisapp?

Empfohlene Beiträge

Hat schon jemand den Firefox 6 am Laufen? Wie steht es mit der Kompatibelität mit der Ausweisapp?

 

Die "AusweisApp 1.2.0" ist (wie leider erwartet nach der Erfahrung mit FF4 und FF5) NICHT kompatibel.

 

Firefox gibt vor dem Beginn des Update eine Liste der inkompatiblen Plugins aus, so dass man sich immerhin entscheiden kann: Sicherheit oder AusweisApp.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Die "AusweisApp 1.2.0" ist (wie leider erwartet nach der Erfahrung mit FF4 und FF5) NICHT kompatibel.

 

Firefox gibt vor dem Beginn des Update eine Liste der inkompatiblen Plugins aus, so dass man sich immerhin entscheiden kann: Sicherheit oder AusweisApp.

 

Danke dir, dann werde ich auf Firefox 6 bis zum Update der Ausweisapp verzichten.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke dir, dann werde ich auf Firefox 6 bis zum Update der Ausweisapp verzichten.

 

Ungeachtet von Firefox 6 verstehe ich nicht ganz das Verwenden der AusweisApp 1.2.0.

Ist es nicht so, dass nach Aufruf der AusweisApp 1.2.0 sofort das Update auf die Version 1.3.0 erfolgen muss, da sonst die AusweisApp gar nicht mehr funktioniert?

 

Gruß

Achim

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Ungeachtet von Firefox 6 verstehe ich nicht ganz das Verwenden der AusweisApp 1.2.0.

 

Berechtigte Anmerkung.

 

Ich formuliere meine Aussage aus dem letzten Post um, ausgehend von der Beobachtung auf meinem Rechner.

 

Das Firefox-Plugin mit dem Namen "AusweisApp 1.2.0", welches immer noch Bestandteil der aktuellen Version der AusweisApp-Installation ist (frische Aktualisierungsprüfung ohne Befund), ist nicht mit Firefox 6 kompatibel.

 

Vermutlicher Hintergrund der Verwirrung: Die AusweisApp Installation besteht aus mehreren Komponenten mit voneinander getrennten Versionszählungen (Basismodul, Vertrauensbasis, Liste der zertifizierten Lesegeräte, ..., und eben auch das Firefox-Plugin).

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Berechtigte Anmerkung.

 

Ich formuliere meine Aussage aus dem letzten Post um, ausgehend von der Beobachtung auf meinem Rechner.

 

Das Firefox-Plugin mit dem Namen "AusweisApp 1.2.0", welches immer noch Bestandteil der aktuellen Version der AusweisApp-Installation ist (frische Aktualisierungsprüfung ohne Befund), ist nicht mit Firefox 6 kompatibel.

 

Vermutlicher Hintergrund der Verwirrung: Die AusweisApp Installation besteht aus mehreren Komponenten mit voneinander getrennten Versionszählungen (Basismodul, Vertrauensbasis, Liste der zertifizierten Lesegeräte, ..., und eben auch das Firefox-Plugin).

 

Nun leuchtet mir die Aussage ein, danke für die Info.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider muss man den Eindruck gewinnen, dass Firefox und AusweisApp auseinander driften. Schon der Wechsel von FF 4.x nach 5.x zeigte das Problem, das sich von 5.x. nach 6.x fort führt. Derzeit verhindert jede neue FF-Version die Verwendung des nPA für einige Wochen!

Ob das wohl so gewollt ist oder nur daran liegt, dass die Beteiligten nicht miteinander kommunizieren ????

Vielleicht erledigt sich die Problematik auch von ganz allein, wenn auch zukünftig die Verwendung des nPA im Internet so zögerlich bzw. gar nicht eingeführt wird. So jedenfalls werden die Chancen immer geringer, dass sich "vernünftige" Anwendungen für den nPA etablieren.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Leider muss man den Eindruck gewinnen, dass Firefox und AusweisApp auseinander driften. Schon der Wechsel von FF 4.x nach 5.x zeigte das Problem, das sich von 5.x. nach 6.x fort führt. Derzeit verhindert jede neue FF-Version die Verwendung des nPA für einige Wochen!

Ob das wohl so gewollt ist oder nur daran liegt, dass die Beteiligten nicht miteinander kommunizieren ????

 

Das Problem hat zwei Ursachen.

 

1. Die Mozilla Foundation, "Hersteller" von Firefox, hat sich vor 4 Monaten entschlossen, ab jetzt alle 6 Wochen eine neue "Hauptversion" zur veröffentlichen. Während früher Änderungen der Hauptversionsnummer (FF2 --> FF3 --> FF4) signifikante Änderungen am Browser andeuteten, so dass es sinnvoll war, wenn Plugins erstmal nicht mehr gelaufen sind, ist das jetzt anders.

 

Trotzdem muss jeder Plugin-Entwickler prüfen und die Grenzwerte der Gültigkeit anpassen.

 

Das führt zu allgemeiner Unmut bei Plugin-Entwicklern und wird in der Mozilla-Gemeinde auch heftig diskutiert. Dass es auch besser geht, zeigen andere Browser.

 

2. Die AusweisApp-Entwicklung ist nicht so "agil" wie andere Plugin-Entwickler.

 

Während man durchaus auch jetzt schon testen könnte, dass sein Plugin mit Firefox 7 und sogar Firefox 8 kompatibel ist (entsprechende Vorabversionen existieren schon), wird das AusweisApp-Plugin eher "bürokratisch" entwickelt. Immer genau für die aktuelle Version.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Mit Firefox 6 klappte es 26.09.11, jetzt »wurde« ich auf FF7* up ge dated. und jetzt sagt der add on Kompatibilitäts-Checker geht nicht.

;)


Mozilla/5.0 (Windows NT 5.1; rv:7.0{XP SP3}) Gecko/20100101 Firefox/7.0 ID:20110922153450

 

ausapp.jpg

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Gast
Auf dieses Thema antworten...

×   Du hast formatierten Text eingefügt.   Formatierung jetzt entfernen

  Only 75 emoji are allowed.

×   Dein Link wurde automatisch eingebettet.   Einbetten rückgängig machen und als Link darstellen

×   Dein vorheriger Inhalt wurde wiederhergestellt.   Clear editor

×   Du kannst Bilder nicht direkt einfügen. Lade Bilder hoch oder lade sie von einer URL.

Melde dich an, um diesem Inhalt zu folgen  

×
×
  • Neu erstellen...