Zum Inhalt wechseln


OWOK wird von Firefox 5 nicht erkannt


  • Bitte melde dich an, um zu antworten
5 Antworten auf dieses Thema

#1 manfred35

manfred35

    Neues Mitglied

  • Members
  • PIP
  • 4 Beiträge:

Geschrieben 22 July 2011 - 11:39 AM

Obwohl unter Linux opensuse 11.4 meineserachtens richtig installiert, erkennt Firefox den Plugin nicht. Hat jemand ein entsprechendes Phänomen und möglicherweise die Lösung?`Im voraus vielen Dank.
  • G-Pabst likes this

#2 G-Pabst

G-Pabst

    Profi

  • Members
  • PIPPIPPIP
  • 447 Beiträge:
  • LocationDeutschland 41472 Neuss

Geschrieben 22 July 2011 - 14:36 PM

Obwohl unter Linux opensuse 11.4 meineserachtens richtig installiert, erkennt Firefox den Plugin nicht. Hat jemand ein entsprechendes Phänomen und möglicherweise die Lösung?`Im voraus vielen Dank.


Schau doch mal nach ob das OWOK-Plugin überhaupt installiert ist. Dazu im Firefox das Menu Extras anklicken. Im sich öffenden Pulldownmenu Add-ons anklicken. Dann Plugins wählen. Das OWOK-Plugin muss, wenn es installiert ist, dort vorhanden sein. Wenn es vorhanden ist, aber hinter den OWOK-Plugin in Klammern 'deaktiviert' steht, kann man es in diesen Dialog wieder aktivieren.


MfG Günter
MfG Günter

#3 manfred35

manfred35

    Neues Mitglied

  • Members
  • PIP
  • 4 Beiträge:

Geschrieben 23 July 2011 - 05:55 AM

Schau doch mal nach ob das OWOK-Plugin überhaupt installiert ist. Dazu im Firefox das Menu Extras anklicken. Im sich öffenden Pulldownmenu Add-ons anklicken. Dann Plugins wählen. Das OWOK-Plugin muss, wenn es installiert ist, dort vorhanden sein. Wenn es vorhanden ist, aber hinter den OWOK-Plugin in Klammern 'deaktiviert' steht, kann man es in diesen Dialog wieder aktivieren.


MfG Günter

Hallo Günter,
Vielen Dank für die Antwort. Das OWOk-Plugin erscheint überhaupt nicht.
MfG manfred35

#4 G-Pabst

G-Pabst

    Profi

  • Members
  • PIPPIPPIP
  • 447 Beiträge:
  • LocationDeutschland 41472 Neuss

Geschrieben 23 July 2011 - 11:36 AM

Hallo Günter,

Vielen Dank für die Antwort. Das OWOk-Plugin erscheint überhaupt nicht.

MfG manfred35





Dann ist das OWOK-Plugin nicht installiert. Um es zu installieren gehe folgendermassen vor.




1.) Starte den Firefox 5 und rufe folgenden Link auf: https://cardlogin.reiner-sct.com/




  • Dort den Link Jetzt OWOK-Plugin downloaden! anklicken. Es erscheint eine Liste mit den Plugins für verschiedene Betriebsysteme. Das zu deiner Distribution passende Plugin Downloaden, und mit KpackageKit installieren. Anschließend Firefox beenden und neu starten.





MfG Günter


MfG Günter

#5 manfred35

manfred35

    Neues Mitglied

  • Members
  • PIP
  • 4 Beiträge:

Geschrieben 23 July 2011 - 12:35 PM

Dann ist das OWOK-Plugin nicht installiert. Um es zu installieren gehe folgendermassen vor.




1.) Starte den Firefox 5 und rufe folgenden Link auf: https://cardlogin.reiner-sct.com/


  • Dort den Link Jetzt OWOK-Plugin downloaden! anklicken. Es erscheint eine Liste mit den Plugins für verschiedene Betriebsysteme. Das zu deiner Distribution passende Plugin Downloaden, und mit KpackageKit installieren. Anschließend Firefox beenden und neu starten.




MfG Günter



#6 manfred35

manfred35

    Neues Mitglied

  • Members
  • PIP
  • 4 Beiträge:

Geschrieben 23 July 2011 - 12:42 PM

Hallo Günter,
Ich habe das Problem inzwischen gelöst. Das Programm installierte die OWOK-PLUGIN-Datei unter /usr/lib/firefox. Da ich ein x86_64 System habe. Habe ich die Datei an die entsprechenden Stellen im Verzeichnis /usr/lib64 kopiert und die Dateien unter /usr/lib gelöscht. Dann funktionierte es. Nochmals vielen Dank
MfG manfred35