Jump to content

supersurfer

Members
  • Gesamte Inhalte

    33
  • Benutzer seit

  • Letzter Besuch

Beiträge erstellt von supersurfer


  1. Das An- und Abziehen zerstört aber mit der Zeit den USB-Anschluß (na gut, kann bei USB-Sticks auch passieren).

    Wie kommst Du denn darauf? Weil ich ihn etwas öfter benutze, wird er einen Defekt haben?

     

    Also wirklich das macht man am Tag vielleicht drei- oder viermal. Hat man einen Etron-Controller vielleicht auch zwanzig- oder dreizigmal. Aber auch das ist doch nun wirklich nicht beängstigend.


  2. Und das weitere bisher bei mir bestehende problem, dass der RFID komfort trotz Start unter Windows auf Grund fehlender bzw. beschädigter Treiber erst nach deaktivieren/aktivieren im Gerätemanager oder gar einer der Neuinstallation SCT-Software wieder lief, hat sich (bisher) ganz erledigt.

    Als wenn ich es verschrien hätte. Jetzt war es mal wieder soweit. Deaktivieren, aktivieren, Neustart.


  3. So, Gerät an ner extra USB 2 Karte (NEC Chip) angeschlossen, Reader schaltet sich kurz später wieder ein und geht ....

     

    BTW: SP2 für die Basecomponents ist draußen (auch wenns beim obigen Problem nicht hilft) ....

    Das ist doch zum k****. Hätte ich dass vorger gewusst, dann hätte ich die neue Firmware nie aufgespielt. Die bei Reiner-SCT können auch nur Mist machen. Würde ich in meinem Beruf so viel Mist machen wäre ich schon ???.

    Gruß, René

    Was denn jetzt?

     

    Also mit dem SP2 funktioniert der RFID komfort bei mir zumindest wieder am NEC-USB3 (PCIe1-Controller) zufriedenstellend.

     

    Er wird zwar nach dem PC-Start kurz abgeschaltet, dann aber wieder gestartet.

     

    Und das weitere bisher bei mir bestehende problem, dass der RFID komfort trotz Start unter Windows auf Grund fehlender bzw. beschädigter Treiber erst nach deaktivieren/aktivieren im Gerätemanager oder gar einer der Neuinstallation SCT-Software wieder lief, hat sich (bisher) ganz erledigt.

     

    Alles bezogen auf den NEC-Chip, da ich erst einmal keine Experimente mehr wage.


  4. Hallo supersurfer,

     

    gib mir doch bitte mal nen Tipp: Wie und wo bindest Du denn die eGK in StarMoney 8 ein?

    Genau wie von Jeffrey beschrieben, Gesundheitskonto eingerichtet und dann nach Einlegen der Karte ausgelesen.

     

    Vorgehensweise in StarMoney 8 wie folgt:

     

    1. Gesundheitskonto anlegen: Neu - Konto - Gesundheitskonto

    2. Gesundheitskonto aufrufen

    3. Reiter Gesundheitskarte auswählen

    4. Gesundheitskarte in den Leser einlegen

    5. Button "Auslesen" drücken

     


  5. Das denke ich auch - bei den meisten ist es beim Hochfahren des Rechners - dann, wenn alles mit Strom gleichzeitig versorgt werden muss. Auch einige lange USB-Verlängerungen tragen beim Spannungsverlust bei.

    Das Problem ist aber zweifelsfrei nicht durch die USB-Verlängerung bedingt. Es besteht bei direkter Verbindung ebenso. Nicht umsonst habe ich alle Schnittstellen mit und ohne durchgeführt.


  6. Die Controller können es nicht sein. Der Onboard-USB3.0 mit Etron -Chip sowie der PCIe mit NEC-Chip funktionieren ja einwandfrei. Und der Onboard-USB2.0 ging ja auch bis zum neuesten Update. Es hängt also auschlißelich mit dem Treiber- und/oder Firmwareupdate zusammen. Das ist nach allen meinen Tests, die sich nun schon über mehrere Stunden/Tage hinziehen, für mich sicher.


  7. Also jetzt so einfach in der Registry rumarbeiten möchte ich eigentlich nicht.

     

    Und wenn ich den Autostart unterbinde, dann muss ich doch jedes Mal den Treiber manuell starten, oder?

     

    Und ob das dann die Lösung wäre, wage ich auch zu bezweifeln. Wenn der RFIF doch nach dem Windows-Startfenster gar nicht mehr erwacht, dann bringt doch geht doch auch ein manuelles starten des Treibers ins Leere. Letztlich müsste auch dann wohl erst ab- und wieder angestöpselt werden.

     

    Da ich an meinem PCIe3.0-Controller noch ein freihes Plätzchen gefunden habe. würde ich das dann auch am liebsten erst einmal so belassen.

     

    Den normalen USB2.0-Anschluss dagegn kann man ja schnell mal durch umstöpseln testen.


  8. Ich glaube aber nicht, dass es am Treiber liegt, ich tippe eher auf die neue Firmware ....
    Es muss mit am Treiber liegen. Mit einem PCIe-USB3.0-Controller und NEC-Chip funktioniert es nämlich auch. Also Etron und NEC gehen, beide USB3.0 abwärtskompatibel. Das Abschalten des RFID erfolgt, wie schon gesagt, auch bei Erscheinen der Bildschirmmeldung "Windows wird gestartet". Aber ein paar Sekunden später erwacht der RFID mit diesen Controllern wieder. Also bleibt das Problem nur mit dem Windows-Standardtreiber.

     

    Wobei dieses Aus- und Anschalten natürlich wieder mit der Firmware zu tun haben könnte. Aber das Problem insgesamt nicht ausschließlich.

×
×
  • Neu erstellen...

Wichtige Information

Diese Website verwendet Cookies – nähere Informationen dazu und zu Ihren Rechten als Benutzer finden Sie in unserer Datenschutzerklärung am Ende der Seite. Klicken Sie auf „Ich stimme zu“, um Cookies zu akzeptieren und direkt unsere Website besuchen zu können.