Jump to content
CCID Bug in MAC 10.14.1 Weiterlesen... ×

strunk01

Members
  • Gesamte Inhalte

    2
  • Benutzer seit

  • Letzter Besuch

Reputation in der Community

0 Neutral

Über strunk01

  • Rang
    Neues Mitglied
  1. strunk01

    Unterstützung von kontaktbehafteten loginCards

    Ich habe meine Karte und den Komfort-Leser am 07.07. bekommen und die Karte funktioniert nicht. Nix mit Winlogin o.ä. OWOK AddOns sind inkompatibel mit heutigen Browser-Versionen die Ausweisapp 1.3 kennt auch noch keinen neuen Browser. Also nicht nur die Karten schrott sondern auch die Software.
  2. strunk01

    Bisher funktioniert gar nichts

    Geht mir genauso. Von neuen Browsern haben die bei REINER auch noch nichts gehört. Die OWOK-Apps sind genauso wenig kompatibel wie die neue AusweisApp. Von winlogin brauch ich erst gar nicht reden, denn das funktioiert schon mal garnicht, weil die eigenen Karten inkompatibel sind. Schade um das Geld, das man für den "Komfort"-Leser ausgegeben hat. Wenn man schon monatelang an Software rumbastelt, sollte man zumindest auch mit der Zeit gehen und an die Umgebung anpassen. Meines Wissens soll das ganze doch ein Sicherheitsgerät sein - aber in dem Zustand mit alter Software - ich weiß nicht wo und wem ich da noch trauen soll. Kann ja sein, dass es mit der veralteten Version von Firefox <4.x noch einigermaßen funktioniert hat, aber weder mit der 5er noch der 6er Version ist ein AddOn kompatibel. IE 9 ist auch ein Fremdwort. Die kostenlose Basisversion von CB, die es damals gab, die hatte noch funktioniert. Aber damit ist jetzt Schluß... Lieben Gruß Michael
×