Zum Inhalt wechseln


Cyberjack Comfort unter MAC OSX 10.7.3 und Ausweisapp


  • Bitte melde dich an, um zu antworten
45 Antworten auf dieses Thema

#1 Gringo

Gringo

    Neues Mitglied

  • Members
  • PIP
  • 3 Beiträge:

Geschrieben 13 April 2012 - 08:21 AM

Hallo,
habe folgendes Problem, das unter MAC OSX 10.7.3
Ihr Kartenlesegerät: REINER SCT cyberJack RFID comfort 00 00 kann nicht verwendet warden, da es auf Ihrem Betriebssystem nicht von der AusweisApp unterstützt wird !

Kennt jemand das Problem ?!?

Habe es mit 2 verschiedenen Lesern getestet, FW 2.0 und FW 1.0, immer das gleiche.

Für Hilfe vorab vielen Dank
Tobias

#2 G-Pabst

G-Pabst

    Profi

  • Members
  • PIPPIPPIP
  • 447 Beiträge:
  • LocationDeutschland 41472 Neuss

Geschrieben 13 April 2012 - 15:14 PM


habe folgendes Problem, das unter MAC OSX 10.7.3
Ihr Kartenlesegerät: REINER SCT cyberJack RFID comfort 00 00 kann nicht verwendet warden, da es auf Ihrem Betriebssystem nicht von der AusweisApp unterstützt wird !




Hast du den Treiber für den Cyberjack RFID komfort installiert? http://www.reiner-sc...ask=view&id=261
MfG Günter

#3 Rainer Weishaar

Rainer Weishaar

    Neues Mitglied

  • Members
  • PIP
  • 2 Beiträge:

Geschrieben 14 April 2012 - 08:35 AM

Ich habe die identische Fehlermeldung.

MAC OS 10.7.3
Treiber für Cyberjack RFID komfort MAC OS installiert
Neueste Firmware für den Cyberjack installiert

Was kann ich tun?

Rainer Weishaar

#4 maxmaxmax

maxmaxmax

    Neues Mitglied

  • Members
  • PIP
  • 1 Beiträge:

Geschrieben 14 April 2012 - 11:51 AM

Hallo,
habe genau das selbe Problem, unter MAC OSX 10.6.8
Ihr Kartenlesegerät: REINER SCT cyberJack RFID comfort 00 00 kann nicht verwendet warden, da es auf Ihrem Betriebssystem nicht von der AusweisApp unterstützt wird !

Wäre nett, mal eine befriedigende und Problemlösende Antwort vom Support zu erhalten. Mein Gerät ist jetzt 2 Jahre alt und ich sehe nicht ein schon wieder in ein neues Gerät zu investieren.

Also, please Help!

#5 G-Pabst

G-Pabst

    Profi

  • Members
  • PIPPIPPIP
  • 447 Beiträge:
  • LocationDeutschland 41472 Neuss

Geschrieben 14 April 2012 - 12:32 PM

Wäre nett, mal eine befriedigende und Problemlösende Antwort vom Support zu erhalten. Mein Gerät ist jetzt 2 Jahre alt und ich sehe nicht ein schon wieder in ein neues Gerät zu investieren.


Funktioniert der Cyberjack RFID komfort mit anderen Anwendungen, z.b. Onlinebankingprogrammen?
Welchen Internetbrowser benutzt du zusammen mit der AusweisApp?

Stelle eine Anfrage beim Herausgeber der AusweisApp. Die EMailaddresse ist: <ausweisapp@bsi.bund.de>
Die Antwort vom BSI bekommtst du in der Regel nach 2 bis3 Werktagen.
MfG Günter

#6 REINER SCT Admin-03

REINER SCT Admin-03

    Profi

  • Administrators
  • 222 Beiträge:

Geschrieben 16 April 2012 - 13:23 PM

Hallo zusammen,

wir stehen in direktem Kontakt mit OpenLimit, um dieses Problem zu lösen. Um es genauer einkreisen zu können, benötigen wir weitere Informationen. Es wäre klasse, wenn die betroffenen User folgende Infos hier posten könnten:
  • ein Screenshot der Meldung
  • ein Auszug aus der Systeminformation - Hardware - USB --> Wie wird der Kartenleser dort angezeigt
Vielen Dank für die Mithilfe!

Viele Grüße aus dem Schwarzwald
REINER SCT Support-12

#7 Rainer Weishaar

Rainer Weishaar

    Neues Mitglied

  • Members
  • PIP
  • 2 Beiträge:

Geschrieben 17 April 2012 - 21:38 PM

cyberJack RFID komfort:

Produkt-ID: 0x0501
Hersteller-ID: 0x0c4b
Version: 0,01
Seriennummer: 7433858661
Geschwindigkeit: Bis zu 12 MBit/s
Hersteller: REINER SCT
Standort-ID: 0xfd130000 / 6
Verfügbare Stromstärke (mA): 500
Erforderliche Stromstärke (mA): 350

#8 REINER SCT Admin-03

REINER SCT Admin-03

    Profi

  • Administrators
  • 222 Beiträge:

Geschrieben 19 April 2012 - 07:43 AM

Vielen Dank für die Systeminformation. Hierin ist kein Fehler der zu dem beschriebenen Problem führen könnte zu erkennen, daher sollte folgendes Vorgehen in der Regel zur Behebung des Problems führen:
  • AusweisApp und Firefox-Plugin deinstallieren
  • Mac neu starten
  • AusweisApp und Plugin neu installieren
Bitte Rückmeldungen über Erfolg oder Mißerfolg hier posten. Vielen Dank!

#9 Tubanino

Tubanino

    Neues Mitglied

  • Members
  • PIP
  • 3 Beiträge:

Geschrieben 22 April 2012 - 17:15 PM

Hallo,
habe genau das selbe Problem.
Ich habe die von dir gennanten Lösungen versucht, aber es hat keine geholfen.
Gäbe es noch andere Ursachen, an denen es liegen könnte?
Ich hoffe, wir finden trotzdem noch eine Lösung.
Liebe Grüsse
Ihr findet mich auch in den Foren: Techfacts, Chip und Bild

#10 Gringo

Gringo

    Neues Mitglied

  • Members
  • PIP
  • 3 Beiträge:

Geschrieben 23 April 2012 - 08:48 AM

Hallo,

ich bin auch den Anweisungen gefolgt. Leider ohne Erfolg. Wie kann ich ggf. noch helfen ? Reports, Debugs, Screenshots ? Wäre sehr wichtig hier zeitnah eine Lösung zu finden.

VG
Tobias

#11 REINER SCT Admin-03

REINER SCT Admin-03

    Profi

  • Administrators
  • 222 Beiträge:

Geschrieben 23 April 2012 - 15:29 PM

Hallo zusammen,

bitte mal die Mac-Systeminformationen posten (idealerweise Screenshot). Ggf. auch mal einen pcsctest durchführen und die Ausgabe (vorallem den angezeigten Lesernamen!) hier posten. Vielen Dank für Eure Hilfe!

Viele Grüße aus dem Schwarzwald
REINER SCT Support-12

#12 gesko

gesko

    Neues Mitglied

  • Members
  • PIP
  • 2 Beiträge:

Geschrieben 02 June 2012 - 17:00 PM

Hallo zusammen,

ich habe das gleiche Problem unter OS X 10.7.4. Auf dem cyberJac ist die auktuelle firmware. Gibt es hier schon Lösungen?


Gruss Gesko

#13 REINER SCT Admin-03

REINER SCT Admin-03

    Profi

  • Administrators
  • 222 Beiträge:

Geschrieben 05 June 2012 - 10:57 AM

Leider haben wir bisher keine Rückmeldung (Screenshots s.o.) erhalten, um das Problem konkret weiterverfolgen zu können. Uns ist es bisher nicht gelungen, das Problem zu reproduzieren, daher sind wir auf die Mithilfe von betroffenen Anwendern angewiesen!

#14 Swini

Swini

    Neues Mitglied

  • Members
  • PIP
  • 8 Beiträge:

Geschrieben 02 August 2012 - 16:48 PM

Hallo zusammen,
ich habe das gleiche Problem unter MacOS 10.8 und der aktuellen AusweisApp.

Es kommt immer der altbekannte Fehler "Ihr Kartenlesegerät: REINER SCT cyberJack RFID comfort 00 00 kann nicht verwendet warden, da es auf Ihrem Betriebssystem nicht von der AusweisApp unterstützt wird !"

Der psctest sieht eigentlich ganz gut aus:

MUSCLE PC/SC Lite Test Program

Testing SCardEstablishContext : Command successful.
Testing SCardGetStatusChange
Please insert a working reader : Command successful.
Testing SCardListReaders : Command successful.
Reader 01: REINER SCT cyberJack RFID komfort 00 00
Enter the reader number : 1
Waiting for card insertion
: Command successful.
Testing SCardConnect : Command successful.
Testing SCardStatus : Command successful.
Current Reader Name : REINER SCT cyberJack RFID komfort 00 00
Current Reader State : 0x34
Current Reader Protocol : 0x1
Current Reader ATR Size : 25 (0x19)
Current Reader ATR Value : 3B FF 13 00 00 81 31 FE 45 4F 57 4F 4B 31 30 2D 4A 33 31 34 30 32 34 31 AC
Testing SCardDisconnect : Command successful.
Testing SCardReleaseContext : Command successful.
Testing SCardEstablishContext : Command successful.
Testing SCardGetStatusChange
Please insert a working reader : Command successful.
Testing SCardListReaders : Command successful.
Reader 01: REINER SCT cyberJack RFID komfort 00 00

Die USB-Systeminfos geben folgenden Wert aus:

cyberJack RFID komfort:

Produkt-ID: 0x0501
Hersteller-ID: 0x0c4b
Version: 0.01
Seriennummer: 9501901293
Geschwindigkeit: Bis zu 12 MBit/s
Hersteller: REINER SCT
Standort-ID: 0x06200000 / 3
Verfügbare Stromstärke (mA): 500
Erforderliche Stromstärke (mA): 350

Also auf den ersten Blick auch alles okay...

Im Post vom 23.4. wurden weitere Systeminformationen vom Support angefordert. Welche sind das denn genau? Immerhin gibt es ja sehr viele Reiter im Infotool ;)

Gruß
Swini

P.S.: Ja, die neuen (offiziell 10.8 kompatiblen) Treiber sind drauf ;)

#15 G-Pabst

G-Pabst

    Profi

  • Members
  • PIPPIPPIP
  • 447 Beiträge:
  • LocationDeutschland 41472 Neuss

Geschrieben 02 August 2012 - 17:59 PM

Hallo zusammen,
ich habe das gleiche Problem unter MacOS 10.8 und der aktuellen AusweisApp.

Es kommt immer der altbekannte Fehler "Ihr Kartenlesegerät: REINER SCT cyberJack RFID comfort 00 00 kann nicht verwendet warden, da es auf Ihrem Betriebssystem nicht von der AusweisApp unterstützt wird !"



Du musst als Browser den Firefox 10.0.6 esr benutzen. Dann läut die AusweisApp auch unter MacOS 10.8.
https://www.ausweisa...owser/index.jsp
MfG Günter

#16 Swini

Swini

    Neues Mitglied

  • Members
  • PIP
  • 8 Beiträge:

Geschrieben 02 August 2012 - 18:11 PM

Hi,
den 10.0.6ESR nutze ich bereits. Die Fehlermeldung kommt sofort beim Starten der App während des Systemstarts, da ist Firefox noch nicht mal ansatzweise offen... :(

#17 G-Pabst

G-Pabst

    Profi

  • Members
  • PIPPIPPIP
  • 447 Beiträge:
  • LocationDeutschland 41472 Neuss

Geschrieben 02 August 2012 - 19:44 PM

Hi,
den 10.0.6ESR nutze ich bereits. Die Fehlermeldung kommt sofort beim Starten der App während des Systemstarts, da ist Firefox noch nicht mal ansatzweise offen... :(


Dan schreibe eine EMail an das BSI. Die EMail-Adresse steht im Impessum des AusweisApp-Portals. Aber damit du nicht suchen musst, sie lautet ausweisapp@bsi.bund.de. Vieleicht gibt es schon eine lösung für dein Problem, dort erfährst du sie am schnellsten.
MfG Günter

#18 REINER SCT Admin-03

REINER SCT Admin-03

    Profi

  • Administrators
  • 222 Beiträge:

Geschrieben 03 August 2012 - 07:37 AM

@Swini:

Ist es möglich einen Screenshot der Fehlermeldung der AusweisApp zu posten?
Vielen Dank!

#19 Swini

Swini

    Neues Mitglied

  • Members
  • PIP
  • 8 Beiträge:

Geschrieben 03 August 2012 - 18:08 PM

Eingefügtes Bild

#20 REINER SCT Admin-03

REINER SCT Admin-03

    Profi

  • Administrators
  • 222 Beiträge:

Geschrieben 08 August 2012 - 11:45 AM

Vielen Dank für den Screenshot!

Nach der Prüfung aller Daten, ergibt sich leider keine Lösung! Alles ist so, wie es sein sollte. Der Kartenleser wird von den Treibern erkannt und korrekt angesprochen. Er meldet sich auch korrekt und mit richtigem Namen am System an. Das wäre nämlich der einzige Grund, warum die AusweisApp unter OS X ihn ablehnen könnte - wenn der Systemname vom Namen in der AusweisApp abweicht. Dies ist aber hier ganz offensichtlich nicht der Fall!